> Tous les forums > Forum Windows 7
 ports usb fonctionnent plusSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Décrasseur
  Posté le 02/12/2013 @ 20:25 
Aller en bas de la page 
Petit astucien

Bonjour

sur un Eee PC Asus windows 7 starter, les ports usb ne fonctionnent plus

j'ai essayé différentes souris et clé usb fonctionnant sur un autre pc, rien ne se passe même pas de détection

je suis allé sur gestion des périphériques, et essayé de mettre à jour le pilote par wind qui me dit que les pilotes sont à jour

voilà ce que me donne le gestionnaire

je précise que je viens de désinfecter ce pc avec l'aide de Fill voir ici

si quelqu'un peut m'aider merci d'avance



Modifié par Décrasseur le 02/12/2013 20:25
Publicité
nardino
 Posté le 02/12/2013 à 21:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

Peux-tu nous communiquer les références exactes de ton pc ?

@+

Décrasseur
 Posté le 02/12/2013 à 22:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci de répondre aussi vite

comme dit ci dessus c'est un ASUS Eee PC x101H sous Windows 7 starter
Windows 7 Service Pack 1 x86 NTFS selon malwarebytes ,

je n'en sais pas plus, y a t il d'autre infos à donner, si oui lesquelles?

nardino
 Posté le 02/12/2013 à 23:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

Télécharge ce pilote de chipset dans Drivers Tools et en sélectionnant Windows 7 32bits

http://www.asus.com/Notebooks_Ultrabooks/Eee_PC_X101H/#support

@+



Modifié par nardino le 02/12/2013 23:22
Décrasseur
 Posté le 03/12/2013 à 17:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci c'est super

j'ai enregistré le dossier zip

mais que dois je faire avec, l’extraire ok, mais après (oui je sais je suis pas loin du boulet ,mais je suis prudent)

nardino
 Posté le 03/12/2013 à 19:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

Tu le décompresses et tu lances le fichier .exe

@+

Décrasseur
 Posté le 03/12/2013 à 21:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re

j'ai tout fait, même redémarrer, mais nada

dans gestion periph j'ai ça

nardino
 Posté le 03/12/2013 à 22:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

image Dans le menu Windows, Tous les programmes, Accessoires tu cliques droit sur Invite de commandes et dans le menu sur Exécuter en tant qu'administrateur.
Une fenêtre de type DOS s'ouvre.
image Au prompt, tu tapes sfc /scannow, tu appuies sur Entrer et tu laisses l'opération se faire jusqu'au bout.
Ceci pour vérifier l'intégrité des fichiers système.

Citation
"Démarrage de la phase de vérification de l'analyse du système.
La vérification ..% est terminée"


Apparait sur la fenêtre.

image Laisse faire, cela peut prendre un certain temps selon ta configuration et l'état des fichiers système.
Compte au moins 10 minutes
A la fin du scan, un rapport succinct sera affiché dans cette fenêtre.

image

Communique le résultat.

@+




Décrasseur
 Posté le 03/12/2013 à 23:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voici

j'ai trouvé le cbs log mais il me refuse l'accès?

Publicité
nardino
 Posté le 04/12/2013 à 09:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Est-ce que cela a eu un effet positif pour résoudre ton problème ?

@+

Décrasseur
 Posté le 04/12/2013 à 15:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

hier soir rien n'avait changer, par contre tout à l'heure, quand j'ai allumé le pc, j'ai eu peur car il est resté longtemps sur l'écran noir avant sélection utilisateur, puis miracle la souris fonctionne, c'est

par contre le gestionnaire me donne ceci, (pour l'imprimante Epson je n'avais pas d'icone, maintenant elle est là)

et ceci

alors je pense que je ne suis pas encore sorti de l'affaire, est ce encore une histoire de pilote ?

en attendant encore une fois pour le coup de main



Modifié par Décrasseur le 04/12/2013 15:07
nardino
 Posté le 04/12/2013 à 17:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

Pour l'imprimante, tu désinstalles le pilote et tu le réinstalles.

Pour le portable, s'il s'agit bien d'un pc autre sur le réseau local, tu dois pouvoir le supprimer et voir s'il réapparait correctement ensuite après un redémarrage.

@+

Décrasseur
 Posté le 04/12/2013 à 18:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ok merci je vais voir ça

Décrasseur
 Posté le 06/12/2013 à 21:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai désinstallé l'imprimante pour le reste je laisse comme ça , ça ne dérange pas

encore merci pour le coup de main

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
58,99 €SSD WD Blue SN550 500 Go (NMVe M.2, 2400 Mo/s) à 58,99 €
Valable jusqu'au 22 Avril

Amazon fait une promotion sur le SSD WD Blue SN550 500 Go (NMVe M.2) qui passe à 58,99 € livré alors qu'on le trouve ailleurs à partir de 75 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen3 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 2 400 Mo/s en lecture séquentielle et jusqu’à 1 950 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de cinq ans. 


> Voir l'offre
39,99 €Imprimante multifonction HP DeskJet 2710 (Wifi) à 39,99 €
Valable jusqu'au 22 Avril

Amazon propose actuellement l'imprimante multifonction HP DeskJet 2710 (WiFi) à 39,99 €. Cette imprimante 3 en 1 fait donc imprimante, photocopieur et scanner. Elle dispose d'un chargeur automatique de documents. Elle fonctionne avec 2 cartouches d'encre (une noire et une 3 couleurs).


> Voir l'offre
54,99 €Philips Eveil Lumière HF3506/05 à 54,99 €
Valable jusqu'au 22 Avril

Amazon fait une promotion sur le simulateur d'aube Philips Eveil Lumière HF3506/05 qui passe à 54,99 € livré gratuitement alors qu'on le trouve ailleurs à plus de 85 €. Reveillez-vous reposé grâce à sa simulation de lever de soleil. L'appareil bénéficie d'une garantie européenne Philips.


> Voir l'offre

Sujets relatifs
ports usb ne fonctionnent suite à remplacement de Win8 par Win7
2 ports USB 2.0 ne fonctionnent pas
Ports USB fonctionnent par intermittence
Ports USB en facade ne fonctionnent plus
Deezer et autres sites ne fonctionnent pas
certaines touches du clavier ASUS portable ne fonctionnent pas
Ports USB défaillants
problèmes avec ports usb
MAJ Windows Update ne fonctionnent plus
touches son ne fonctionnent plus
Plus de sujets relatifs à ports usb fonctionnent plus
 > Tous les forums > Forum Windows 7