> Tous les forums > Forum Sauvegarde et prévention
 pour installer " Dépann Yol "Sujet résolu
Ajouter un message à la discussion
Pages : 1 [2] 3 ... Fin
Page 2 sur 3 [Fin]
pabinvu
 Posté le 09/05/2018 à 10:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
eliot3 a écrit :

pabinvu,

J'ai mis la capture de notre ami, j'avais oublié que tu es en UEFI

merci Eliot........j'ai un loupé quelque part mais où ? ce ne peut être qu'avec " bootice " je suppose, car j'ai recréé la partition,

nommé ( E ) 10 Go depann Yol qui figure bien dans msconfig et aussi au démarrage du PC, le choix entre W10 ou Depann Yol.

J'aurais bien aimé avoir cette configuration, donc j'attends d'éventuelles observations et le cas échéant j'abandonne....

eliot3
 Posté le 09/05/2018 à 10:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Fais la capture de BootIce et on pourra voir si tu as tout bien fait

enfermedehors
 Posté le 09/05/2018 à 10:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Et fais une capture de la partition (E:) en affichant les fichiers cachés.

pabinvu
 Posté le 09/05/2018 à 10:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

voici les deux premières captures......reste

plus que la capture de la partition ( E ) avec les fichiers....

pabinvu
 Posté le 09/05/2018 à 10:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

eliot3
 Posté le 09/05/2018 à 10:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Refais ta capture en sélectionnant Depan'Yol dans bootIce, on dirait que tu as mis ta partition Windows 10 en RamDisk

Ikewdu_
 Posté le 09/05/2018 à 10:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

Je ne suis pas du tout spécialiste de Depan'Yol, donc j'en profite pour poser une double question liée au sujet : comme celui-ci repose sur le principe du LiveUSB, ne serait-il pas "approprié" de l'installer sur une partition fat32 pour le lancer un peu comme je l'ai fait ici avec la console Winre en parallèle de W10 ?

http://ikewdu.free.fr/creer-un-dual-boot-windows-winre-en-uefi/

Ou comme ici avec une ISO Linux ?

http://ikewdu.free.fr/installer-ubuntu-mint-en-uefi-sans-dvd-ni-usb/

J'avoue que je suis un peu étonné que cet outil ne s'appuie pas sur un fichier wim et qu'il puisse booter directement sur un winload.efi... Mais comme je l'ai dit, je ne le connais pas, donc mes questions sont peut-être stupides..

eliot3
 Posté le 09/05/2018 à 10:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ikewdu_

Ben si Boot File =Boot.wim

Publicité
pabinvu
 Posté le 09/05/2018 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Eliot....j'ai suivi tes dernières directives mais toujours le même résultat négatif.

Suis obligé de m'absenter, mais je reprendrai l'exercice en début de soirée

merci

eliot3
 Posté le 09/05/2018 à 10:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Oui OK mais c'est Depann'Yol qui doit être mis sur RamDisk et pas Windows 10



Modifié par eliot3 le 09/05/2018 10:56
enfermedehors
 Posté le 09/05/2018 à 10:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

ne serait-il pas "approprié" de l'installer sur une partition fat32

La console de réparation Winre est sur une partition en NTFS.

Ikewdu_
 Posté le 09/05/2018 à 11:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'en ai bien conscience... il est vrai que je voulais aussi que ça puisse booter de manière autonome depuis l'uefi, ce qui n'est pas le cas ici. Ma question n'avait donc pas grand sens.

Le Fêlé
 Posté le 09/05/2018 à 13:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

pabinvu, j'ai complété le tuto pour le rendre, j'espère, plus accessible : https://forum.pcastuces.com/sujet.asp?f=4&s=93048



Modifié par Le Fêlé le 09/05/2018 13:06
pabinvu
 Posté le 09/05/2018 à 14:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

" Le Fêlé "......après un nouvel essai je me retrouve avec un animal à long cou sur le bureau.

Mais qu'est-ce qui pouvait clocher ?

je ne sais pas si ça peut influencer l'opération, mais dans la fenêtre où on coche " RamDisk "

à la ligne Boot file: j'inscrivais " \sources\boot.win " et je me suis aperçu sur le dernier des-

criptif de Le Fêlé, qu'il fallait mettre " \sources\boot.wim.....il n'y a que là que ça ne pouvait pas aller,

car j'usais les doigts sur le clavier à force de recommencer......OUF !...et c'est tant mieux.

reste plus qu'à essayer d'effectuer des sauvegardes et restaurations avec notre cher "Depann Yol "

Enfermedehors/Eliot3/Le Fêlé et Yves.....merciiiiiiiiiii

eliot3
 Posté le 09/05/2018 à 14:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

et tu bootes aussi sur ton Windows 10 ?



Modifié par eliot3 le 09/05/2018 14:10
Le Fêlé
 Posté le 09/05/2018 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

pabinvu a écrit :

à la ligne Boot file: j'inscrivais " \sources\boot.win " et je me suis aperçu sur le dernier des-

criptif de Le Fêlé, qu'il fallait mettre " \sources\boot.wim.....il n'y a que là que ça ne pouvait pas aller,

T'avais pasbinvu !

Publicité
pabinvu
 Posté le 09/05/2018 à 15:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Eliot3....oui, je boot aussi sur W10, au choix l'un ou l'autre.....

je viens d'effectuer une sauvegarde sous " Depann Yol " avec AOMEI Backup Pro vers le DD ext,

tout va bien, mais lorsque j'ai voulu restaurer, j'ai à nouveau l'info qui me dit que je dois faire

cette restauration avec un média de secours, avec le code info 4143....avez-vous encore une idée ?



Modifié par pabinvu le 09/05/2018 15:05
Le Fêlé
 Posté le 09/05/2018 à 15:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

pabinvu a écrit :

tout va bien, mais lorsque j'ai voulu restaurer, j'ai à nouveau l'info qui me dit que je dois faire

D'où voulais-tu restaurer ?

eliot3
 Posté le 09/05/2018 à 15:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Attends, je vais me mettre sous mon WinPe pour voir si j'ai le même message.

eliot3
 Posté le 09/05/2018 à 15:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bon sur mon WinPE, j'ai oublié de mettre ABA PRO

Je vais le refaire et revenir sur le WinPe

eliot3
 Posté le 09/05/2018 à 15:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ca va être + long que prévu car mon disque sur lequel je fais les WinPe a changé de lettre et suis obligé de faire une nouvelle compilation

eliot3
 Posté le 09/05/2018 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'ai mis un ancien WinPe de 2016 dans ma partition. J'ai démarré dessus et lancé ABPPro sans souci. C'est la version 3.2 que j'ai sur ce WinPe et Nickel :

Le Fêlé
 Posté le 09/05/2018 à 17:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

C'est sa restauration qui merde à pasbinvu...

eliot3
 Posté le 09/05/2018 à 17:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Alors je vais regarder

pabinvu
 Posté le 09/05/2018 à 17:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Le Fêlé a écrit :
pabinvu a écrit :

tout va bien, mais lorsque j'ai voulu restaurer, j'ai à nouveau l'info qui me dit que je dois faire

D'où voulais-tu restaurer ?

comme dit auparavant, je voulais restaurer avec AOMEI backup Pro qui se trouve dans " Depann Yol "

je pensais qu'avec l'iso "Depann Yol " je pourrais facilement restaurer !

toutes les sauvegardes s'effectuent correctement, c'est seulement les restaurations que je ne peux

effectuer, AOMEI me demande encore de restaurer avec un média de secours ( CD ou clé ).....



Modifié par pabinvu le 09/05/2018 17:38
Publicité
Pages : 1 [2] 3 ... Fin
Page 2 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Fonctionnalitées indispensable a installer pour WinPE
Nettoyage disque pour Windows ( C:)
Cherche conseils SVP pour restauration avec WindowsImage Backup
Nouveau DD pour sauvegarde
questions pour Macrium
besoin d aide pour créé usb boot dun dossier recovery svp
Acronis ne trouve pas le DDE pour restaurer !
quel logiciel pour sauvegarder logiciels, parametres XP vers W7?
Quel type de DD externe pour un portable Asus?
quelle compression choisir pour AOMEI
Plus de sujets relatifs à pour installer " Dépann Yol "
 > Tous les forums > Forum Sauvegarde et prévention