> Tous les forums > Forum Les mains dans le cambouis
 Problème installer le pilote de radeon HD 3650Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
foufoudupc
  Posté le 25/04/2009 @ 15:29 
Aller en bas de la page 
Petit astucien

Bonjour .

J'ai installé une carte graphique radeon HD 3650 .

Quand je veux installer les pilotes ça me dit qu'ils n'existe pas pour mon système .

J'ai windows XP familiale .

Sur la boite de la carte graphique c'était pourtant marqué compatible avec Windows XP.

Sur le site Catalyst drivers je ne trouve en effet pas de pilotes pour cette carte par contre il y en a pour les cartes radeon 3600 série, est ce que je peu tenter d'installer avec ceux là ??.

Y a t'il moyen de faire marcher cette carte quand même ??

J'ai acheter celle ci parce que j'ai un port AGP et il n'y a plus beaucoup de choix dans ce format là .

Publicité
TintinGV
 Posté le 25/04/2009 à 15:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu as bien désinstallé les drivers+la CG précédente?

C'est étrange que ces Drivers ne sont pas sur le CD avec la CG.

Autrement,ils sont dispo sur le site ATI(effectivement 3600 Series):

http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp/radeonxip-xp

Tiens nous au courant.

foufoudupc
 Posté le 25/04/2009 à 16:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui j'ai bien désinstaller les drivers de la carte précedente .

Sur le cd avec la carte il n'y a effectivement pas les bons drivers pour windows familiale .

Je vais essayer avec les drivers pour radeon 3600 serie et on va voir .

Malcolm
 Posté le 25/04/2009 à 16:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

salut,

AGP ou PCI express ?

pour AGP ya un bug et un fichier correctif est sur le site d'ATI pour avoir les drivers. J'ai une 3850 AGP et je suis confronté au même souci, faut aller sur le site d'ATI.

http://support.amd.com/us/kbarticles/Pages/CatalystAGPHotfix.aspx

TintinGV
 Posté le 25/04/2009 à 16:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Il est en AGP.

Bug sur l'installation des drivers ATI des CG AGP !!!!

Il va bientot avoir fait des études poussées pour modifier quelque chose sur un PC,il y a tellement de bugs.

foufoudupc
 Posté le 25/04/2009 à 16:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai mis à jour le pilote avec les drivers de catalyst mais le problème existe toujours .

Je suis obliger de démarrer sans écheque sinon mon pc affiche un écran bleu et impossible de continuer .

Windows detecte un problème de drivers et refuse de démarrer !!!

foufoudupc
 Posté le 25/04/2009 à 17:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voici le message qui arrive avec l'écran bleu :

DRIVER_IRQL_NOT_LESS_OR_EQUAL

je sais plus quoi faire , le lien pour le correctif que l'on m'a donné plus haut arrive sur une page ou il y a marqué que ce n'est pas disponible en télechargement .

foufoudupc
 Posté le 25/04/2009 à 17:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon ben je crois que j'ai compris , je me suis fait arnaqué par ATI , il ne me reste plus qu'a désinstaller cette carte et en racheter une autre .

C'est du vol !

Pourquoi on punis pas ce genre d'arnaque ??

TintinGV
 Posté le 25/04/2009 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Le lien qui t'a été donné est bien valide,je viens de télécharger le Catalyst pour voir.

Ce qu'il te faut faire en l'état actuel:

1)demarrer en Mode sans Echec

2)desinstaller tout ce qui va avec ta CG

3)redemarrer en mode normal

4)installer Catalyst 9.4 Hotfix for Windows XP Professional and Home Edition



Modifié par TintinGV le 25/04/2009 19:41
Publicité
foufoudupc
 Posté le 25/04/2009 à 23:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Y a rien a faire , ça marche pas , j'ai en effet pu telechargé le drivers cité plus haut mais c'est toujours pareil .

J'ai donc désinstaller ma carte , je vais la jeter et il faut que j'en trouve une qui fonctionne .

TintinGV
 Posté le 26/04/2009 à 10:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pas de problème avec le Net Framework?

Les drivers s'installent?

Et c'est au reboot,le bug?

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème pilote - AMD Radeon HD 6490M
Installer un TV sur une ATI radeon HD 3650 Saphire
probleme ati radeon ne veut pas s'installer
pilote ATI mobility radeon HD 4200 plante
probleme de pilote graveur
Pilote ATI Radeon Mobility x600
radeon r9 295x2 problème
Probléme de pilote
Problème de pilote sur boitier externe
pilote ati radeon xpress200
Plus de sujets relatifs à Problème installer le pilote de radeon HD 3650
 > Tous les forums > Forum Les mains dans le cambouis