> Tous les forums > Forum Les mains dans le cambouis
 probleme acpi (ecran bleu)Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
nadellen
  Posté le 12/05/2012 @ 13:11 
Aller en bas de la page 
Astucienne

bonjour

depuis quelques temps j'ai de plus en plus souvent un tres classique ecran bleu avec le message suivant,

un pb a ete detecte et windows a ete arrete pour eviter tout domage sur votre ordinateur; si vous voyez cet ecran pour la 1ere fois redemarrez votre ordi (je le fais a chaque fois mais ca devient ennuyeux) mais mon systeme redemarre et fonctionne normalement,

parfois je retombe sur le meme ecran bleu et il me faut couper l'alim, attendre qqes instants de plus, avant de redemarrer :vidage incomplet? je ne sais pas trop

sinon suivez ces etapes:

le bios de ce systeme n'est pas entierement conforme aux specifications ACPI

mettez a jour le bios si disponible -->je ne souhaite pas le flasher, trop peur de faire une betise meme si une version plus recente existe

sinon vous pouvez mettre le mode acpi hors tension pendant l'installation en mode texte

appuyez sur f7 lorsqu'on vous demande d'installer les pilotes de stockage; le systeme ne va pas vous notifier que que la touche f7 a ete utilisee il va desactiver acpi silencieusement et vous permettre de terminer l'instal

puis suivent les chiffres suivants

xxxstop: 0x000000A5 (0x00000011 0x00000006 0x00000000 0x00000000

ces chiffres je ne sais pas les decripter

mes questions:

d'ou vient cette erreur, surement suite a une mise a jour quelquonque de windows, laquelle? une mise a jour d'un pilote? sur quel periph?puis je revenir en arriere?

puis-je desactiver le mode acpi autrement qu'en reformatant?

notez que reformater ne me pose pas de pb en particulier, sachant que j'ai le cd, et je sais faire

de plus mon disque est partitionne de telle facon que je n'ai rien a sauver sur c, tout est deja sur les autres partitions, le seul truc c'est que ca va me prendre du temps, et c'est gonflant meme si j'ai deja aussi tous mes pilotes sauves avec drivermax; j'ai meme une ancienne image disque, mais elle n'est pas a jour, autant passer l'etape de la refaire et repartir sur un systeme vierge

voila merci de vos conseils et de votre aide.

Publicité
11gsxr35
 Posté le 12/05/2012 à 14:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

{#}

essaie en réglant l'heure dans le bios

nadellen
 Posté le 12/05/2012 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

j'ai essaye, ca a fonctionne, je suis revenue a l'heure actuelle ca a fonctionne, mais j'ignore si ca a resolu le pb car il n'a pas encore replante depuis

pour info complementaire, je joins les references du bios et de la c mere



Modifié par nadellen le 12/05/2012 17:38
nadellen
 Posté le 12/05/2012 à 21:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

j'ai voulu faire un test memoire, avec memtest86+, l'ordi s'est eteint en cours de test, j'ai relance, meme resultat, cela dit plantage sans ecran bleu ni rien, l'ordi s'arrete, c'est tout)

donc meme pas une passe de terminee, donc aucun rapport sinon que tout ok au moins jusqu'au test 4 peut etre 7 au 1er essai, mais je ne suis pas sure, je n'ai releve aucune erreur, jusqu'au plantage..

du coup j'ai installe whocrashed, et voici le rapport

nadellen
 Posté le 12/05/2012 à 21:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

rapport page 2 puis conclusions

conclusions:

dois je passer le post en forum securite?

11gsxr35
 Posté le 12/05/2012 à 22:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

apparemment un problème de pilotes.

as tu essayé de mettre à jour ton antivirus et ta carte graphique puis de refaire les tests?

nadellen
 Posté le 12/05/2012 à 22:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

pour avira j'ai la version premium de 2012 et tout est ok, les mises a jour est reguliere, ma derniere date du 12 mai donc ce jour, si avira pose pb, c'est une question de version alors, je n'ai jamais eu de soucis avec, je vais essayer de le desactiver et refaire le memtest

si c'est ok je sais qu'il est en cause

pour le driver nvidia, ca ne me pose pas de pb de revenir a l'ancien piolote, voir meme a la version du cd, mais je tenterai apres, afin de determiner quelle supprssion permet l'achevement du memtest, et la suppression d'erreurs ds whocrashed

reponse demain

nadellen
 Posté le 14/05/2012 à 09:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

j'ai teste sans avira, ca a plante, j'ai remis le pilote precedent pour nvidia, ca a plante

je vais tester aujourd'hui mes barettes une par une, car j'ai pas eu envie de me mettre a 4 pattes sous le bureau un dimanche {#}

mais je suis de plus en plus soupconneuse sur une mise a jour soit de net framework, soit de je ne sais quoi; ca commence a sentir le formatage complet de C

hehe, et la touche f7 conseillee

11gsxr35
 Posté le 14/05/2012 à 11:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

après recherche,cela pourrait venir des rams ou d'une surchauffe cpu(le ventilo tourne bien,pas de manque de pâte thermique?)



Modifié par 11gsxr35 le 14/05/2012 11:03
Publicité
nadellen
 Posté le 14/05/2012 à 20:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

en effet j'ai eu l'idee de tester la temperature de mon proc, qui etant tres elevee, j'ai fait un nettoyage complet, il en avait besoin

cela n'explique pas tout mais ca ne fera pas de mal

j'ai donc tesye mes barettes une par une, le test a abouti, pour la 1ere, mais le pc a bippé (1 bip long a la foisà lorsque j'ai voulu tester la 2e

j'ai essayer de la mettre sur un autre slot, meme chose, j'ai essaye a nouveau les deux, dans des ordres differents, memes bips

enfin j'ai rallume l'ordi sans aucune barette, ha il etait pas content lol

puis j'ai replace les deux, et la tout refonctionne

j'y perds mon informatique de base

bref pour le moment je vais tester sur quelques applications un peu gourmandes et si le pb se reproduit, je reformate, c'est pas un windobe qui va m'arreter

ha si je connaissais linux..a suivre

11gsxr35
 Posté le 14/05/2012 à 22:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

possible une barette pas bien positionnée(enfin on espère{#})

j'ai eu le cas dernièrement (un peu de poussière) et tout est reparti nickel

tu as toujours le message"le bios de ce systeme n'est pas entierement conforme aux specifications ACPI" ?

nadellen
 Posté le 15/05/2012 à 10:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

j'ai re-nettoye les barettes, ainsi que nouveau coup de pinceau sur les prises sata et compagnie, et tout est reparti, barettes reconnues, disque reconnu, il semble donc qu'en effet un peu de poussiere se soit logeee ou il fallait pas

je n'ai pas eu de nouveaux plantages, ni ce message d'erreur, mais en meme temps je n'ai pas pu encore tester l'ordi sur la distance

si le message reapparaissait, et ayant elimine les causes les plus evidentes, je reformaterais alors sans la gestion de l'acpi,

pour le moment j'attends encore..merci a ceux qui m'ont repondu et soutenue

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Ecran Bleu - Problème carte réseau?
probleme ecran bleu clair
gybabite M57SLI-S4 ecran bleu bios non conforme ..acpi
Ecran bleu,drivers qui plantent,probleme au demarrage...
bloquage ecran bleu ( problème nvidia FX 5000°
Problème écran bleu ordinateur portable
Probleme d'ecran bleu au démarrage
probleme avec pc portable!!!!!! ecran bleu
problème ecran bleu avec P5Q3 DELUXE
Ecran bleu Windows = Problème carte graphique ?
Plus de sujets relatifs à probleme acpi (ecran bleu)
 > Tous les forums > Forum Les mains dans le cambouis