> Tous les forums > Forum Les mains dans le cambouis
 problème d'affichageSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
ericko33
  Posté le 23/06/2017 @ 14:17 
Aller en bas de la page 
Petit astucien

bonjour tlm de retour parmi vous

voila on m'a confié un pc HP 17-e077sf pour un problème vidéo

version Windows "10" et depuis plusieurs jour une bande verticale

au beau milieu de l'écran des 1/3 de l'écran... opaque... j'ai regardé les

paramètres vidéo rien a signaler

j'ai branché un écran déporté et image parfaite

ce pc n'a pas subit de maltraitance il appartiens a des retraités donc

très soigneux...est ce la dalle qui est HS ?

si quelqu'un a une petite infos sur le phénomène je suis a l'écoute

merci a vous tous

Ericko

Publicité
ericko33
 Posté le 23/06/2017 à 14:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je précise le phénomène est présent en allant dans le bios

pas évident de modifier quoi que ce soit "image grisée" dans

cette zone merci a vous

Ericko

baupierre
 Posté le 23/06/2017 à 15:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, si c'est bon sur un écran externe il est tout à fait possible que cela soit la dalle ou peut être un mauvais contact de la nappe de l'écran à la carte mère

mais j'en doute un peu.

ericko33
 Posté le 23/06/2017 à 15:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour baupierre

merci pour ta réponse j'y ai pensé a la nappe écran /carte mère

le soucis et de savoir si il faut démonter tous le pc pour accéder

a la connectique sur la carte mère ? ou ce trouve ce connecteur ?

question peut ètre stupide ? le ballaste qui ce trouve au bas de la dalle ne

serait'il pas en cause ? est ce qu'il gère la vidéo?

après quelques recherches je n'ai pas trouvé d'infos ou tuto sur ce type de pc

au plaisir de te lire bonne journée

Ericko

baupierre
 Posté le 23/06/2017 à 16:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
pavillon49
 Posté le 23/06/2017 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il est là aussi

https://www.youtube.com/watch?v=txsavkBkyaY

voir à partir de 16'37" pour l'écran et 27'22" pour le démontage de la dalle.

Bon courage



Modifié par pavillon49 le 23/06/2017 17:20
ericko33
 Posté le 23/06/2017 à 17:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour Pavillon49

merci pour ces liens...pour infos le premier liens rien a voir avec

le model que j'ai par contre le 2eme ça me parle la ressemblance

correspond mieux sur cette série

il ne me reste plus qu'a sortir les tournevis j'ai de quoi faire ce week

beaucoup de boulot pour aller controler un connecteur vidéo !!

merci a vous tous je repasserai vous informer de l'évolution

bon week a tous

Ericko

pavillon49
 Posté le 24/06/2017 à 13:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re ericko33

n'oublie pas de prendre des photos du démontage (vidéo de youtube) pour les parties complexes et pour compter le nombre de vis

A+

baupierre
 Posté le 24/06/2017 à 13:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, et il n'est probablement pas nécessaire d'aller au delà de la nappe du connecteur de l'écran!

Publicité
ericko33
 Posté le 25/06/2017 à 11:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour tlm

merci Baupierre après démontage je ne suis pas allé au dela

du connecteur nappe écran après controle de celui ci rien de

particulier le problème est toujours présent donc rien a faire

c'est certainement la dalle... il fonctionnera dans l'état

je cloture ce sujet merci a tous a bientot pour de nouvelles aventures

Ericko

pavillon49
 Posté le 25/06/2017 à 21:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re ericko33

Seulement pour information.

Dans la vidéo dont je t'ai envoyé le lien, à la fin, la référence de la dalle est LP173WD1 (TL)(G2)

Sur Google, le prix d'une dalle pour ton portable HP : http://www.ecrans-direct.fr/ppcshop/lg-philips-lp173wd1-tlg2-dalle-d-ecran-d-origine-173-led-grade-a-expedition-rapide?gclid=CjwKEAjwvr3KBRD_i_Lz6cihrDASJADUkGCapdGY_Th8ndVyafmHT19S7CDY9rFK8WNKp4b1zU2QnxoCLpbw_wcB

Cordialement.

ericko33
 Posté le 26/06/2017 à 12:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour Pavillon 49

je te remercie pour toutes ces infos

mais j'ai rendu le pc a leurs propriétaires pour l'instant il vont

l'utiliser avec un écran déporté que je leurs ai fournis mais je doute qu'ils engagent

des dépenses pour une dalle ce sont des retraités a faibles revenus l'ordi leurs a été offert

je garde tout de mème ces infos pour un éventuel remplacement de la dalle

je te remercie a bientot

Ericko

pavillon49
 Posté le 26/06/2017 à 13:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ericko33

merci pour le retour d'information

Au plaisir de te lire à nouveau sur PC Astuces.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

Sujets relatifs
Probleme d'affichage pour une GTX1070
Problème avec l'affichage du BIOS
problème d'affichage de fenetre
problème affichage écran
Probleme d'affichage (Ecran blanc au démarrage)Pc Portable Pakard Bell
Problème d'affichage images sur FB
Problème d'affichage " Ecran HP LE1901w "
Problème affichage/graphique
Probleme affichage Acer Aspire 8920G
Problème d'affichage dossiers
Plus de sujets relatifs à problème d''affichage
 > Tous les forums > Forum Les mains dans le cambouis