> Tous les forums > Forum Les mains dans le cambouis
 probleme d'affichage aprés nouvelle config
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
fredmar
  Posté le 18/07/2011 @ 13:49 
Aller en bas de la page 
Nouvel astucien

bonjour a tous,

j'ai un souci avec cette nouvelle config:

boitier: corsaire 600t

alim: corsaire hx850w

carte mére: asrock z68 extreme4

proc: core i5 2500k

ram: 4x2 corsaire 1333hz

carte graphique: asus/ati 5870

systeme d'exploitation: windows 7

2 ecrans: hanns-g hg281d et philips 190s

j'ai mon ecran hannsg qui devient noir apres la page de demarage windows.

il est branché via un adaptateur dvi/hdmi

il est reconnu par windows mais reste noir. le philips n'a aucun probleme branché via adaptateur dvi/vga

j'ai essayé avec les drivers reçu avec la carte et les drivers mis a jour, sans resultat.

si vous avais des idées, je suis preneur

fred

Publicité
dykies
 Posté le 18/07/2011 à 14:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour, problème de résolution, met la au plus bas avec ton philips ou demarre en mode sans echec F8 avec ton hannsg et regle au mieu...

fredmar
 Posté le 18/07/2011 à 15:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

ok je vais tenté ça.

merci

dykies
 Posté le 18/07/2011 à 17:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

tiens au courant sinon tu peux brancher les deux ecrans en meme temps et jouer sur la résolution du deuxième pour le mettre apres en moniteur principal...

fredmar
 Posté le 18/07/2011 à 19:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

ça y est enfin!!!

aprés 3 jour de recherche, il a juste fallu que je branche un cable hdmi/hdmi et pas hdmi/dvi.

alors est ce que c'était l'adaptateur dvi qui ne faisait pas son job?...

en tous cas merci a toi de t'étre penché sur mon probléme.

fred

fredmar
 Posté le 19/07/2011 à 09:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

bonjour a tous.

ce matin rebelotte plus d'ecran hanns-g, je ne sais plus quoi faire a part balancé ce de pc.

je pense que je vais tout reformaté si j'ai pas d'autre solution.

fred

fredmar
 Posté le 19/07/2011 à 18:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

re bonjour a tous;

aprés avoir formater, réinstaller seven, les pilotes reçu avec la carte graphique, resultat des course... toujours pareil.

donc j'ai fini par viré la carte graphique pour utilsé la carte intégrée et roulement de tambour tatata...

toujours pareil.

demarrage sans echec, mis les résolutions au min et toujours rien.

alors je penche pour un disfonctionnement de la carte mére, voila ou j'en suis.

si par miracle quelqu'un sait...

fred

fredmar
 Posté le 20/07/2011 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

up

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
9,99 €Adaptateur USB 3.0 Ethernet Gigabit TP-Link UE300 à 9,99 €
18 € -44%

Amazon fait une promotion sur l'adaptateur USB 3.0 Ethernet Gigabit TP-Link UE300 qui passe à 9,99 € au lieu de 18 €. Cet adaptateur vous permettra de rajouter une prise Ethernet RJ45 Gigabit à votre ordinateur portable qui en est dépourvu.


Voir l'offre
37,99 €Dévidoir sur roues Gardena CleverRoll taille S + tuyau 20m (13 mm) et lance d'arrosage à 37,99 €
54 € -30%

Cdiscount fait une promotion sur le dévidoir sur roues Gardena CleverRoll taille S avec un tuyau 20m (diamètre 13 mm) et lance d'arrosage à 37,99 € au lieu de 54 €. Livré avec dévidoir, manivelle, raccord de tuyau coudé et raccord anti-goutte. Dévidoir à monter sans outils •Poignée ergonomique télescopique et fonction Kick&Stand intégrée, permet un transport rapide et une utilisation simple •Raccord Aquastop anti-goutte et écoulement d'eau après utilisation •Produit haute qualité, résistant au gel et aux UV, garanti 5 ans"


Voir l'offre
74,99 €SSD Kingston KC2500 1 To (M.2, NVMe 3500 Mo/s) à 74,99 €
120 € -38%

Cdiscount solde le SSD Kingston KC2500 1 To (M.2, NVMe 3500 Mo/s) qui passe à 74,99 € au lieu de 120 €. Avec l’interface M.2 PCIe 3.0 NVMe à 4 lignes, ce modèle prend le pas sur ces prédécesseurs. En effet, il propose une vitesse de lecture et d’écriture séquentielle allant jusqu’à 3500/2900 Mo/s. Sa vitesse de lecture et d’écriture aléatoire 4K atteint les 375000/300000 IOPS.


Voir l'offre
49,99 €Imprimante multifonction HP DeskJet 2710e (Wifi) + 6 mois instant Ink à 49,99 €
89 € -44%

Cdiscount fait une belle promotion sur l'imprimante multifonction HP DeskJet 2710e (WiFi) qui passe à 49,99 € au lieu de 89 € ailleurs.. Cette imprimante 3 en 1 fait donc imprimante, photocopieur et scanner. Elle dispose d'un chargeur automatique de documents. Elle fonctionne avec 2 cartouches d'encre (une noire et une 3 couleurs). Connexion via USB, Bluetooth et Wifi. Vous pourrez facilement imprimer et numériser avec votre ordinateur, tablette, smartphone.


Voir l'offre

Sujets relatifs
Problème affichage nouvelle config
Problème d'affichage après ecran de veille
Problème d'affichage écran après une chute .
problème de pilote après installation nouvelle carte
Affichage ératique sur nouvelle config W7
Probléme après achat d'une nouvelle carte graphiqu
Probléme d'affichage aprés changement de carte mér
Problème installation Seven sur nouvelle config.
probleme nouvelle config
probleme d'affichage apres SP2
Plus de sujets relatifs à probleme d''affichage aprés nouvelle config
 > Tous les forums > Forum Les mains dans le cambouis