> Tous les forums > Forum Linux
 probleme d'affichage avec mozilla sous manjaroSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
hudson
  Posté le 29/06/2014 @ 09:05 
Aller en bas de la page 
Petit astucien

bonjour à tous !

j'ai installé manjaro linux sur mon vieux pc. Tout va bien il tourne d'enfer seulement je viens de remarquer que mon navigateur ne me restitue pas les textes d'articles dans leur intégralité. Cela foncitonne parfaitement sous chromium mais pas sous mozilla.

Je précise que le navigateur est à jour.

dans cet exemple je n'ai que le titre est qq phrases. Pour lire l'article il faut que je clic et maintien la pression sur la souris pour faire la lecture ... !

J'ai désinstallé mozilla puis ré installé depuis pacman mais j'ai toujours ce bug. Alors vous me direz : pourquoi ne pas prendre chromium ? et bien le plugin flash player est bloqué et puis qoogle est un peu trop présent pour moi !

si vous avez une idée merci !!!

bye

Publicité
aug
 Posté le 29/06/2014 à 10:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

As tu essayé: aide, redémarrer avec les modules désactivés pour vérifier si ce n'est pas une extension qui est à l'origine du problème. Voir aussi du côté des plugins.

hudson
 Posté le 29/06/2014 à 11:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour ta réponse.

le problème semble résolu.

Je suis allé voir du côté des préférences et j'ai modifié la police de caractère. J'ai mis à la place de "sans serif" nue autre. Puis effectué une désintallation des plugins et modification du thème.

Enfin une mise à jour via pacman et après le redémarrage tout est rentré dans l'ordre. mozilla firefox fonctionne parfaitement. Si cela peut servir à QQ1 !

bonne continuation à tous !

reivillo
 Posté le 29/06/2014 à 12:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour hudson.

Donc, avec toutes ces modifications simultanées,
tu ne sais pas d’où venait le problème...
Du dépannage, à la Hussarde. Seul le résultat compte,

Amicalement.
Reivillo.

hudson
 Posté le 29/06/2014 à 12:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

c 'est clair mais je pense que certains plugins "exotiques" posaient problème

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Ecran PC 27 pouces KTC H27V13 (VA, Full HD, 100 Hz) à 99,99 €
99,99 € 149 € -33%
@Geekbuying
Hub USB C 5 en 1 UGREEN (HDMI 4K, 1xUSB 3.0, 2xUSB 2.0, 1xUSB C PD 100W) à 14,99 €
14,99 € 25,99 € -42%
@Amazon
NAS Synology DS423+ (4 baies) à 474,95 €
474,95 € 559 € -15%
@Amazon
Portable 15.6 pouces Lenovo IdeaPad 1 15ALC7 (FullHD, Ryzen 5 5522U, 8 Go, SSD 512 Go, Windows 11) à 399 €
399 € 499 € -20%
@Leclerc
Casque de jeu sans fil SteelSeries Arctis 7P+ Wireless à 86,99 €
86,99 € 149,99 € -42%
@Cdiscount
Câble HDMI 2.1 mètres 8K Jsaux à 6,99 €
6,99 € 13,99 € -50%
@Amazon

Sujets relatifs
Problème de restauration de partition avec Seagate Diskizard sous LINUX
Problème affichage écran au démarrage avec 10.10
Problème avec graveur DVD sous Mandriva
Problème avec adept installer sous Kubuntu...
Problème avec gDesklets sous Ubuntu 7.04
Problème avec les vlan sous debian
Probleme d'affichage sous Fedora Core (Pango)
problème avec Kylix sous linux mandrake....
problème d'affichage avec FC3
problème de profils avec Mozilla
Plus de sujets relatifs à probleme d''affichage avec mozilla sous manjaro
 > Tous les forums > Forum Linux