> Tous les forums > Forum Linux
 probleme d'affichage avec mozilla sous manjaroSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
hudson
  Posté le 29/06/2014 @ 09:05 
Aller en bas de la page 
Petit astucien

bonjour à tous !

j'ai installé manjaro linux sur mon vieux pc. Tout va bien il tourne d'enfer seulement je viens de remarquer que mon navigateur ne me restitue pas les textes d'articles dans leur intégralité. Cela foncitonne parfaitement sous chromium mais pas sous mozilla.

Je précise que le navigateur est à jour.

dans cet exemple je n'ai que le titre est qq phrases. Pour lire l'article il faut que je clic et maintien la pression sur la souris pour faire la lecture ... !

J'ai désinstallé mozilla puis ré installé depuis pacman mais j'ai toujours ce bug. Alors vous me direz : pourquoi ne pas prendre chromium ? et bien le plugin flash player est bloqué et puis qoogle est un peu trop présent pour moi !

si vous avez une idée merci !!!

bye

Publicité
aug
 Posté le 29/06/2014 à 10:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

As tu essayé: aide, redémarrer avec les modules désactivés pour vérifier si ce n'est pas une extension qui est à l'origine du problème. Voir aussi du côté des plugins.

hudson
 Posté le 29/06/2014 à 11:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour ta réponse.

le problème semble résolu.

Je suis allé voir du côté des préférences et j'ai modifié la police de caractère. J'ai mis à la place de "sans serif" nue autre. Puis effectué une désintallation des plugins et modification du thème.

Enfin une mise à jour via pacman et après le redémarrage tout est rentré dans l'ordre. mozilla firefox fonctionne parfaitement. Si cela peut servir à QQ1 !

bonne continuation à tous !

reivillo
 Posté le 29/06/2014 à 12:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour hudson.

Donc, avec toutes ces modifications simultanées,
tu ne sais pas d’où venait le problème...
Du dépannage, à la Hussarde. Seul le résultat compte,

Amicalement.
Reivillo.

hudson
 Posté le 29/06/2014 à 12:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

c 'est clair mais je pense que certains plugins "exotiques" posaient problème

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème de restauration de partition avec Seagate Diskizard sous LINUX
Problème affichage écran au démarrage avec 10.10
Problème avec graveur DVD sous Mandriva
Problème avec adept installer sous Kubuntu...
Problème avec gDesklets sous Ubuntu 7.04
Problème avec les vlan sous debian
Probleme d'affichage sous Fedora Core (Pango)
problème avec Kylix sous linux mandrake....
problème d'affichage avec FC3
problème de profils avec Mozilla
Plus de sujets relatifs à probleme d''affichage avec mozilla sous manjaro
 > Tous les forums > Forum Linux