> Tous les forums > Forum Windows Vista
 problème d'affichage du volet Windows Vista
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
zgaya_med
  Posté le 07/11/2010 @ 22:48 
Aller en bas de la page 
Petit astucien

depuis 2 jours et je ne sais pour quelle raison le volet des gadgets sur windows Vista est afficher comme ceci :

saviez vous comment je peux rétablir l'affichage ?

Merci

Publicité
stimorol
 Posté le 08/11/2010 à 08:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

zgaya_med
 Posté le 08/11/2010 à 15:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je viens d'essayé les deux méthodes proposées mais toujours sans résultat j'ai le même affichage {#}

jacomolamoco
 Posté le 09/11/2010 à 19:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir

as-tu essayé de fermer et quitter complètement le volet windows

puis le réouvrir via "demarrer/tous les programmes/accessoires/volet windows"

puis réinstaller tes gadgets?

si ca ne fonctionne pas, tu peux toujours revenir sur une restauration à une date

antérieure à ce problème.

zgaya_med
 Posté le 09/11/2010 à 19:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui j'ai essayé de quitter et de réouvrir via "demarrer/tous les programmes/accessoires/volet windows" mais toujours le meme affichage, quand a la restauration je laisserais cette alternative comme dernier recours et c'est pas garantie que je vais résoudre le problème avec une restauration

jacomolamoco
 Posté le 09/11/2010 à 20:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

malheureusement, je n'ai pas d'autre solutions à te proposer pour le moment.

si un des fichiers du volet est endommagé, tu n'auras pas d'autre alternative

que la restauration à une date antérieure,d'autant plus qu'elle est sans risque et puis

tu peux toujours revenir en arrière.

A toi de voir.

zgaya_med
 Posté le 09/11/2010 à 21:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je peux pas désinstaller et réinstaller la sidebar a nouveau ? j'ai cherché a la télécharger mais je l'ai trouvé nul part

jacomolamoco
 Posté le 10/11/2010 à 20:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
stimorol
 Posté le 10/11/2010 à 21:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Une autre piste...recréer le fichier Settings.ini

http://www.howtogeek.com/howto/windows-vista/how-to-repair-your-crashed-or-hanging-vista-sidebar/

éventuellement fermer la session et/ou redémarrer le pc



Modifié par stimorol le 10/11/2010 21:36
Publicité
zgaya_med
 Posté le 10/11/2010 à 23:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

la solution http://www.hotline-pc.org/vista/volet-windows.html est déjà mentionnée au début du sujet et ca n'a pas fonctionné. @ stimorol : j'ai essayé mais toujours rien !! {#}

stimorol
 Posté le 11/11/2010 à 10:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Un problème avec xml...javascript...qui disfonctionneraient

Ferme la sidebar, via son icône dans la zone de notification...Ou tue son processus(sidebar.exe) en passant par le gestionnaire de tache

Lance une invite de commande (en mode administrateur)

et tape les commandes suivantes une par une pour réenregistrer les *.dll eventuellement corrompues ou absentes...A chaque commande tu dois avoir le message comme quoi l'enregistrement a reussi...

regsvr32 msxml3.dll

regsvr32 scrrun.dll

regsvr32 jscript.dll

Relance la sidebar pour voir...Si aucun changement... ferme la session ou redemarre le pc...


zgaya_med
 Posté le 11/11/2010 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@ stimorol

en tapant les commandes voila le message d'erreur que j'ai eu :

stimorol
 Posté le 11/11/2010 à 15:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Toutes les commandes ont renvoyé la même erreur?

L'erreur 0x80070005 correspond à Access denied ...Donc accès refusé...Apparemment tu n'as pas les droits necessaires pour effectuer la manip...As-tu bien lancé l'invite de commande en faisant executer en tant que / administrateur ?

C'est indispensable vu que les fichiers msxml3.dll ...scrrun.dll et jscript.dll sont sous C:\Windows\System32

si tu n'as pas le controle total...tu ne peux les modifier...



Modifié par stimorol le 11/11/2010 22:18
zgaya_med
 Posté le 11/11/2010 à 15:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ui l'erreur apparaît pour toute les commandes, j'ai bien suivi les instruction et bien sur en tant qu'administrateur (non pas invité)

stimorol
 Posté le 11/11/2010 à 17:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Alors ça ne suffit pas d'être administrateur il faut être egalement proprietaire des fichiers...pour pouvoir faire la manip précédente...

https://forum.pcastuces.com/sapproprier_1_fichier_systeme_acces_refuse-f28s5770.htm



Modifié par stimorol le 11/11/2010 18:03
zgaya_med
 Posté le 11/11/2010 à 21:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

désolé mais le fichier a télécharger sur http://www.toofiles.com/fr/oip/documents/zip/patch_prendre_possession.html est HS (file not found)

stimorol
 Posté le 11/11/2010 à 22:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

désolé mais le fichier a télécharger sur http://www.toofiles.com/fr/oip/documents/zip/patch_prendre_possession.html est HS (file not found)


1/Soit tu emploies la 2e methode (manuelle) donnée par maybe pour te rendre propietaire des fichiers un à un en appliquant la solution donnée pour chaque *.dll

2/ Soit tu crées le fichier *.reg toi-même pour avoir cette commande "prendre possession" dans le menu contextuel...Pour cela:

Ouvres ton bloc-notes et fais un copier/coller de ce qui suit

Windows Registry Editor Version 5.00


[HKEY_CLASSES_ROOT\*\shell\runas]
@="Prendre possession"
"Extended"=""
"NoWorkingDirectory"=""

[HKEY_CLASSES_ROOT\*\shell\runas\command]
@="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrateurs:F"
"IsolatedCommand"="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrateurs:F"

[HKEY_CLASSES_ROOT\Directory\shell\runas]
@="Prendre possession"
"Extended"=""
"NoWorkingDirectory"=""

[HKEY_CLASSES_ROOT\Directory\shell\runas\command]
@="cmd.exe /c takeown /f \"%1\" /r /d y && icacls \"%1\" /grant administrateurs:F /t"
"IsolatedCommand"="cmd.exe /c takeown /f \"%1\" /r /d y && icacls \"%1\" /grant administrateurs:F /t"

et fais /enregistrer sous

nom du fichier : prendre possession.reg

pour type tu choisis tous les fichiers(*.*)

Après tu re-essaies la manip pour enregistrer les *dll ( msxml3.dll - scrrun.dll - jscript.dll)

Ferme la sidebar, via son icône dans la zone de notification...Ou tue son processus(sidebar.exe) en passant par le gestionnaire de tache

Lance une invite de commande (en mode administrateur)

et tape les commandes suivantes une par une pour réenregistrer les *.dll eventuellement corrompues ou absentes...A chaque commande tu dois avoir le message comme quoi l'enregistrement a reussi...

regsvr32 msxml3.dll

regsvr32 scrrun.dll

regsvr32 jscript.dll

Relance la sidebar pour voir...Si aucun changement... ferme la session ou redemarre le pc...

NB : Pour enlever la commande du menu contextuel après manip (ce qui est préférable d'un point de vue sécurité)

un autre fichier *.reg à creer dans lequel tu mets ce qui suit:

Windows Registry Editor Version 5.00


[HKEY_CLASSES_ROOT\*\shell\runas]
@=-
"Extended"=-
"NoWorkingDirectory"=-

[HKEY_CLASSES_ROOT\*\shell\runas\command]
@=-
"IsolatedCommand"=-

[HKEY_CLASSES_ROOT\Directory\shell\runas]
@=-
"Extended"=-
"NoWorkingDirectory"=-

[HKEY_CLASSES_ROOT\Directory\shell\runas\command]
@=-
"IsolatedCommand"=-

idem => /Enregistrer sous...type: tous les fichiers(*.*)...que tu appelles par exemple remove possession.reg



Modifié par stimorol le 12/11/2010 09:50
Publicité
radikal94
 Posté le 13/11/2010 à 14:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour a tous!!

j'exactement le meme souci, je pense que cela vient d'un virus que j'ai eu il y a qq jours.

Par contre lorsque je tape la ligne de commande regsvr32 msxml3.dll j'ai message me disant echec de chargement du module... le module specifié est untrouvable.

pourtant en faisant une recherche, ce fichier existe bien dans le dossier win\system32

aucun souci avec les autres lignes de commandes.

Si quelqu'un a une solution, je suis preneur, parce que c'est pas facile sans volet!

Merci a tous

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
probleme lors de l'instalation de windows vista
gros probleme avec vista et windows 7
windows vista probleme pleine ecran youtube
Probleme de formatage windows vista
Windows vista affichage en symbole illisible
probleme volet vista
problème réinstalllation windows vista
Probleme avec mon skin windows vista
Problème erreur windows vista
problème d'affichage sous vista
Plus de sujets relatifs à problème d''affichage du volet Windows Vista
 > Tous les forums > Forum Windows Vista