> Tous les forums > Forum Windows XP
 Problème affichage miniature dans xnview
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
sylvin44
  Posté le 05/05/2012 @ 18:49 
Aller en bas de la page 
Petit astucien

Re bonjours a tous

Depuis très longtemps j'essai résoudre mon problème,

mais la je suis au bout de mes forces.

Pas très compliquer a comprendre avec la dernière version de xnview je peu pas afficher

les vignette de mes vidéo et avec la version 1.95.4 je peux.

J'ai changer les options des heures et des heures

J'ai windows xp sp3



Modifié par sylvin44 le 05/05/2012 19:00
Publicité
filipo29
 Posté le 06/05/2012 à 10:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

je n'ai pas de solution directe à ton problème mais pour info si ça peut tout de même résoudre le problème la dernière version n'est pas celle que tu as mais la 1.98.8

Delta01
 Posté le 06/05/2012 à 11:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Exact pour la version;

Pour afficher les vignettes, il faut cliquer sur "Parcourir"

technoman
 Posté le 06/05/2012 à 12:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui mais ça marche pas pour les vidéos. Il n'y a que l'icone du programme associé mais pas d'image identifiant la vidéo.

ex: avi, flv malgré les réglages dans les paramètres xnview.

sylvin44
 Posté le 06/05/2012 à 15:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

filipo29 J'ai bien la dernière version.

Je pense que tu a mal lu ma question.

Moi sa donne sa

Avec la version 1.95 je peux voir une image au lieu de l'icone

Normalement sa aurait du donner sa

Ce sont des vidéo de caméra surveillance la deuxième quelqu'un entre par la porte.



Modifié par sylvin44 le 06/05/2012 18:32
Delta01
 Posté le 06/05/2012 à 17:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

As-tu téléchargé la dernière version complète? On la trouve ICI

Voici ce que j'obtiens avec des fichiers AVI:

Nous n'avons pas la même présentation : tu as choisi l'apparence Old tool bar et moi Default

Vérifie dans les options:

sylvin44
 Posté le 06/05/2012 à 18:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Delta01

Moi j'ai tellement bousiller dans les configurations c'est tout mélanger.

J'ai cocher comme ta capture d'écran , mais ya d'autre chose de pas correct.

Regarde j'ai ca dans liste de fichiers

J'ai cette version

Si tu peux me faire une capture d'écran de listes de fichiers et l'onglet divers a coté , je l'ai encercler en rouge dans ma capture d'écran.

je pense que le problème est la.

Je vais essayer ca pour commencer ont verra après.

filipo29
 Posté le 06/05/2012 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

sylvin44 a écrit :

filipo29 J'ai bien la dernière version.

Je pense que tu a mal lu ma question.

Moi sa donne sa

Avec la version 1.95 je peux voir une image au lieu de l'icone

Normalement sa aurait du donner sa

Ce sont des vidéo de caméra surveillance la deuxième quelqu'un entre par la porte.

Oui, en effet, autant pour moi!

Delta01
 Posté le 06/05/2012 à 19:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Voila les captures demandées:

A noter que l'indication "Fichiers personnalisés" dépend du type de fichiers qu'on est en train de visualiser

A noter aussi qu'il existe 3 versions de XnView portant le même N° mais l'une est plus complète que l'autre:

C'est la version complète que je possède.

Publicité
sylvin44
 Posté le 06/05/2012 à 19:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai pas réussi , j'ai même installer la version complète avec shell extension et quelque plugin.

la dernière en bas de la capture d'écran delta01

Merci quand même, je vais attendre la prochaine version.

C'est dommage, je suis sur que sa aurait intéresser plusieur personne.

triode94
 Posté le 06/05/2012 à 20:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir.



Modifié par triode94 le 06/05/2012 21:11
denewton
 Posté le 06/05/2012 à 21:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

l'extention .AVI n'existe pas dans les extensions en lexture même dans la version complète que je viens d'installer. Y-a-t-il un module à charger pour complèter cette lacune, si c'en est une.

Cordialement

Bertrand

triode94
 Posté le 06/05/2012 à 22:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Si tu regardes bien ma capture d'écran, j'ai des AVI, WMV et je n'ai rien chargé de particulier.

sylvin44
 Posté le 06/05/2012 à 22:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour dire la verité, je l'ai dejà eu comme vous autre, mais j'avais essayer modifier les vignettes et aprés sa na plus jamais marcher même en réinstallant le logiciel.

Je sais pas pourquoi.

triode94
 Posté le 06/05/2012 à 22:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Et qu'as-tu fait pour modifier les vignettes? Faudrait annuler ces modifs.

sylvin44
 Posté le 07/05/2012 à 01:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je penses que cétait la section liste de fichiers

Delta01
 Posté le 07/05/2012 à 11:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Il existe sans doute une solution: supprimer complètement le programme avec la fonction "Ajouter ou supprimer des programmes" ou avec un désinstalleur, arrêter et relancer Windows et réinstaller XnView car je ne crois pas qu'une nouvelle version changera quelque chose.

Publicité
triode94
 Posté le 07/05/2012 à 14:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Et avant de réinstaller faire une recherche dans la BDR (RegEdit) sur XnView et supprimer tout ce qu'il trouve.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
probleme affichage miniature dans dossiers image
Avec Mailwasher problème d'affichage des caractères dans certaines zones
Dans 'Démarrer', 'Programme', problème d'affichage
Problème d'affichage d'images dans IE7
Probleme d'affichage dans Internet Explorer !
Problème d'affichage dans "enregistrez sous"
problème d'affichage dans Internet Explorer
Problème d'affichage caractères spéciaux dans IE
Problème d'affichage dans Outlook
probleme affichage miniature
Plus de sujets relatifs à Problème affichage miniature dans xnview
 > Tous les forums > Forum Windows XP