> Tous les forums > Forum Les mains dans le cambouis
 PRoblème d'affichage que lors des jeux
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Rhtl
  Posté le 01/07/2008 @ 11:56 
Aller en bas de la page 
Nouvel astucien

Bonjour,

Je suis tout nouveau ici.

Tout d'abord voici la config de mon PC:

Carte mère: Asus P5K

Carte graphique: Geforce 9800 GTX

Processeur: Intel Core 2 Quad Q6600

Ram: 2 x 1Go corsair

Alim de 560w

Alors mon problème c'est que j'ai mon écran qui devient soit unicolore ou soit il se fige et on ne peut plus rien faire, clavier et sourie ne fonctionnent plus... donc un reboot obligatoire...

Ce problème n'intervient que lorsque je suis sur un jeu. En dehors de ca, je n'ai pas ce problème. Sauf quand je lance un test 3DMark, là il me fait la même chose (pc qui se fige).

J'ai testé une autre carte graphique afin de voir si ce n'était pas un problème de carte graphique, mais ça m'a fait la même chose. Donc hypothèse de carte graphique défectueuse écartée.

J'ai ensuite testé de mettre ma carte graphique sur le 2ème port PCI Express x16 de ma carte mère, et même chose, j'ai mon pc qui se fige sous 3DMark

J'ai tous mes drivers à jour.

J'ai testé plein de truc et je suis bloqué là, je ne sais plus quoi faire...

Est ce que quelqu'un aurait une solution à ce problème svp?

Merci

Publicité
cherydan
 Posté le 01/07/2008 à 13:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour

ta config est faite de très bon matériel .........mais je ne vois rien sur ton alim ???

Rhtl
 Posté le 01/07/2008 à 13:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci de ta réponse

L'alim que j'utilise est celle la: Aikuo 560W GF560GP

http://www.rue-montgallet.com/prix/75012/acheter/56645/Aikuo-560W-GF560-GP/



Modifié par Rhtl le 01/07/2008 13:35
cherydan
 Posté le 01/07/2008 à 13:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

enlèves cette daube et achètes une vraie alim !!!!!!!!

Rhtl
 Posté le 01/07/2008 à 13:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Ok, apparemment c'est un problème d'alim

Que me conseille-tu?

cherydan
 Posté le 01/07/2008 à 13:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

seasonic

fortron

antec

corsair

un avis ici mais attends l'avis d'autres astuciens !!!!!!!!!

montréalPQ
 Posté le 01/07/2008 à 23:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

tu a verifier tes pilote de carte vidéo ??

quelle sont tes temperatures

Rhtl
 Posté le 02/07/2008 à 00:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Concernant les drivers de ma carte graphique, j'ai actuellement la version 6.14.11.7739 (je pense que c'est la dernière)

Et pour la tempérture de ma carte, elle est à 63°

Rhtl
 Posté le 06/07/2008 à 04:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je me permet de re-up ce post.

J'ai changé d'alim, j'utilise la Seasonic 500W S12II-500HT (http://www.rue-montgallet.com/prix/75012/details/63555/Seasonic-500W-S12II-500HT/) maintenant et ça me fait toujours le même problème...

Je lance 3DMark et ça continue de freeze au bout d'un certain moment :(

J'ai déjà tout essayé et je ne vois pas le problème... j'ai formaté le pc, désinstallé et installé plusieurs fois les drivers de la CG, lancer CCleaner, DriverCleaner, etc... et ça ne veut toujours pas s'arranger

Ah oui puis une fois quand ça a freeze sur 3DMark, une fois ca m'a affiché sur une fenêtre comme quoi le pilote d'affichage nv4_disp ne fonctionne plus correctement.

Si quelqu'un pouvait m'aider svp

Merci

Publicité
montréalPQ
 Posté le 06/07/2008 à 04:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Rhtl a écrit :

Concernant les drivers de ma carte graphique, j'ai actuellement la version 6.14.11.7739 (je pense que c'est la dernière)

Et pour la tempérture de ma carte, elle est à 63°

est celle du processeur

Rhtl
 Posté le 06/07/2008 à 04:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci de porter attention à mon problème

Mon processeur est a 32° au repos et à 37° quand je lance WoW par exemple

lsd
 Posté le 06/07/2008 à 09:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Quel écran quelle résolution ???

Essai avec un jeux en réduisant les détailles dans les options pas trop génant pour toi

Suivant ton ecran essai une résolution en dessous dans le jeux !!!

++

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
[Probleme Affichage] Crash pendant les jeux.
Probleme d'affichage en fonction du jeux
Problème d'affichage dans certain jeux
probleme d'affichage et chargement de jeux
probleme affichage jeux video
Probleme d'affichage pour les jeux
Probleme avec l'affichage d'un jeux!!(resolu)
Probleme affichage avec jeux [RESOLU]
Problème d'affichage décalé dans les jeux
probleme d'affichage lors du demarrage a froid du
Plus de sujets relatifs à PRoblème d''affichage que lors des jeux
 > Tous les forums > Forum Les mains dans le cambouis