> Tous les forums > Forum Windows 7
 problême affichage sous Lenovo Thinkpad Edge E520
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
freddyraf
  Posté le 25/01/2014 @ 17:37 
Aller en bas de la page 
Petit astucien

Bonjour à tous;

Je dispose d'un ordinateur LENOVO ThinkPad Edge E520 qui à un problème d'affichage. car la barre de tâche windows7 n'apparait pas à la base de l'écran et les icônes devant se trouvées en dessous de la fenêtre n'apparaissent non plus un peut comme si l'écran n'avais pas de base et continuais vers le bas. la base du menu démarrer ne se voit non plus.

pouvez vous m'aider s'il vous plait.

Merci d'avance

Publicité
Ambredoré
 Posté le 25/01/2014 à 17:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

est-ce apparu il ya longtemps?

tu pourrais peut-être faire une restauration à un état antérieur..

yves.vaissiere
 Posté le 25/01/2014 à 17:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

tu as essayé les différentes résolutions ?

Tu "disposes" ; ce n'est pas le tien ?
Le proprio a eu le problème, depuis quand ?

freddyraf
 Posté le 25/01/2014 à 19:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjoir a tous et merci poir vos suggestion. J'ai essayer toutes les resolutions en vain et j'ai installer sur la deuxième partition un autre système Windows 7 pro 64bits mais le problème persiste sous ce système aussi.

Leproblème est est apparut ce matin. Merci

yves.vaissiere
 Posté le 25/01/2014 à 20:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tente une màj du pilote graphique, pour voir, sous l'un et l'autre OS ?



Modifié par yves.vaissiere le 25/01/2014 20:39
def-jam
 Posté le 25/01/2014 à 21:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir à tous

branche un écran externe pour voir s'il n'est pas défectueux

freddyraf
 Posté le 26/01/2014 à 09:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous et merci pour vos interventions;

J'ai juste ment brancher l'écran de ma TV samsung de 32 pouces comme l'a demandé Def-djam et la qualité de l'image était à la perfection en plus de la barre de tâche qui apparaissait sans problème.

Alors j'ai démontée le disque dur et installer à la place un autre disque. Au démarrage du pc j'ai constaté que le logo "tis is.....by Lenovo" qui restait caché dans le coin gauche de l’écran s'affichait en position normal.

J'ai simplement monté celui de mon Lenovo dans un boitier externa sata que j'ai scanné via l'antivirus AVG IS de mon note-book, qui a viré sur le disque 5 chevaux de troies et supprimer. J'ai remonté mon disque sur le pc Lenovo et il fonctionne à merveille.

J'ai à présent un autre soucis. le Lecteur qui me met un triangle Jaune et toutes tentative de mises à jour confirme que le périphérique est bien à jour mais aucune réaction dans le système même si un cd est introduit.

Dans les propriétés du lecteur, j'ai eu le message suivant: "Windows ne peut pas démarrer ce périphérique matériel car ses informations de configuration (dans le Registre) sont incomplètes ou endommagées. (code 19)" et si je monte un lecteur externe usb, j'ai la même réaction même après avoir installé le pilotes en ligne avec succès.

yves.vaissiere
 Posté le 26/01/2014 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu as essayé de les supprimer dans Gestionnaire de périphériques ?

freddyraf
 Posté le 26/01/2014 à 10:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci grand Maitre;

Sous quelle onglet ou menu du registre pourrais-je l'avoir car je ne trouve pas ses entrées dans local machine sous hardware.

merci

Publicité
yves.vaissiere
 Posté le 26/01/2014 à 10:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

freddyraf
 Posté le 26/01/2014 à 11:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

pardon j'ai crus que vous parliez de Registre car je l'ai supprimer déjà des périphériques et réinstaller.

Je viens carrément de le démonté du pc, du cout il n'existe plus dans le gestionnaire mais il est toujours sur le menu ordinateur sous le même nom. Je dois nettoyer la base de registre puis le remonté voire.

merci

freddyraf
 Posté le 26/01/2014 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je n'ai toujours pas eu de solution mais je penses simplement que mon système refuse l'installation des pilotes pour lecteur car lorsque je branche ma clé WCDMA (EVDO), elle doit installer une sorte de lecteur virtuel dans lequel j'aurais due retrouver les pilotes pour ma EVDO. Mais hélas! j'ai juste un lecteur vide griser et le même triangle jaune. Mais le système me dit toujours que le bon pilote pour mon périphérique est installer lors d'une tentation de mise à jours.

or le pire est que je ne peut pas avoir un système authentique sans mes dvd de restauration donc il me faut le graveur pour crée à partir de la partition de restauration.

Merci de me dire au moins comment me procurer de telles DVD via internet.

Merci à tous

yves.vaissiere
 Posté le 26/01/2014 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il aurait presque fallu les faire en sortant du magasin ...
Si elle n'a pas été désamorcée, la partition de restauration restaure, justement.

Mais même l'autre OS, a ce problème de lecteur ?

freddyraf
 Posté le 26/01/2014 à 18:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Juste pour vous remerciez car j'ai eu la solution en supprimant les entrées du lecteur dans la base de registre, puis j'ai désinstallé le lecteur incomplètement installer dans le gestionnaire. Je me suis connecté avec à internet puis j'ai relancer la mise à jours du lecteur et celui-ci c'est installer sans problème.

A présent tout vas bien. Merci

def-jam
 Posté le 26/01/2014 à 18:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

pas de quoi passe le sujet en résolu

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
8,99 €McAfee Internet Security 2020 (3 appareils, 1 an) à 8,99 €
Valable jusqu'au 03 Avril

Amazon fait une promotion sur la suite antivirus Internet Security 2020 qui passe à 8,99 €. Cette protection intégrale alliant antivirus, protection de l'identité et protection de la confidentialité des données pour tous vos PC, Mac, smartphones et tablettes est valide pour 3 appareils pendant 1 an. La clé d'activation ainsi que le lien de téléchargement vous seront envoyés par email une fois la commande passée. Une très bonne affaire.


> Voir l'offre
7,80 €Adaptateur Bluetooth USB TP-Link UB400 à 7,80 €
Valable jusqu'au 02 Avril

Amazon fait une promotion sur l'adaptateur Bluetooth USB TP-Link UB400 qui passe à 7,80 €. Cet adaptateur à brancher sur un port USB va vous permettre d'ajouter le bluetooth à votre ordinateur et d'utiliser ensuite sans fil vos périphériques bluetooth : souris, clavier, casque, manette, téléphone, ...


> Voir l'offre
34,99 €Enceinte connectée Amazon Echo Dot avec assistant Alexa + prise connectée Tapo P100 à 34,99 €
Valable jusqu'au 02 Avril

Amazon fait une promotion sur un pack comprenant l'enceinte Amazon Echo Dot (3ème génération) et la prise connectée Tapo P100 qui passe à 34,99  (au lieu de 74 €). L'appareil piloté par la voix fonctionne avec Alexa, l’intelligence artificielle développée par Amazon. Vous pourrez avec elle écouter de la musique, interagir avec vos appareils domotiques, écouter les infos, la radio, connaître la météo et d’accéder à des milliers d’autres possibilités grâce aux Skills : recettes de cuisine, petits jeux, etc. Par rapport à la génération précédente, le son est amélioré et l'enceinte arbore un nouveau design. Vous pourrez piloter à la voix la prise connectée pour allumer ou éteindre un appareil branché dessus, comme une lampe par exemple. La prise est totalement programmable et contrôlable à distance avec votre smartphone. Une excellente affaire !


> Voir l'offre

Sujets relatifs
Problème d'affichage des PDF sous firefox
Problème affichage de miniatures sous windows 7
problème de blocage d'affichage sous windows 7
Probleme d'affichage vieux jeux sous win7
Problème de Freeze sous Windows 7
Probleme de demarrage sous Window7
Problème Notebook Lenovo
Java SE 8 31 11.31.2.13 : problème d'affichage
Firefox probleme affichage
probleme d' onglet sous firefox
Plus de sujets relatifs à problême affichage sous Lenovo Thinkpad Edge E520
 > Tous les forums > Forum Windows 7