× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Problème d'alimentation : ASUS Anti-SurgeSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
ZG
  Posté le 07/02/2015 @ 22:17 
Aller en bas de la page 
Nouvel astucien

Bonjours à toutes et à tous, je fait actuellement face à un problème d'alimentation (du moins il me semble) et je n'ai aucune idée pour le résoudre.

Ma config :

  • Système d'exploitation Windows 7 Edition Intégrale ‎(X64)‎ Service Pack 1
  • Processeur Intel Core i7 4790K Cadencé à 4 GHz
  • Carte mère ASUSTeK COMPUTER INC. MAXIMUS VII RANGER Rev 1.xx
  • Mémoire 8 Go de mémoire totale de type DDR3 - Barrette Corsair 4Go x2
  • Carte graphique NVIDIA GeForce GTX 970
  • Alimentation Lepa B1000-MB MaxBron

Mon pc à été monté tout récemment, installation de win7 suivis de plusieurs logiciels en tout genre bref, je lance un jeu en l’occurrence arma 3, tous les paramètres en ultra, en jeu je tourne à environs 80 fps mais par contre, les ventilateurs de ma carte graphique s'activent et ils tournent de plus en plus vite, le niveau de puissance des ventilo augmente très rapidement et pour finir mon pc crash.

Au redémarrage, 2 messages apparaissent, "Power supply surges detected during the previous power on" et "ASUS anti surge was triggered to protect system from unstable power supply unit". Les messages disparaissent et j'arrive sur le bureau, je retente sur un autre jeu, je lance dayz, les paramètres en ultra, fps stable, une fois en jeu après environs 30s - 1m, les ventilo se réactivent je décide donc d'arrêter le jeu avant que mon pc crash à nouveau.

Etant du genre persévérant je décide de refaire un test sur un autre jeu, je lance dying light, comme sur les autres jeux je met les paramètres graphiques à fond, je lance la partie, fps stable mais cette fois les ventilateurs de ma carte graphique ne s'activent pas, je me dis.. super ça va peut être pas me refaire le même coup qu'avant mais en faite si ^^ mais cette fois sans que les ventilo ne s'activent.

J'ai recherché une solution sur le net mais sans résultats à l'heure actuelle, beaucoup de sujets parlent de problèmes d'alimentation mais je n'ai pas la certitude qu'il s'agisse de cela.

Si vous souhaitez de plus amples informations sur ma config ou sur je ne sais quoi touchant de près ou de loin à mon pc, dites le moi !



Modifié par ZG le 08/02/2015 15:41
Publicité
boubou38
 Posté le 08/02/2015 à 09:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour et bienvenue sur pca

je pense plus a un problème de surchauffe

ton cpu au-delàs de 72 ° se met en sécurité 98° pour la carte graphique

tu as combien de ventillo dans le boitier ?

a+

ZG
 Posté le 08/02/2015 à 13:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Au total j'ai 5 ventilateurs dans le boitier, 2 intégrés dans la carte graphique, 1 pour l'alimentation, 1 pour le radiateur et 1 autre placé coté arrière du boitier pour faciliter l'évacuation de la poussière.

J'ai lu 2-3 trucs sur le net et certains pensent qu'il s'agit d'un problème en rapport avec la carte graphique, lors du déballage de la carte, un film protecteur se trouve sur l'un des deux ventilo et ils pensent que c'est ce film protecteur qui, lorsque l'on l'enlève, pourrait abîmer les palmes du ventilateur et du coup, c'est ce qui pourrait créer un dysfonctionnement. D'autres pensent tout simplement qu'il s'agit de mon alimentation, elle serait de mauvaise qualité et du coup elle provoquerait un dysfonctionnement.

cherydan
 Posté le 08/02/2015 à 13:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

et les jeux à minima, ça donne quoi ????

ZG
 Posté le 08/02/2015 à 14:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je viens d'essayer arma 3 avec tous les paramètres vidéo au minimum et après quelques secondes de jeu, les ventilo de ma carte graphique se sont activés, j'ai préféré arrêter le jeu avant qu'un autre crash se présente et du coup, les ventilo se sont arrêtés.

cherydan
 Posté le 08/02/2015 à 14:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

je pense plutôt à un dysfonctionnement de la CG............

cherydan
 Posté le 08/02/2015 à 15:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

c'est vrai que les messages laissent perplexe sur la bonne santé de l'alim

ZG
 Posté le 08/02/2015 à 15:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

C'est pour sa, je sais vraiment pas si il s'agit de ma carte graphique ou de mon alimentation :/

L'idéal aurait été que j'ai une autre alimentation pour pouvoir effectuer des tests mais je n'en ai pas du moins, pas assez puissante.

cherydan
 Posté le 08/02/2015 à 15:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

pour faire un essai une 400 ou 450 watts suffit

mais il faut les deux connecteurs 6 pins

Publicité
boubou38
 Posté le 08/02/2015 à 15:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

il me semble avoir lu que certaine alim de cette marque avaient quelques soucis câblage trop fin

si non ça ne fais pas partie des alim "catastrophe"

lance ce log sans installe ongle "sensors"tu auras les tensions et les température

http://www.hwinfo.com/download.php

a+

cherydan

ZG
 Posté le 08/02/2015 à 16:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

boubou38, que dois-je récupérer comme informations lorsque le scan est finis !? Je ne sais pas trop ou donner de la tête, beaucoup d'informations sont présentés.

boubou38
 Posté le 08/02/2015 à 16:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

fais nous 2 captures d'écran ce sera aussi bien

avant "run " tu coches "sensors-only"

ZG
 Posté le 08/02/2015 à 16:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien



Modifié par ZG le 08/02/2015 18:31
boubou38
 Posté le 08/02/2015 à 17:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

houlà mes yeux de vieux

a part la température 5 , d'ailleurs je ne sais pas a quoi ça correspond ,le reste est bon .

faudrait voir en charge!!!

essai avec occt

http://www.pcastuces.com/logitheque/occt.htm

a+

ZG
 Posté le 08/02/2015 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

ZG
 Posté le 08/02/2015 à 19:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

J'ai regardé quelques vidéos parlant de ce fameux "ASUS Anti-Surge" et, apparemment il faudrait le désactiver et passer le "AI Overclock Tunner" qui de base est en Auto en XMP 'fin bref, j'ai fait ma petite manip, je vais faire deux trois test ingame voir si il y a du changement, si je reviens pas donné de nouvelle c'est que ma config est parti en fumée ^^

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
7,99 €Hub 4 ports USB 3.0 Sabrent avec commutateurs à 7,99 €
Valable jusqu'au 24 Novembre

Amazon fait une promotion sur le Hub 4 ports USB 3.0 Sabrent à 7,99 €. On le trouve ailleurs autour de 14 €. 4 commutateurs lumineux vous permettront d'activer ou non chaque port USB 3.0.


> Voir l'offre
70,71 €Carte mémoire Samsung 512 Go MicroSDXC Evo Select U3 (100 Mo/s) à 70,71 € livrée
Valable jusqu'au 25 Novembre

Amazon Allemagne fait une promotion sur la toute nouvelle carte mémoire Samsung 512 Go MicroSDXC Evo Select U3 qui passe à 66,19 € (avec la TVA ajustée). Comptez 4,52 € pour la livraison en France (gratuite en Belgique) soit un total de 70,71 € livrée. Une bonne affaire pour cette carte que l'on trouve ailleurs à partir de 115 € et qui offre des vitesses de 100 Mo/s en lecture et 90 Mo/s en écriture.  Elle est idéale pour les téléphones, caméras et appareils photo 4K. Elle est étanche, anti-choc et résiste aux rayons X et aux champs magnétiques.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de frais de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
17,79 €Micro clé USB 3.1 Sandisk Ultra Fit 128 Go à 17,79 €
Valable jusqu'au 25 Novembre

Amazon fait une promotion sur la micro clé USB Sandisk Ultra Fit d'une capacité de 128 Go qui passe à 17,79 €. La minuscule taille de cette clé USB va vous permettre de la laisser brancher en permanence sur votre portable, votre TV ou votre autoradio sans qu'elle dépasse de manière disgracieuse. Sa compatibilité USB 3.1 lui permet d'atteindre des débits jusqu'à 130 Mo/s. 


> Voir l'offre

Sujets relatifs
Problème alimentation éléctrique ASUS P5PE-VM
Je chercher expert - Problème d'activation VT-x sur mobo ASUS
probleme avec le son d'un netboock asus
Problème alimentation
Problème de restauration de Windows 7 sur pc portable ASUS
ASUS g 75vw problème installation "asus smart gesture"
Problème clavier ASUS PC portable
Gros problème au couvercle de mon pc portable Asus.
mauvais contact prise alimentation sur portable asus
probleme asus gene v
Plus de sujets relatifs à Problème d''alimentation : ASUS Anti-Surge
 > Tous les forums > Forum Les mains dans le cambouis