> Tous les forums > Forum Sauvegarde et prévention
 Problème AOMEI... encore !Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Fill
  Posté le 25/06/2018 @ 13:53 
Aller en bas de la page 
Groupe Sécurité

Bonjour,

Le pc d'un de mes fils est tombé en panne : le disque dur était mort. Je l'ai changé et j'ai restauré une image disque AOMEI.

Malheureusement, l'amorçage ne se fait pas.

J'avais eu le même problème avec le même pc il y a un peup lus d'un an. A l'époque, j'avais ouvert ce sujet, et certains d'entre vous m'avaient aidé : https://forum.pcastuces.com/sujet.asp?f=14&s=1196#haut

J'ai essayé de m'aider de ce sujet pour réparer l'amorçage, mais en vain.

J'ai démarré sur la console de récupération et j'ai choisis l'invite de commande.

Voici une capture d'image des volumes :

La partition restaurée avec AOMEI est sur le volume 7. Je lui ai assigné la lettre I.

J'ai assigné la lettre K au volume 6 ESP.

J'ai essayé d'appliquer ces consignes : http://www.iumkit.net/portail/depannium-live-cd/tutoriel-reparation-bcd/reparer-bootloader-uefi-windows-8-10/

cd /d k:\efi\microsoft\boot\

=> OK

bootrec /fixboot

=> Echec : c'était déjà le cas la fois précédente.

bcdboot I:\Windows /l fr-fr /s k: /f ALL

=> Un message m'indique que tout s'est bien passé. J'ai bien respecté dans la commande la lettre I.

Au redémarrage, je retombe sur la console de récupération.

J'ai passé plus d'heures à tenter de réparer l'amorçage par rapport à une restauration d'usine où il faut tout reconfigurer, mais je n'aime pas ne pas comprendre.

Merci à vous.

Fill

Publicité
Fill
 Posté le 25/06/2018 à 14:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Re,

Je viens de voir que le volume 4 était également ESP. J'ai repris la procédure à partir du volume 4 au lieu du volume 6, mais ça ne marche pas non plus. Le PC mouline sans jamais démarrer.

Fill

baupierre
 Posté le 26/06/2018 à 08:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

est-ce que l'image AOMEI est valide? Pour cela vérifier en se servant des utilitaires!

Fill
 Posté le 26/06/2018 à 09:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonjour,

Oui, je la fais valider à chaque fois. La restauration s'est bien déroulée. C'est l'amorçage qui foire.

Fill

eliot3
 Posté le 26/06/2018 à 09:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Fill,

Quand tu sauvegardes, tu mets aussi dans la sauvegarde la partition efi ?

https://forum.pcastuces.com/tuto_aomei_backupper_free_pro-f14s103.htm

Christian-S
 Posté le 26/06/2018 à 09:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hello

Tu as un Windows 10 d'installé ou le démarrage foire.
Dans ce cas de figure je n'ai as été confronté
Tente une réparation du démarrage de Windows 10

Boote sur le CD Windows 10

Clique sur Dépannage
Ensuite clique sur Outils de redémarrage système
Afin de corrige les problèmes de chargement de Windows.
Sélectionne ton Windows 10.
Peut être que la réparation du démarrage de Windows s’effectuera

Boote sur le CD Windows 10

Clique sur Dépannage
Ensuite clique sur Outils de redémarrage système
Afin de corriger les problèmes de chargement de Windows.
Sélectionne ton Windows 10.
Peut être que la réparation du démarrage de Windows s’effectuera

Croiser les doigts

Essayes et Adoptes " Acronis "

Fill
 Posté le 26/06/2018 à 10:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Re,

Je fais une sauvegarde système sous AOMEI donc il y a la partition EFI.

Il s'agit d'un windows 8.1 car l'upgrade vers windows10 foirait. Je l'ai downgradé avec windows 8.1, ce qui avait déjà été compliqué comme le montre mon autre sujet.

Ce matin, j'ai fait une restauration en sortie d'usine et je suis en train de restaurer à la place ma sauvegarde AOMEI. Je vous tiens au jus

Fill

eliot3
 Posté le 26/06/2018 à 10:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'ai relu l'autre sujet et effectivement, Enfermedehors avait eu le même souci avec AOMEI et avait changé d'imageur

C'est vrai que perso suis en mode Bios Hérité et n'ai pas ce souci de partition ESP

Fill
 Posté le 26/06/2018 à 11:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Re,

Le problème est réglé : j'ai descendu l'image disque après la restauration en sortie d'usine, et j'ai suivi les mêmes commandes que la dernière fois.

Ca a cette fois-ci fonctionné.

Je crois que je vais abandonner AOMEI parce que c'est un sacré bordel à utiliser.

Merci à vous.

Fill

Publicité
y.bli
 Posté le 26/06/2018 à 11:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
eliot3 a écrit :

J'ai relu l'autre sujet et effectivement, Enfermedehors avait eu le même souci avec AOMEI et avait changé d'imageur

C'est vrai que perso suis en mode Bios Hérité et n'ai pas ce souci de partition ESP

Bonjour,

Ce n'est pas une solution à ton problème, mais j'ai eu également des soucis avec AOMEI, c'est pourquoi je suis passé à Macrium Reflect.

@+

Fill
 Posté le 26/06/2018 à 11:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

On s'est croisés. Je vais m'y pencher

Fill

Xerta
 Posté le 26/06/2018 à 11:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonjour. Je crois savoir, même si je ne l’utilise pas, qu’il y a trois options dans la sauvegarde d’AOMEI Backupper : La sauvegarde de partitions, la sauvegarde système et la sauvegarde du disque. Quand il s’agit de restaurer l’image système sur un nouveau disque dur, l’option qui comporte le moins de risque d’échec de restauration est la sauvegarde du disque. Toutefois si le disque dur est en mauvais était au moment où il est sauvegardé, avant de faire l'image système, il faut faire un "chkdsk R" de ses partitions. De toute façon il est sans doute plus prudent en UEFI, d’utiliser Acronis ou Macrium Reflect. Ce dernier, par ses options par défaut, aurait refusé de faire une image système d'un disque dur endommagé sans un "chkdsk R" préalable de ses partitions.

Le Fêlé
 Posté le 26/06/2018 à 11:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

J'utilise AB sur BIOS comme sur UEFI, je ne sauvegarde que la partition système et n'ai jamais rencontré de difficultés lors de mes restaurations !

NOTE : Je suis en multiboot sur les 2 !

Mais bon !



Modifié par Le Fêlé le 26/06/2018 11:39
Fill
 Posté le 26/06/2018 à 11:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonjour,

Je suis content pour toi

Le Fêlé
 Posté le 26/06/2018 à 11:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Fill a écrit :

Je suis content pour toi

Ben comme ça, on est au moins deux !

Jean_Aymard
 Posté le 26/06/2018 à 12:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Excusez l'intrusion, mais comme Fill a terminé je soumets ma question ici

Je suis sous Windows 7 avec un Asus G72GX qui n'est pas en UEFI

Lorsque je fais une sauvegarde système avec Aomei je n'ai pas de choix de faire de sauvegarde de la partition efi comme l'indique Eliot

Si je choisis la sauvegarde disque je ne vois pas non plus la partition efi

le disque "0" comporte une partition de récupération, celle avec l'OS, et une autre avec des données

Où se trouve cette fameuse partition de démarrage comme indiquée sur l'écran ci-dessous pas Eliot ?

Merci pour vos réponses

Le Fêlé
 Posté le 26/06/2018 à 12:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

,

C'est justement pasque tu n'es pas en UEFI que tu n'as pas cette partition !

La partition EFI de démarrage ne se trouve que sur les disques en GPT, pas en MBR !

Publicité
Jean_Aymard
 Posté le 26/06/2018 à 13:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour Le Fêlé

Merci pour ta réponse

Si un jour je dois restaurer mon OS sur un nouveau DD, je ne devrais donc pas avoir de problème avec la restauration de la sauvegarde système que je fais avec AB

C'est bien ça ?

Le Fêlé
 Posté le 26/06/2018 à 13:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Si tout se passe comme il devrait, nan !

Mais pour cette situation, il semblerait, qu'il faudrait préférer utiliser Aomei Partition Assistant qui réussit mieux...

.../...

Jean_Aymard
 Posté le 26/06/2018 à 13:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re

Excuse mon manque de connaissances

Je n'ai pas tout compris de ce que tu proposes avec Aomei Partition Assistant

----

J'ai une sauvegarde Systéme faite avec AB

Je démarre le PC sur le Bios avec AB à partir d'une clé faite avec Rufus

Et je restaure le système sur le nouveau DD

----

Tu me proses de faire quoi ?

Une copie du disque où se trouve l'OS

Puis de restaurer cette copie sur le nouveau DD

???

Si c'est le cas il faut que je fasse une nouvelle clé de secours avec Rufus et Aomei Partition Assistant si je veux démarrer ce logiciel sur le Bios

----

Désolé si je dis des bêtises mais je ne comprends pas tout

Le Fêlé
 Posté le 26/06/2018 à 14:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Jean_Aymard a écrit :

Re

Excuse mon manque de connaissances

Je n'ai pas tout compris de ce que tu proposes avec Aomei Partition Assistant

Tu n'as pas à t'excuser !

J'ai une sauvegarde Systéme faite avec AB

Je démarre le PC sur le Bios avec AB à partir d'une clé faite avec Rufus

Et je restaure le système sur le nouveau DD

Oui, c'est ça !

Comme je te l'ai dit, si tout se passe bien !

Tu me proses de faire quoi ?

Une copie du disque où se trouve l'OS

Puis de restaurer cette copie sur le nouveau DD

???

Si c'est le cas il faut que je fasse une nouvelle clé de secours avec Rufus et Aomei Partition Assistant si je veux démarrer ce logiciel sur le Bios

Si ton PC fonctionne, tu peux le faire sous Windows avec APA !

En revanche, si ton PC ne démarre plus, il te faudrait faire le WinPE de APA :

NOTE : Je ne me souviens plus si la version gratos le permet....

Mais le "Depann'YOL" en est doté : https://forum.pcastuces.com/sujet.asp?f=7&s=1728

Jean_Aymard
 Posté le 26/06/2018 à 14:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re

Je pourrais si la première solution échoue utiliser le "Dépann'Yol"pour démarrer APA dans le Bios ?

Et ensuite restaurer la copie du Disque (où se trouve le système) faite avec APA, comme tu le montres, sur un DD neuf

C'est cela ?

Le Fêlé
 Posté le 26/06/2018 à 14:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Jean_Aymard a écrit :

Je pourrais si la première solution échoue utiliser le "Dépann'Yol"pour démarrer APA dans le Bios ?

Oui, c'est bien ça !

Et ensuite restaurer la copie du Disque (où se trouve le système) faite avec APA, comme tu le montres, sur un DD neuf

Nan, pas restaurer la copie, mais faire la copie de ta partition ou de ton disque, sur le nouveau disque !

La copie de partition ou de disque depuis APA ne fonctionne pas comme la sauvegarde ou image de AB !

APA copie directement sur sur la partition ou le disque !

En revanche, AB fait une "image"/sauvegarde sous forme de fichier qu'il faut mettre sur partition voisine ou disque externe, qu'il faudra, pour restaurer, aller chercher !

Jean_Aymard
 Posté le 26/06/2018 à 15:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re

Ok cette fois j'ai compris

ce qu'explique très bien tes 2 copies d'écrans : copier le disque, puis copier la partition

Merci et bonne journée

Le Fêlé
 Posté le 26/06/2018 à 15:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Jean_Aymard a écrit :

ce qu'explique très bien tes 2 copies d'écrans : copier le disque, puis copier la partition

Pas "puis" mais ou !

Copier le disque ou copier la partition, au choix !

Bon AM !



Modifié par Le Fêlé le 26/06/2018 15:13
Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
AOMEI - Problème de création de clé usb bootable.
probleme restauration image aomei backupper pro
Problème de restauration système avec disque de secours AOMEI
AOMEI: problème création disque démarrage
Problème d'image disque-AOMEI
Problème de boot sur clone AOMEI
Problème backup incrémental avec AOMEI
Probleme pour creer clé usb boot Aomei
Problème avec aomei
Problème avec AOMEI
Plus de sujets relatifs à Problème AOMEI... encore !
 > Tous les forums > Forum Sauvegarde et prévention