× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows 7
 Problème après l'installation de W7 (bug graphique?)
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Coccha
  Posté le 26/05/2014 @ 23:29 
Aller en bas de la page 
Nouvelle astucienne

Bonjour,

Voilà, mon nouvel ordinateur portable arrivé, j'ai eu l'idée de faire pour la première fois un dual-boot Windows 7/Ubuntu. Ça faisait un bon moment que je n'avais pas utilisé Windows et donc je suis un peu paumée. Je suis confrontée à un soucis et je n'arrive pas à savoir d'où ça vient.

J'ai un MSI GP60-047XFR Leopard, et j'ai installé WIndows 7 pro 64bits. J'ai ensuite fait les mises à jour (une partie qui a duré deux heures et l'autres deux minutes) et après les dernières mises à jour, j'ai redémarrer l'ordinateur et bam, problème. Écran noir avec des petits traits colorés, puis un autre écran sensiblement identique, puis l'écran se fige et rien ne se passe.

Je vous montre une photo (pardon pour la qualité, vraiment, c'est pour vous faire une idée) : http://i60.tinypic.com/2ijsxap.jpg (La grande barre blanche en haut est en fait de longs traits blancs assez proches les uns des autres).

Ça reste bloqué sur cet écran et puis rien.

Ubuntu démarre normalement et marche parfaitement.

Avez vous une idée du problème ?

Merci beaucoup !



Modifié par Coccha le 27/05/2014 00:11
Publicité
jbryi
 Posté le 27/05/2014 à 17:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Cela ressemble à un problème de driver de carte vidéo.

Qu'est ce que ça donne en mode sans échec

A+

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
56,23 €SSD Samsung 860 EVO 500 Go à 56,23 € livré
Valable jusqu'au 25 Novembre

Amazon Allemagne fait une promotion sur le SSD Samsung 860 EVO 500 Go qui passe à 51,62 €. Comptez 4,61 € pour la livraison en France soit un total de 56,23 € livré alors qu'on le trouve ailleurs à partir de 70 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 520 Mo/s en écriture. Il est garanti 5 ans. Une bonne affaire.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
89,99 €Disque dur externe portable Seagate Backup 4 To USB 3.0 à 89,99 €
Valable jusqu'au 26 Novembre

Boulanger propose actuellement le disque dur externe portable 2.5 pouces Seagate 4 To Backup USB 3.0 à 89,99 €. On le trouve habituellement autour de 105 €. Grâce à la connectique USB 3.0 (compatible USB 2.0), ce disque dur vous offrira d'excellents débits pour vos transferts et vos sauvegardes. Notez que le disque à l'intérieur n'est pas soudé (vous pouvez le récupérer pour le mettre dans un portable) et qu'il est compatible PS4. 


> Voir l'offre
8,99 €Jeu PC Star Wars: Battlefront 2 à 8,99 €
Valable jusqu'au 25 Novembre

Amazon propose actuellement le jeu PC Star Wars: Battlefront 2 à 8,99 €. Le code du jeu vous serra envoyé par email et vous pourrez le télécharger sur Origin.


> Voir l'offre

Sujets relatifs
Problème après installation de Windows 7
Probleme de son apres installation pilotes
Problème d'installation: StartIndex
Probléme graphique
Probleme directx11 malgré directx11 et carte graphique compatible gtx780
windows inaccessible après installation ubuntu 32 bits au lieu de 64
Problème avec mon cd d'installation windows 7
PDF SaM: problème d'installation lié à Java ?
Pas de son après installation Windows 7
problème de contraste après formatage
Plus de sujets relatifs à Problème après l''installation de W7 (bug graphique?)
 > Tous les forums > Forum Windows 7