> Tous les forums > Forum Windows 10
 Problème après MàJ cumulatives w10Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
gildo
  Posté le 13/05/2016 @ 11:25 
Aller en bas de la page 
Astucien

Bonjour tout le monde,

Je suis passé à W10, le 29-4, pas eu de problème particuliers.

Hier j'ai eu des Maj, et à priori l'une d'elle a semé la zizanie!!!

Lien vers une image externe

Au démarrage de l'ordi ,le bureau clignote pendant 1 minute environ avant de se stabiliser.

Lorsque je clique sur le raccourci mes documents, même phénomène.

Lorsque je veux enregistrer une copie d'écran dans Paint, j'ai un message "Paint a cessé de fonctionné.

Pour mettre l'image ci-dessus , je suis passé par LibreOffice!!

La MàJ KB3156421, a mis 3/4 pour se télécharger, elle restait bloquée à 90%

Les MàJ se sont installées, l'ordi a été redémarré.

J'ai refait une recherche et à priori c'est ok.

Lien vers une image externe

Merci de votre aide éventuelle.

Bonne fin de journée.

Publicité
enfermedehors
 Posté le 13/05/2016 à 11:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

gildo
 Posté le 13/05/2016 à 11:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

enfermedehors, bonjour,

Merci pour tes liens.

Exact, je sais qu'il ne faut pas mettre les images directement, mais comme paint ne veut pas enregistrer les dites images, c'est la solution que j'ai trouvées.

N'étant un foudre de l'informatique je m'adapte.

Bonne fin de journée à toi.

enfermedehors
 Posté le 13/05/2016 à 12:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Ça ne sert à rien de les coller directement, elles ne sont pas affichées.
Voilà ce qu'on voit.

gildo
 Posté le 13/05/2016 à 14:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

enfermedehors, re,

Ben, comme je les voyais dans mon message je pensais que c’était bon.

C'est vrai que de la pub pour PCa sur PCa c'est inutile.

Je vais procéder comme c'est indiqué dans ton lien.

Même avec Bloc-note impossible d'enregistrer.

Je tiens au courant

Bonne fin de journée.

Re,

Le démarrage MSE par la touche F8 ne fonctionne pas, je vais donc passer par l'icône "démarrage".

Un truc que je ne comprends pas en gras:

Pour sortir de cette situation, vous devez redémarrer votre ordinateur en mode sans échec, désinstallez la mise à jour et utiliser Windows Update Troubleshooter pour cacher la mise à jour afin d’empêcher sa détection et une nouvelle installation »

C'est à faire après redémarrage ou non?

Mes excuses mais, comme plus je ne suis pas très doué.

Merci par avance.



Modifié par gildo le 13/05/2016 15:16
gildo
 Posté le 14/05/2016 à 12:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

J'ai suivi la procédure pour me mettre en MSE, mais losrque j'y suis j'ai une fenêtre qui s'allume avec comme message "impossible d'ouvrir cette application" elle revient en permanence lorsque je clique sur fermer.

J'ai donc éteint l'ordi au bouton car le clic sur démarrer ne donnait rien.

J'ai redémarré, après quelques clignotements et sueurs froides, mon antivirus ne fonctionnait pas, j'ai pu me connecté.

J'ai essayé le démarrage en tapotant sur F8, sans résultat.

Puis-je désinstaller sans être en MSE?

Comment ne plus avoir cette KB3156421 en téléchargement auto?

Merci pour votre aide.

Bonne fin de journée

enfermedehors
 Posté le 14/05/2016 à 12:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Essaie de la désinstaller en mode normal.

Comment ne plus avoir cette KB3156421 en téléchargement auto?

Utilise cet outil : https://support.microsoft.com/en-us/kb/3073930

gildo
 Posté le 14/05/2016 à 15:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

enfermedehors, bonjour,

J'ai désinstallé la kb3156421, redémarrer l'ordi et........................toujours le même phénomène.

Quelques clignotements, impossible d'enregistrer dans Paint et Block-note.

La kb est bien absente des MàJ installées.

L'outil que tu m'indiques est-il à lancer avant la désinstallation?

Merci pour ta patience et ton aide.

Bonne fin de journée



Modifié par gildo le 14/05/2016 15:06
gildo
 Posté le 14/05/2016 à 15:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re!

Microsoft n'a pas tardé, il est en train de me télécharger la KB!!!!

Je laisse faire et je vais voir des fois que.

@+

enfermedehors
 Posté le 14/05/2016 à 15:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

L'outil que tu m'indiques est-il à lancer avant la désinstallation?

Après, avant l'installation, c'est un outil fournit par Microsoft pour masquer les mises à jour problématiques.

impossible d'enregistrer dans Paint et Block-note

Enregistrer sous ne fonctionne pas non plus ?
Que'st-ce qu'il se passe quand tu enregistres ?

gildo
 Posté le 14/05/2016 à 15:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Encore moi!!

KB réinstallée, et naturellement rien n'a changé.

Je fais toujours "enregistré sous" pour paint j'ai une petite fenêtre qui me dit:

"Paint a cessé de fonctionner

Un problème a fait que le programme a cessé de fonctionner correctement. Windows va fermer ce programme et vous indiquer si une solution est disponible"

Si je ne clique pas sur "fermer le programme" rien ne se passe!

Pour Bloc-note il m'indique le même message, il se ferme de suite.

enfermedehors
 Posté le 14/05/2016 à 16:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Tu as fait un nettoyage récemment ?

gildo
 Posté le 14/05/2016 à 17:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Quel genre de nettoyage?

J’emploie Ccleaner de temps à autre mais pas pour le registre.

Voici les MàJ installées

Microsoft sylverlight 4.0.50401.0 le 12-4

KB3156421 le 12-5 et le 14-5

Security update for adobe flash player les 29-4, 12-5 et 14-5

KB3140741 le 29-4

KB3142588 le 28-4

KB3136561 le 13-2

KB3135173 le 13-2

Merci très sincèrement pour ton aide.

Bonne soirée.

Bon je ne sais plus comment insérer un rapport ZHP, j'ai fait une analyse et il me trouve 3 bébêtes.

De plus je ne vois comment voir l'historique des MàJ cumulatives w10

J’arrête pour ce jour

Bonne soirée



Modifié par gildo le 14/05/2016 17:26
enfermedehors
 Posté le 14/05/2016 à 17:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Bon je ne sais plus comment insérer un rapport ZHP, j'ai fait une analyse et il me trouve 3 bébêtes.

Mets-le sur http://www.cjoint.com/

De plus je ne vois comment voir l'historique des MàJ cumulatives w10

Elles sont indiquées dans l'historique, Paramètres, Windows Update, Options avancées.
La dernière, c'est la KB3147458 pour Windows 10 10586 et la KB3147461 Windows 10 10240.
Apparemment, tu es sous la build 10240.

gildo
 Posté le 15/05/2016 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

enfermedehors bonjour,

Voici le rapport ZHP

http://www.cjoint.com/c/FEpiYmVwmoy

je ne sais pas mais si cela peut aider voici les MàJ de l'historique.

Comme je ne peux pas faire de capture d'écran, j'ai recopié, en gras mes annotations.

Mise à jour cumulative Windows 10 Version 1511 pour ordinateurs à processeurs x64 (KB3156421) vue, installée 3 fois mais supprimée qu'une fois !

Installée le 14-5

Mise à jour de sécurité pour Internet Explorer Flash Player pour Windows 10 Version 1511 pour ordinateurs à processeur x64 (KB3163207) ne paraît dans les MàJ installées

installée le 14-5

Mise à jour cumulative Windows 10 Version 1511 pour ordinateurs à processeurs x64 (KB3156421)

installée le 12-5 voir plus haut

Mise à jour pour Windows 10 Version 1511 pour ordinateurs à processeur x64 (KB3152599)

Installée le 12-5 ne paraît dans les MàJ installées

Mise à jour cumulative Windows 10 Version 1511 pour ordinateurs à processeurs x64 (KB3156421)

installée le 12-5 voir plus haut

Mise à jour de sécurité pour Internet Explorer Flash Player pour Windows 10 Version 1511 pour ordinateurs à processeur x64 (KB3157993) ne paraît dans les MàJ installées

installée le 12-5

Outil de suppression de logiciels malveillants pour Windows 8, 8.1, 10 et Windows Server 2012, 2012 R2 Édition x64 - mai 2016 (KB890830) ne paraît dans les MàJ installées je pense que c'est normal

installée le 12-5

Mise à jour de sécurité pour Internet Explorer Flash Player pour Windows 10 Version 1511 pour ordinateurs à processeur x64 (KB3154132) ne paraît dans les MàJ installées

installée 29-4

Mise à jour pour Windows 10 Version 1511 pour ordinateurs à processeur x64 (KB3140741) vue

installée le 29-4

Mise à jour pour Windows 10 version 1511 pour les systèmes x64 (KB3106246)

installée le 29-4 ne paraît dans les MàJ installées

J'ai une KB3142588 et une KB 3136561qui sont dans les MàJ installées mais pas dans l'historique.

Je suis passé à W10 car j'avais des problèmes d'installation de MàJ cumulatives, à priori c'est pas mieux

Est-ce que ce problème sur W10 peut être résolu avec une prochaine MàJ de microsoft??

Merci pour ta patience

Bon dimanche.

Un ancien pas doué!!!!!!

gildo
 Posté le 15/05/2016 à 16:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ceci est un essai avec XnView:

Ça marche

A demain.

gildo
 Posté le 18/05/2016 à 17:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir tout le monde,

Merci de me dire ce que je dois faire faire suite à l'analyse ZHP du 15-05 à 10h 56.

Bonne soirée

enfermedehors
 Posté le 18/05/2016 à 17:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Pour ton Zhpdiag, il y a bien une détection, ça n'a pas l'air méchant, mais je laisse ça aux GS, chacun son job.

Par contre, pour ton problème avec Notepad et Paint, j'ai trouvé quelque chose : http://blog.knacktraining.com/2015/08/program-crashes-in-windows-10-solution/

Si tu ne comprend pas l'anglais, je t'expliquerai ce qu'il faut faire.

gildo
 Posté le 18/05/2016 à 19:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

enfermedehors, bonsoir,

Merci pour le lien, j'ai fait une traduction G, je vais regarder cela, si je coïnce je fais appel à toi.

Si c'est OK, je te le dit

Merci encore et bonne soirée.

gildo
 Posté le 18/05/2016 à 19:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re!!

Essai fait, résultat:

Redémarrage pas de clignotements, je suis content!!

Essai d'enregistrement avec Bloc-note, cesse de fonctionner!

Ouverture de mes documents:

Clignote 3 fois, nouveau clic pour ouverture clignote 6 fois, nouveau clic pour ouverture clignote 4 fois, nouveau clic ouverture est stabilisé!

Essai capture d'écran avec Paint cesse de fonctionner à l'enregistrement.

Voilà...voilà.

Bonne soirée.

Je ferme.

enfermedehors
 Posté le 18/05/2016 à 20:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Vérifie les variables d'environnement.

Dans l'explorateur, fais un clic droit sur Ce PC, clique sur Propriétés, clique sur Paramètres Système avancés.
Dans la fenêtre des propriétés, clique sur le bouton Variables d'environnement.

Quelles sont les valeurs indiquées pour les variables TMP et TMP (dans les deux cadres, Utilisateur et Système ?

gildo
 Posté le 19/05/2016 à 11:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

enfermedehors, bonjour,

Voici les images:

Encore merci pour ton aide.

Bonne journée

enfermedehors
 Posté le 19/05/2016 à 12:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Ça ne vient pas de là, tout est bon..

Il faudrait créer un nouveau compte utilisateur (administrateur) et tester le bloc note et Paint, ça permettrait de voir si c'est un problème relatif au système ou à ton compte.
http://forums.cnetfrance.fr/topic/1290503-windows-10--creer-un-nouveau-compte-administrateur/

gildo
 Posté le 19/05/2016 à 14:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

enfermedehors, re,

Je voir cela mais pas de suite car le jardinage m'attend!!!!!!!!!!!!!!!!!

Merci, je tiens au courant.

Bonne fin de journée

gildo
 Posté le 20/05/2016 à 17:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

enfermedehors, bonsoir,

Bon j'ai créé un nouveau compte "administrateur", mais sur le bureau et dans la liste des applications ne n'ai ni paint, ni Bloc-note.

J'ai peut-être fait une bévue, mais je ne peux pas faire de capture d'écran car XnView ne parait pas non plus!

Comme je l'écrivais, je ne suis pas doué!!!

Bonne soirée

enfermedehors
 Posté le 20/05/2016 à 18:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Ils sont dans le Menu démarrer, Toutes les applications, accessoires.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
73,99 €SSD Silicon Power A55 1 To à 73,99 €
Valable jusqu'au 28 Juin

Amazon fait une promotion sur le SSD Silicon Power A55 1 To qui passe à 73,99 € livré gratuitement. Ce SSD à mémoire TLC possède un cache SLC et offre des taux de transfert de 550 Mo/s en lecture et 450 Mo/s en écriture. 


> Voir l'offre
14,90 €Adaptateur WiFi USB TP-Link Archer T3U à 14,90 €
Valable jusqu'au 28 Juin

Amazon fait une promotion sur l'adaptateur WiFi USB TP-Link Archer T3U qui passe à 14,90 €. Cette clé USB vous permettra du profiter du WiFi double Bande AC 1300 Mbps sur votre ordinateur. De quoi diffuser des vidéos HD sans problème et copier rapidement des fichiers volumineux. On la trouve ailleurs à partir de 23,90 €. 


> Voir l'offre
21,99 €Clé USB Sandisk Ultra Go 128 Go à double connectique USB 3.1 Type A et C à 21,99 €
Valable jusqu'au 27 Juin

Cdiscount fait une promotion sur la clé USB Sandisk Ultra Go 128 Go à double connectique USB 3.1 Type A et C qui passe à 21,99 €. Cette clé USB  dispose d'un connecteur USB Type C et d'un connecteur classique de type A. Grâce à elle, transférez en toute simplicité et rapidement (jusqu'à 150 Mo/s) vos fichiers entre vos smartphones, tablettes et ordinateurs.

On la trouve ailleurs à plus de 32 €.


> Voir l'offre

Sujets relatifs
Problème redémarrage après une veille
probleme mot de passe apres une mise en veille
Probleme récurent : Postgresql ne se lance plus après un MAJ win10
GROS PROBLEME APRES VIRUS
problème partage dossier après réinistialisation W10
Problème ouvertuture ficghier après instalation NERO
Problème de son dans Windows 10
Problème démarrage windows 10
probleme de connexions a mozilla ou aux mails
probleme de son ou micro
Plus de sujets relatifs à Problème après MàJ cumulatives w10
 > Tous les forums > Forum Windows 10