> Tous les forums > Forum Les mains dans le cambouis
 Problème au démarrage + affichage
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
george.leyeti
  Posté le 24/04/2015 @ 16:39 
Aller en bas de la page 

Bonjour
Voilà mon problème:
Lorsque mon pc démarre, il se bloque sur la page Packard Bell (sur laquelle il y a plein de petits points voir photo) et il faut que je m'y reprenne à plusieurs reprise pour qu'il démarre.
J'ai formaté mon pc pour faire le ménage et en pensant que le problème allait être résolu, mais non toujours pareil.
De plus par moment mon écran s'éteint et se rallume tout seul et j'ai un message qui dit qu'il y a un problème avec NVidia (voir photo).
Est ce que quelqu'un peut m'aider s'il vous plait?
Merci

Publicité
boubou38
 Posté le 24/04/2015 à 16:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour et bienvenue sur pca

il faut nous donner les ref complètes de ce Packard bell , y en a pas mal !

sous quel os ?

dans gestionnaire de périphérique as tu des anomalies ?

en mode sans echec pareil ?

a+

george.leyeti
 Posté le 24/04/2015 à 16:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Bonjour

Merci pour votre réponse voici les infos:

Packard bell imédia x9645

Windows 7 32 bits

Aucune anomalie dans le gestionnaire de périphérique.

Je n'ai pas essayé le mode sans echec (je ne sais pas faire)

Merci

boubou38
 Posté le 24/04/2015 à 16:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

tapoter la touche F8 au démarrage dans le menu qui s'affiche choisir mode sans échec

sous ce mode tout les pilotes ne sont pas chargés !!dis nous ce que ça donne au sujet des points

a+

george.leyeti
 Posté le 24/04/2015 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

re

Voilà ce que j'ai en tapant F8

Pas de mode sans echec

boubou38
 Posté le 24/04/2015 à 18:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

F4 pour sortir et tapote tout de suite F8

ou choisis hard disk et F8 de suite

a+



Modifié par boubou38 le 24/04/2015 18:11
george.leyeti
 Posté le 24/04/2015 à 18:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

re

ça y est j'ai redemarrer en mode sans echec, mais il démarre directement sans la page packard bell donc je sais pas pour les points.

je suis quand même allé voir le gestionnaire de périphérique mais pas d'anomalie.

je sais plus quoi faire.

boubou38
 Posté le 24/04/2015 à 18:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ok mais tu n'as pas de points sur le bureau

en modes sans échec désinstalle le pilote de la carte graphique et réinstalle le pilote d'origine livré avec le pc n'en installe pas un autre pour le moment

ou télécharge la dernière version sur le site Packard bell pas un autre !

a+

george.leyeti
 Posté le 25/04/2015 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Bonjour

Merci de prendre le temps de m'aider.

Non je n'ai aucun point sur le bureau c'est juste sur la page packard bell au démarrage et d'ailleurs lorsqu'il ne veut pas démarrer c'est sur cette page qu'il reste bloqué.

Je vais faire ce que tu m'a dit et je reviendrais quand cela sera fait

Merci

Publicité
george.leyeti
 Posté le 25/04/2015 à 18:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Re

Bon c'est fait , un point positif, le pc démarre plus vite (quand il démarre du premier coup)

Pour l'instant pas de message sur le pilote d'affichage, à voir à long terme.

Par contre toujours les points sur la page packard bell, ne démarre toujours pas du 1er coup, que faire?

boubou38
 Posté le 25/04/2015 à 18:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

la page PB s'affiche a quel moment juste au démarrage ou après le bios

tu peux enter dans le bios pour charger les paramètres par défaut

a+

george.leyeti
 Posté le 26/04/2015 à 14:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Bonjour

La page PB s'affiche juste au moment du démarrage avant le bios

Je pense que je peux accéder au bios, je n'ai pas essayé, est-ce que je dois le faire?

Et une fois dedans qu'est-ce que je fais?

Merci

boubou38
 Posté le 26/04/2015 à 14:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

comme suggéré charge le bios par défaut "load optimisze setup" une ligne dans ce genre parfois y a une touche clavier F9 ou autre

puis tu sors avec F10 pour valider

si tu as une autre carte graphique ce serait bien de faire un essai avec .

a+

george.leyeti
 Posté le 26/04/2015 à 15:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

GrosGros problème le pc ne démarre plus..boots mgr absent crtl+alt +suppr pour redémarrer. ..

george.leyeti
 Posté le 26/04/2015 à 16:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

re

c'est bon ça redémarre, en fait j'ai 2 dd interne 1 ou il y a windows et l'autre qui sert de stockage et en chargeant les valeurs par défault il a démarrer sur celui de stockage donc pas de windows dessus.

mais toujours obliger de lancer le pc plusieurs fois pour qu'il démarre.

boubou38
 Posté le 26/04/2015 à 16:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

toujours dans le bios il faut déclarer ton DD qui a Windows en premier boot

mais théoriquement il devrait démarrer sur le bon disque dur puis ce qu'il n'a rien trouvé pour "lever" sur le disque sauvegarde !!bizarre !

mais fais ça dans le bios ce sera plus sur .

je suis un peu déconcerté là!!

tu n'as pas d'autre CG ?

une fois démarré pas de soucis ?

regarde sur la carte mère si il n'y a pas des condo de gonflés ou qui fuient

si pas mieux fais un clear cmos (ça remet les paramètres comme sortie usine)

http://www.pcastuces.com/pratique/materiel/bios_zero/page3.htm

sur la CM a l'arrière y a pas de sortie vga ?(port bleu en général)

a+

edit:le clear cmos fais il faudra remettre la date et l'heure a jour peut ètre aussi déclarer de nouveau le DD sur lequel booter (je voulais que tu le sache )



Modifié par boubou38 le 26/04/2015 16:31
george.leyeti
 Posté le 27/04/2015 à 17:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Bonjour

J'ai essayé une autre carte graphique plus de petits point sur la page PB et démarrage du 1er coup, mais je ne l'ai démarrer qu'une seule fois à voir avec le temps, est-ce que le problème de démarrage peut venir d'une défaillance de la carte graphique?

En tout cas merci pour l'aide c'est vraiment sympa.

Publicité
boubou38
 Posté le 27/04/2015 à 17:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

peut venir d'une défaillance de la carte graphique?

oui bien sur!

tiens nous au courant

a+

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
problème d'affichage au démarrage de mon pc
Problème affichage à chaque reboot/démarrage
problème d'affichage au démarrage du pc
Problème d'affichage au démarrage
Probleme affichage au demarrage
Problème d'affichage au démarrage ...
probleme d affichage au demarrage du pc
probleme d'affichage lors du demarrage a froid du
Inspiron 1012 mini Dell Problème au démarrage
Problème de démarrage
Plus de sujets relatifs à Problème au démarrage + affichage
 > Tous les forums > Forum Les mains dans le cambouis