> Tous les forums > Forum Linux
 Problème avec adept installer sous Kubuntu...
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
groovyjona
  Posté le 20/10/2007 @ 12:40 
Aller en bas de la page 
Petit astucien
Bonojour à tous ! Je suis passé à Kubuntu y a quelques jours, tout se passait bien jusqu à ce matin... Depuis ce matin donc, je n arrive plus à installer et désinstaller de programmes en mode graphique avec adept installer... Le téléchargement se passe bien mais lors de l installation (ou la désinstallation) j obtiens un message "Une erreur est survenue lors de l'application des changements. Il est possible qu'il y ait eu un problème lors du téléchargement de certains paquets, ou bien l'application des changements aurait cassé certains paquets." Je n arrive pas à m en dépêtrer... Pourriez vous m aider linuxiens confirmés ? Merci !
Publicité
Tasgarth
 Posté le 20/10/2007 à 14:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Une piste :

Voir si une autre application tourne en super-utilisateur... Aptitude par exemple ? Obligatoirement une seule doit utiliser la console...

Il faut tuer le programme qui bloque. Sous console:

1° Le chercher.

$ sudo ps -edf | grep adept

Généralement 2 processus vont s' afficher sur 2 lignes... Le responsable et celui d' adept....

.....

Noter le numéro du processus tueur et ... le tuer (ex 3214):

$ sudo kill -9 3214

Lancer :

$ sudo apt-get upgrade

Je reconfigure ensuite dpkg (lui travaille en bas niveau, les autre ne sont qu 'un habillage graphique) :

$ sudo dpkg --configure -a

Puis relancer le PC et refaire un apt-get upgrade pour que tout soit OK...

------------

Mais ce n'est qu'une piste. Ma méthode....

Attention on est en super-utilisateur.

Relire les differents man pour savoir où on met les ... doigts .

Sinon....

A+



Modifié par Tasgarth le 20/10/2007 14:23
groovyjona
 Posté le 20/10/2007 à 14:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci pour la réponse, il semble que le problème soit réglé avant que je n utilise ta méthode.. J avais trouvé sur un forum cet "assassinat" d application. Merci tout de meme, je pense que ça ne sera pas mal seule question sur linux ;-)
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème pour installer fichier msi. avec Wine
probleme d'affichage avec mozilla sous manjaro
Problème de restauration de partition avec Seagate Diskizard sous LINUX
problème sous kubuntu 9
Kubuntu 9.04 - Problème avec le mode graphique
Installer une imprimante avec Kubuntu.
Problème USB avec Kubuntu 7.1
Problème avec graveur DVD sous Mandriva
Problème wifi sous kubuntu
Problème avec gDesklets sous Ubuntu 7.04
Plus de sujets relatifs à Problème avec adept installer sous Kubuntu...
 > Tous les forums > Forum Linux