> Tous les forums > Forum Windows 7
 Problème avec Adobe ReaderSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Droopynette
  Posté le 26/08/2010 @ 08:46 
Aller en bas de la page 
Petite astucienne

Bonjour!

J'ai bien téléchargé la dernière version d'Adobe reader, l'icône est bien sur mon bureau et menu démarrer, mais mes fichiers pdf sont blancs et lorsque je les ouvre, une fenetre s'ouvre me demandant de choisir le programme....mais Acrobat n'est pas dans la liste...Je fais parcourir, vais dans programme files, dans le dossier Adobe, clic sur l'application mais rien ne se passe, le symbole n'apparait pas, je ne peux pas le sélectionner......

Par contre si j'ouvre directement Adobe, je peux ouvrir mes documents .... mais ils ne s'ouvrent pas directement quand je clic dessus...Pareil quand je reçois un pdf dans un mail, impossible de l'ouvrir, je dois d'abord l'enregistrer et ensuite faire la manip ci-dessus....

Savez-vous comment faire? J'ai essayé aussi de définir le programme par défaut, mais même problème, le programme n'apparait pas dans la liste....

Merci!



Modifié par Droopynette le 26/08/2010 08:47
Publicité
Anonyme
 Posté le 26/08/2010 à 09:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

Programmes par défaut - Associer un type de fichier ou un protocole à un programme.

Ou utilise FileTypesMan.
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid=222&lid=1644

Droopynette
 Posté le 26/08/2010 à 10:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'aimerai si possible rétablir l'utilisation normale sans télécharger de programmes supplémentaires, puisque cela fonctionnait avant....

Savez-vous comment faire? J'ai essayé aussi de définir le programme par défaut, mais même problème, le programme n'apparait pas dans la liste....

Comme j'ai dit, Adobe n'apparait pas dans la liste pour programmer par défaut.

Merci

Anonyme
 Posté le 26/08/2010 à 10:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Programmes par défaut - Associer un type de fichier ou un protocole à un programme.
Il n'y a pas l'extension .pdf ?

Droopynette
 Posté le 26/08/2010 à 11:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Si , il y a bien l'extension pdf, mais Adobe n'est pas dans la liste des programmes que l'on peut associer......Je fais parcourir, vais dans programme files, dans le dossier Adobe, clic sur l'application mais rien ne se passe, le symbole n'apparait pas, je ne peux pas le sélectionner......

Anonyme
 Posté le 26/08/2010 à 11:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Si tu n'affiches pas les extensions, tu te trompes peut-être de fichier.
Celui d'Adobe Reader s'appelle AcroRd32.exe
Dans les options des dossiers, décoche Masquer les extensions dont le type est connu.
Il se trouve dans C:\Program Files\Adobe\Reader 9.0\Reader\

Si tu as W7 64 bits, il devrait se trouver dans \Program Files (x86)



Modifié par Anonyme le 26/08/2010 11:47
Droopynette
 Posté le 26/08/2010 à 11:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Tout d'abord, merci de m'aider...

Je vais sur C:\Program Files\Adobe\Reader 9.0\Reader\, c'est bien AcroRd32, l'application, je clic droit, je vais dans propriétés, là il y a plusieurs onglets: général, comptabilité, signatures numériques, sécurité, détails et versions précédentes.... mais je n'ai pas trouvé Options, ni la case à décocher..

Anonyme
 Posté le 26/08/2010 à 12:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Dans Associer un type de fichier ou un protocole à un programme, sélectionne .pdf
En haut, à droite, clique sur Changer de programme.
Clique sur Parcourir.
Navigue jusqu'au dossier
C:\Program Files\Adobe\Reader 9.0\Reader
Sélectionne
AcroRd32.exe

Droopynette
 Posté le 26/08/2010 à 13:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Excuses-moi, je dois mal m'expliquer.....

Ca c'est la manip que j'explique dans mon premier message........ Dans "associer un type de fichier...." , quand je vais jusqu'à C:\Program Files\Adobe\Reader 9.0\Reader, je sélectionne AcroRd32.exe, je clic 2 fois (ou je fais ouvrir), bref, rien ne se passe!!! il n'apparait toujours pas dans la liste....

Publicité
Anonyme
 Posté le 26/08/2010 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Et dans, Associer un fichier, qu'est-ce qu'il y a pour l'extension .pdf ?

Droopynette
 Posté le 26/08/2010 à 14:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Au départ, c'était marqué: application inconnue

Maintenant comme j'ai sélectionné par erreur une des applications proposées, c'est marqué Windows media center....

Anonyme
 Posté le 26/08/2010 à 14:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Si tu cliques sur Changer le Programme - Parcourir, chercher Acroread, ça ne fonctionne pas ,

Sinon, utilise FileTypesMan, j'ai mis le lien dans mon premier message.

Droopynette
 Posté le 26/08/2010 à 15:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui merci...

Je voulais surtout rétablir l'utilisation normale sans avoir à télécharger un nouveau logiciel, puisque au départ ça fonctionnait normalement....

Je pense qu'il y a eu un "bug" quand j'ai utilisé mon logiciel 'Ciel' et quand j'ai édité une facture avec Adobe....c'est depuis que cela ne fonctionne plus normalement....

Anonyme
 Posté le 26/08/2010 à 15:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

FilesTypesMan est portable, il ne ne s'installe pas, il suffit de décompresser le fichier télécharger dans un dossier, et de lancer l'exécutable.
Pour le supprimer, supprime le dossier.

Droopynette
 Posté le 26/08/2010 à 15:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

j'essaye et reviens te dire....

Droopynette
 Posté le 26/08/2010 à 15:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bon je l'ai téléchargé...j'ai réussi a le mettre en français, et maintenant qu'est-ce que je fais???

Quand j'ai cliqué sur l'application, il s'est ouvert toute une liste d'extensions dans la partie gauche, en face de pdf

il y a: pdf_auto_file Application pdf et c'est tout

Je fais quoi?

Anonyme
 Posté le 26/08/2010 à 15:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Sélectionne .pdf

Dans le volet en bas, double-clique sur Open - Parcourir, navigue j'usqu'à acrord32.
S'il n'y a pas Open, je te dirai comment l'ajouter.

Publicité
Droopynette
 Posté le 26/08/2010 à 16:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bien cela a fonctionné, apparemment le symbol d'Adobe est revenu dans la liste de choix!!!

Espérons que ça dure!!!!

Merci beaucoup pour ton aide! si cela recommence reviendrai faire un tour!!!

Merci

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème de mises à jour Adobe Reader et AIR
gros probleme avec adobe air et winamax
Problème avec Adobe Flash Player
ADOBE READER Probleme d'ouverture des fichiers
Problème plug-in Adobe Reader
Problème sur install Adobe reader 9 .3.4 et 9.4
Problème avec Adobe Flash
compatibilité adobe reader 7 avec seven
problème envoyer fichier PDF ( adobe reader 9 )
problème avec Update
Plus de sujets relatifs à Problème avec Adobe Reader
 > Tous les forums > Forum Windows 7