> Tous les forums > Forum Jeux
 probleme avec age of empire 3
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
biggy
  Posté le 05/04/2007 @ 23:08 
Aller en bas de la page 
Petit astucien

salut tt le monde

voila j viens d'installer age of empire 3 sur mon pc (mieux vaut tard que jamais je sais) et ca veut pas marcher

le probleme c'est que des que je demarre le jeu l'ecran s'eteint comme si aucun signal lui parvient du pc, j'ai le seigneur des anneaux la bataille pour la terre du millieu qui est installé et qui marche a merveille

ma config:

processeur P4 3GHz 2Mo de cache L2

RAM 768Mo PC3200 DDR SDRAM (une carte de 512 et une autre de 256)

carte graphique Nvidia Geforce FX5500 (256Mo)

carte mere : GIGABYTE avec chipset intel breeds hill i484p

et merci

Publicité
AdrienM
 Posté le 05/04/2007 à 23:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Jeu original?Jeu télécharger?



Modifié par AdrienM le 05/04/2007 23:51
biggy
 Posté le 06/04/2007 à 00:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut

non non pas téléchargé c'est un backup, l'original est chez moi a 1500km

j l'ai deja installé sur un pc moins performant que le mien et de memoire je crois qu'il a tres bien marché, meme sur le pc d'une pote (meme si son pc est bien plus performant que le mien)

AdrienM
 Posté le 06/04/2007 à 00:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Essai de le réinstallé.Soit sur la même partition ou sur une autres si tu en possède une autre.
Night-Wolf
 Posté le 07/04/2007 à 12:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est certain que ce n'est pas la config en tout cas, moi j'y joue avec un P4 2Ghz, 1go de ram merdique, et une geforce 4MX 440! Et sans lag. J'ai pas testé le multi par contre... Et évidement on met pas tout à fond .

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème LAN avec âge of empire 3 et hamachi
probléme avec code d'empire earth
probleme avec empire earth
Problème avec Battlefield 3 (Origin)
Problème de résolution ? Empire Earth
Problème avec Balance WII FIT plus (comment ça marche)?
Probleme avec GTA IV
Problème avec Battlefield 3
problème avec Updateversion; pare-feu ou serveur
Probléme avec un jeu !!
Plus de sujets relatifs à probleme avec age of empire 3
 > Tous les forums > Forum Jeux