> Tous les forums > Forum Multimédia
 Problème avec audacitySujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Yaneore
  Posté le 22/12/2007 @ 15:35 
Aller en bas de la page 
Petit astucien

Bonjour , j'ai téléchargé Audacity dans sa dernière monture mais il n'y a aucun choix possible dans la fenêtre où l'on devrait pouvoir sélectionner "stereo mix" (dans mon cas la fenêtre où cela devrait apparaitre reste "grise" (comme inactive).

Il est à noter de plus, que mon ordi est flambant neuf ;)

Merci d'avance ;)

Publicité
Karantois
 Posté le 22/12/2007 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il y a un forum en français pour Audacity: http://audacityteam.org/forum

Il est assez dynamique, tu devrais avoir une réponse rapide.

J'utilise aussi Audacity 1.2.6 en français, sous Vista Basic, sans problème!

Yaneore
 Posté le 22/12/2007 à 20:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Ma carte son est une "Realtek High Definition Audio".

Je ne sais plus quoi faire !

Merci
barat
 Posté le 23/12/2007 à 04:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

S'agit-il d'un ordinateur portable ? Dans ce cas, il ne s'agit pas d'une véritable carte-son, mais de chipset, c'est à dire d'un réseau de circuits intégrés dont les possibilités sont plus limitées. Je pense que pour avoir toutes les fonctionnalités, il faudrait une carte externe.
Yaneore
 Posté le 23/12/2007 à 10:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Non ce n'est pas un ordi portable, il s'agit d'une tour qui a été assemblée.
Karantois
 Posté le 23/12/2007 à 11:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Yaneore a écrit :

Ma carte son est une "Realtek High Definition Audio".

Je ne sais plus quoi faire !

Merci

J'ai le même équipement, mais sur un portable, sous Vista Basic et Chez moi, audacity fonctionne!

Donc faut voir ailleurs.

Pose la question sur le forum d'Audacity en français

shumi
 Posté le 23/12/2007 à 19:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

la réponse se trouve dans les propriétés audio de windows...

-menu démarrer

-panneau de configuration

-sons et périphériques audio

-onglet " audio "

-dans " enregistrement audio " : Volume

-options

-propriétés

-cocher " enregistrement "

-et cocher toutes les cases en dessous !!!

-ok

puis dans la fenêtre " contrôles d'enregistrement ", cocher " stéréo mixer " et veiller à ce que la barette de ce volume soit entre la 1ère et la 2ème à partir du bas...

fermer et rouvrir Audacity, et je pense que ça devrait aller...



Modifié par shumi le 23/12/2007 19:45
Yaneore
 Posté le 24/12/2007 à 17:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai posé la questions sur le forum d'Audacity, et il semble qu'on soit plusieurs à avoir le même problèmeavec cette carte son.

J'ai essayé tout ce que vousm'avez proposé, sans succès ;)

Je vous remercie cependant pour tous vos conseils et toute votre aide et j'espère qu'une sollution existe.

Je reste ouvert à toute proposition.

Merci d'avance.

Yaneore
 Posté le 07/01/2008 à 11:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Problème résolu. Ce qui a résolu mon problème, c'est le post de Pétarel sur un autre forum, qui dit qu'il faut déja télécharger le dernier pilote de la carte son. Ensuite, fait la manip indiquée qui consiste à télécharger la dernière version démo d'audacity. Puis ça devrait être bon ;)

Je colle le post de Petarel dont je parle, car je sais que ce même problème touche beaucoup de personnes :

Par petarel, le dimanche 30 décembre 2007 à 18:33:55 :

Bingo pour enregistrer avec Audacity malgré une carte son Realtek « Haute Définition » sous Windows XP sp2

D’abord pour que ça marche, il faut que le son « tout court » marche. Donc commencer par régler le problème de son si vous en avez un (apparemment certains n’ont pas de son du tout…).
Vous trouverez un excellent tuto sur le forum Gigabyte
http://forum.gigabyte.fr/index.php?topic=1000.msg9265
Il est dédié aux P35, mais je pense que la manip doit marcher pour toutes les cartes mères embarquant une carte son Realtek® ALC889A (mais doit marcher avec les autres cartes son « haute définition » non compatibles AC’97 ).

Ensuite, vérifiez que vous avez bien le bon driver (attention, le « dernier » mis en place par Realtek au moment où j’écris (30 décembre 2007) a été mis en ligne le 25 décembre 2007 et s’appelle R1.84. Vérifiez aussi (dans panneau de config, modifier ou supprimer des programmes) que vous avez bien « High Definition Audio Driver Package-KB888111 » d’installé.

Ensuite, je pense que le pb venait aussi en partie d’Audacity qui a fait un correctif dans sa version 1.3.4 bêta. Donc ce que j’ai fait et qui a marché parfaitement pour moi alors que je tournais en rond à ne faire que ça.
Charger la version 1.3. Bêta même si vous ne vous sentez pas l’âme d’expérimentateur. Vous reviendrez ensuite à votre version 1.2.4. La version Bêta a été mise en ligne le 13 novembre 2007 (http://audacity.sourceforge.net/about/news?id=2007-11-13/1.3.4-release)
Installez la en faisant attention que ce soit dans un répertoire différent de la version antérieure (1.2.4).
Lancez Audacity Bêta. Vous devriez voir apparaître un petit rectangle blanc et vous pouvez sélectionner « SPDIF » en faisant dérouler le menu (mais ça ne change rien –pour moi tout du moins).




Allez au menu « édition », tout en bas « préférences » et E/S audio sélectionnez Mappeur de son Microsoft (des deux côtés), stéréo, et décochez « passage audio logiciel »




Ensuite, double-cliquez sur l’icône « volume son » dans la barre des tâches en bas de l’écran, affichez la barre de contrôle son et cochez « SPDIF » en « muet ».
Si si ! (ça doit être comme pour « démarrer » quand on veut éteindre…).



Dans « Option / Propriétés » de cette barre de contrôle son, vérifiez que tout est coché dans « enregistrement » et que le périphérique mélangeur est bien « Realtek HD Audio input »



Sélectionnez ensuite dans « Périphérique mélangeur » « Realtek HD Audio output »



et vérifiez que SPDIF est bien coché. Personnellement, j’ai coché tout ce qui pouvait servir (CD, Volume principal, rear, front, wave, synthé SW), mais j’ai une installation « primitive » en matière de son.

Ensuite, double-cliquez sur l’icône en triangle orange apparue dans la barre des taches avec l’installation du driver de la carte son. Vérifiez que c’est bien « Realtek HD Audio output » et « Realtek HD Audio input » qui sont indiqués à « lecture » et « enregistrer » de l’onglet « mixer ».

Vérifiez aussi que « mixage stereo » n’est pas affiché muet (fine croix rouge sur l’icône du haut parleur). Eventuellement décochez…
Attention, ne pas mettre « Realtek digital input » qui affiche le « SPIDF », parce que ça ne marche plus… Bien garder « Realtek audio input ».


Testez, ensuite Audacity Bêta. Normalement, ça marche. Miracle.

Si vous préférez une version plus stable : revenez à votre ancienne version d’Audacity. Lancez là.



Vérifiez dans Edition / Préférences que c’est bien toujours « Realtek audio input » et « Realtek audio output » qui sont sélectionnés, et décochez les deux propositions qui sont faites ensuite (lire les autres pistes et passage audio logiciel) qui font une saturation insupportable.


On n’a toujours pas le choix de la source, mais ça enregistre !….
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
9,99 €Adaptateur Bluetooth USB TP-Link UB400 à 9,99 €
Valable jusqu'au 13 Avril

Amazon fait une promotion sur l'adaptateur Bluetooth USB TP-Link UB400 qui passe à 9,99 €. Cet adaptateur à brancher sur un port USB va vous permettre d'ajouter le bluetooth à votre ordinateur et d'utiliser ensuite sans fil vos périphériques bluetooth : souris, clavier, casque, manette, téléphone, ...


> Voir l'offre
99,99 €Mario Kart Live: Home Circuit à 99,99 €
Valable jusqu'au 13 Avril

Amazon propose actuellement Mario Kart Live: Home Circuit avec le kart Luigi pour Nintendo Switch à 99,99 € au lieu de 109 €. Laissez libre cours à votre imagination et créez vos propres courses dans le monde réel. Imaginez votre salle à manger se transformer en un monde de lave où bananes et carapaces s’échangeraient au rythme des rugissements des moteurs de votre kart, lui aussi réel… les possibilités sont infinies !


> Voir l'offre
57,99 €SSD Crucial MX500 500 Go à 57,99 €
Valable jusqu'au 14 Avril

Amazon propose actuellement le SSD Crucial MX500 500 Go à 57,99 € livré gratuitement. On le trouve ailleurs à partir de 79 €. Ce SSD salué par la critique par son rapport qualité prix imbattable offre des débits de 560 Mo/s en lecture et 510 Mo/s en écriture. Il est garanti 5 ans. 


> Voir l'offre

Sujets relatifs
Problème avec Audacity
probleme avec audacity 2.0.3
probleme avec audacity !
probleme avec audacity
Pb audio avec AUDACITY
Enregistrer et écouter avec audacity
PROBLEME AVEC WINDOW LIVE MOVIE MACKER
probleme avec cd
Probleme avec FS Capture
Probleme lors de capture video avec KM Player
Plus de sujets relatifs à Problème avec audacity
 > Tous les forums > Forum Multimédia