> Tous les forums > Forum Windows XP
 Problème avec CCLEANERSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
yacine2520
  Posté le 12/03/2015 @ 00:00 
Aller en bas de la page 
Petit astucien

Bonjour !

Windows XP / Mozilla Firefox

Après avoir mis à jour l'excellent logiciel CCleaner (dernière version : Ccsetup503), et en voulant l'exécuter, l'ordinateur s'éteint...je ne sais pas pourquoi. Pourtant je n'avais jamais eu de problèmes avec ce logiciel que j'ai d'ailleurs téléchargé à partir de PC Astuces.

Pourriez-vous m'aider s'il vous plaît !!!

Publicité
spokastuces
 Posté le 12/03/2015 à 03:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

pense plutôt à une coincidence ...le probleme vient d ailleurs ...

le PC redemarre t il ?

El Magnifico
 Posté le 12/03/2015 à 12:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Demarre en mode sans echec (Tapote sur F8 au demarrage), et fait une restauration



Modifié par El Magnifico le 12/03/2015 12:51
yacine2520
 Posté le 13/03/2015 à 00:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
spokastuces a écrit :

salut,

pense plutôt à une coincidence ...le probleme vient d ailleurs ...

le PC redemarre t il ?

Salut !!!

Oui le PC redémarre normalement après avoir exécuté CCleaner.

yacine2520
 Posté le 13/03/2015 à 00:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
El Magnifico a écrit :

Demarre en mode sans echec (Tapote sur F8 au demarrage), et fait une restauration

Salut !!!

Merci pour ton conseil que je suivrai...Moi aussi je pense que le problème vient du PC.

denewton
 Posté le 15/04/2015 à 16:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Ccleaner nous joue des mauvais tours avec sa nouvelle mise à jour (5.04) sous XP : impossible de l'installer. la 5.03 fonctionne. sous W7 la 5.04 fonctionne.

Cordialement

Bertrand

jeancloclo
 Posté le 18/04/2015 à 17:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

denewton a écrit :

Bonjour,

Ccleaner nous joue des mauvais tours avec sa nouvelle mise à jour (5.04) sous XP : impossible de l'installer. la 5.03 fonctionne. sous W7 la 5.04 fonctionne.

Cordialement

Bertrand

Bonjour,

J'utilise Ccleaner v504.5151 sur un XP bureau et un portable sans problème..

yacine2520
 Posté le 21/04/2015 à 23:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour !

Tout d'abord, je tiens à m'excuser pour ce retard dû justement à mon problème de PC que j'ai d'ailleurs reformaté.

Je tiens également à vous remercier chaleureusement pour votre aide et vos conseils amicaux.

Maintenant tout est OK sauf que j'ai peur de réinstaller CCleaner...Est-il vraiment indispensable sur un PC ou bien existe-t-il d'autres programmes? Ou bien je n'installerais que la version 5.03 comme l'a suggéré "denewton" ?

En attendant vos précieux conseils, je vous souhaite une bonne journée

Enfin, je tiens à saluer fraternellement tous les responsables de notre excellent "pcastuces" pour tous les efforts amicaux et bénévoles au service de tous et plus particulièrement pour des novices dans mon cas.

Amicalement...Yacine !!!

El Magnifico
 Posté le 22/04/2015 à 08:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Ccleaner est sans danger, tu peux installer la derniere version , suit ce tuto:

Telecharges sur PCA à l’installation décoche tout sauf « ajouter un raccourci sur le bureau » et tu ouvres Ccleaner :................ Tuto de réglage=> http://www.commentcamarche.net/faq/27688-tutoriel-ccleaner tu régles comme indiqué dans le paragraphe Parametrer Ccleaner

Publicité
denewton
 Posté le 22/04/2015 à 10:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour El Magnifico,

La dernière version ne s'installe pas sur un XP familial. Donc installer la version qui fonctionnera : la 5.03 est moins problématique que la 5.04 qui refuse de s'installer, du moins sur mes machines XP.

Cordialement

Bertrand



Modifié par denewton le 22/04/2015 10:04
Décrasseur
 Posté le 22/04/2015 à 10:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je viens de regarder suite à ces posts, j'ai xp pro et cc v5.04 et ça fonctionne nickel

yacine2520
 Posté le 23/04/2015 à 02:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour !

Malheureusement, le problème reste le même...Pourtant, j'ai scanné le PC avec Avast puis avec Malwarebytes Anti-Malware "Examen Menaces"...rien n' y fait.

J'ai essayé la version antérieure 5.03 : sans succès; puis la dernière 5.04 (en décochant tout sauf "créer un raccourci sur le bureau")...toujours rien : dès l'ouverture de CCleaner le PC se met en standby.

Je ne sais pas, peut-être y a-t-il un truc sur le PC qui ne veut pas être nettoyé et qui ne veut pas foutre le camp

Le plus beau c'est que je ne rencontre absolument aucun problème avec le démarrage du PC ou tous les autres programmes et logiciels installés...sauf avec notre excellent et cher ami CCleaner.

Enfin, je crois que la meilleure solution à mon avis est de chercher un programme semblable.

Salut les amis !!!

caroll ingien
 Posté le 23/04/2015 à 06:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Salut , je ne m' en sers jamais !! je me contente d' effacer l' historique du navigateur de temps en temps !!

El Magnifico
 Posté le 23/04/2015 à 09:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

yacine2520

Peux tu faire un scan avec ZHPDiag

Télécharger ZHPDiag2 de Nicolas Coolman en cliquant sur l'icône suivante =>

Quand le lien est ouvert, clique sur ce bouton :

Double-cliquer sur le fichier zhpiag20.exe pour installer l'outil.
Sous Windows Vista et Windows 7 et Windows 8/8.1, accepter l'exécution du fichier et ne pas modifier les options par défaut.(Il n'est pas nécessaire de redémarrer.)

Sur le bureau seront créées deux icônes dont une avec une seringue, à laisser de coté pour le moment. Faire un double-clic sur sur l'icône ZHPDiag,(parchemin), pour lancer l'outil.
Cliquer sur le bouton COMPLET
Quand l'analyse est terminée et que le rapport apparait, fermer l'outil en cliquant sur la croix rouge en haut à droite.
Envoyer le rapport (très long) enregistré sur le bureau par CJoint : http://www.cjoint.com/

.

Si ton antivirus est Avast désactive le , le temps du téléchargement et du scan !

yacine2520
 Posté le 23/04/2015 à 23:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
caroll ingien a écrit :

Salut , je ne m' en sers jamais !! je me contente d' effacer l' historique du navigateur de temps en temps !!

Salut caroll !

Merci pour ton conseil amical...

C'est bien gentil !!!

yacine2520
 Posté le 23/04/2015 à 23:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
El Magnifico a écrit :

yacine2520

Peux tu faire un scan avec ZHPDiag

Télécharger ZHPDiag2 de Nicolas Coolman en cliquant sur l'icône suivante =>

Quand le lien est ouvert, clique sur ce bouton :

Double-cliquer sur le fichier zhpiag20.exe pour installer l'outil.
Sous Windows Vista et Windows 7 et Windows 8/8.1, accepter l'exécution du fichier et ne pas modifier les options par défaut.(Il n'est pas nécessaire de redémarrer.)

Sur le bureau seront créées deux icônes dont une avec une seringue, à laisser de coté pour le moment. Faire un double-clic sur sur l'icône ZHPDiag,(parchemin), pour lancer l'outil.
Cliquer sur le bouton COMPLET
Quand l'analyse est terminée et que le rapport apparait, fermer l'outil en cliquant sur la croix rouge en haut à droite.
Envoyer le rapport (très long) enregistré sur le bureau par CJoint : http://www.cjoint.com/

.

Si ton antivirus est Avast désactive le , le temps du téléchargement et du scan !

Cher El Magnifico !

Je vais suivre tes conseils concernant ce programme ZHPDiag et je te tiendrai au courant.

Merci bien !!!

yacine2520
 Posté le 23/04/2015 à 23:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Cher El Magnifico !

Voici le lien "ci-joint" contenant le rapport de ZHPDiag2 :

http://cjoint.com/?EDyalmcVy1N

Publicité
El Magnifico
 Posté le 24/04/2015 à 10:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Le scan découvre ceci : [HKCU\Software\ProductSetup] =>Adware.InstallCore^

Dans un premier temps fait cela:

Télécharge ZHPCleaner http://www.nicolascoolman.fr/download/zhpcleaner/

Note: Durant le nettoyage, si l'outil te demande "Avez-vous installé ce proxy ?" et que tu n'en as pas installé, clique sur "Non" ou "Voulez-vous remplacer la page d'accueil ?, clique sur "Oui"

Clique sur Nettoyer

Un rapport va s'ouvrir

Envoie le , en l’ hébergeant sur CJOINT durée: 4 jours

http://www.cjoint.com/index.php

CJOINT te donne un lien internet que tu postes dans ta réponse

Puis Verifie que ta machine tourne correctement.

..................................................................

Ceci n'est pas à jour ! à faire

MSIE: Internet Explorer v6.0.2900.2180

Microsoft Windows XP, 32-bit Service Pack 2 (Build 2600)

...................................................................

Je ne vois plus Ccleaner...........tu l'as désinstallé ?

..................................................................

A te lire



Modifié par El Magnifico le 24/04/2015 10:46
yacine2520
 Posté le 24/04/2015 à 23:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Cher El Magnifico !

En ce qui concerne CCleaner, je l'ai effectivement désinstallé.

J'ai téléchargé et exécuté ZHPCleaner...mais il ne m'a pas demandé : "Avez-vous installé ce proxy?" ou : "Voulez-vous remplacer la page d'accueil?"...Je n'ai cliqué que sur NETTOYER.

Voici le rapport :

http://cjoint.com/?3DyxINdqGev

D'un autre côté, je vais essayer de mettre à jour les 2 fichiers que tu m'avais indiqué.

Salut cher El Magnifico...et très bonne journée !!!

El Magnifico
 Posté le 25/04/2015 à 10:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Commence par mettre le pack 3 dans ta machine => http://www.microsoft.com/fr-fr/download/details.aspx?id=25129

Puis IE => http://www.microsoft.com/fr-fr/download/details.aspx?id=24488

Ensuite

Reposte un nouveau rapport de ZHPDiag , stp

Puis

14) Telecharges Ccleaner sur PCA à l’installation décoche tout sauf « ajouter un raccourci sur le bureau » décoche google et tu ouvres Ccleaner : Tuto de réglage=> http://www.commentcamarche.net/faq/27688-tutoriel-ccleaner tu régles comme indiqué dans le paragraphe Parametrer Ccleaner , tu n’appliques pas Utiliser ccleaner.

15) Avec Ccleaner , dans l’onglet registre /Chercher les erreurs/ corriger les erreurs (accepte la sauvegarde - souviens toi de l’endroit de destination, en principe sur une partition autre que C :)

16) Avec Ccleaner tu passes le nettoyeur/annalyser/nettoyer

17) Avec Ccleaner dans outils / restauration => laisse que 5 ou 6 points de restauration maxi

17 bis) Poster une capture d’écran dans Ccleaner/Outils /demarrage/ => de l’onglet Windows et de l’onglet Taches planifiées



Modifié par El Magnifico le 25/04/2015 11:54
yacine2520
 Posté le 26/04/2015 à 05:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour !

Cher El Magnifico !

Avant tout, mille excuses pour ce retard car je travailles tard et je ne me postes devant le PC qu'à une heure très tardive.

J'espère que j'ai suivi scrupuleusement tes précieux conseils...Voilà ce que j'ai fait :

1/ J'ai installé Windows XP SP3

2/ J'ai également installé IE8

3/ J'ai ensuite réinstallé Avast puis Mozilla Firefox.

4/ J'ai exécuté ZHPDiag comme la 1ère fois...voici le rapport :

http://cjoint.com/?3DAfeWwinlu

5/ J'ai téléchargé sur PCA notre ami CCleaner (dernière version V5.05).

6/ Je l'ai installé en suivant à la lettre le tutoriel que tu m'as gentiment mentionné...en n'ayant rencontré aucun problème cette fois-ci comme avant, c'est-à-dire que le PC ne se remet plus en standby.

Voici les 2 captures d'écran que tu m'avais demandées :

El Magnifico
 Posté le 26/04/2015 à 08:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

yacine2520

C'est bon, tu peux desinstaller Unlocker via les Programmes installés, tu le réinstalleras en cas de besoin, dispo sur le web !

Si tu veux gagner en rapidité , augmente la valeur de ta mémoire vive qui n'est ici que de 478 Mo.

Si ta machine tourne nickel fait ceci:


  • ·TéléchargeDelFix (de Xplode ) sur ton bureau =>ICI

  • ·Exécute-le...

  • ·Coche les cases : "Supprimer les outils de désinfections" et "Purger la restauration système"


    Image


    Attention : la case Purger la restauration système n'est à cocher que si tu es certain(e) que tout fonctionne parfaitement, il ne sera plus possible de revenir en arrière.

  • ·Clique sur "Exécuter"

  • ·Patiente...

  • ·Lorsque les procédures seront terminées, l'outil va se fermer et disparaître du bureau

  • ·Un rapport est sauvegardé ici C:\DelFix.txt et il devrait ressembler à ceci....


  • ·# DelFix v10.0 - Rapport créé le 28/01/2013 à 18:18:59
    # Mis à jour le 04/01/2013 par Xplode
    # Nom d'utilisateur : Patrick - PORTABLE

    ~ Suppression des outils de désinfection ...

    Supprimé : C:\ZHP
    Supprimé : C:\PhysicalDisk0_MBR.bin

    ~ Purge de la restauration système ...

    Supprimé : RP #20 [Fin de désinfection | 01/28/2013 17:18:29]


    Nouveau point de restauration créé !

    ########## - EOF - ##########


    Poste nous son rapport par un copier/coller

    .



    Modifié par El Magnifico le 26/04/2015 09:11
    yacine2520
     Posté le 27/04/2015 à 07:04 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    Bonjour !

    Je crois enfin que la machine tourne bien.

    Voilà! j'ai désinstallé Unlocker et j'ai téléchargé puis exécuté DelFix avec les 2 cases cochées.

    Voici le rapport :

    # DelFix v1.010 - Rapport créé le 27/04/2015 à 03:16:36
    # Mis à jour le 26/04/2015 par Xplode
    # Nom d'utilisateur : Administrateur - WINDOWS-827C6E1
    # Système d'exploitation : Microsoft Windows XP Service Pack 3 (32 bits)

    ~ Suppression des outils de désinfection ...


    ~ Purge de la restauration système ...

    Supprimé : RP #1 [Point de vérification système | 03/02/2015 13:04:42]
    Supprimé : RP #2 [Point de vérification système | 03/03/2015 14:19:34]
    Supprimé : RP #3 [Installed Foxit Reader | 03/03/2015 15:55:49]
    Supprimé : RP #4 [Installed Microsoft .NET Framework 1.1 | 03/03/2015 15:56:30]
    Supprimé : RP #5 [Installed Windows KB954550-v5. | 03/03/2015 16:11:23]
    Supprimé : RP #6 [Pilote d'imprimante Microsoft XPS Document Writer installé | 03/03/2015 16:11:37]
    Supprimé : RP #7 [Pilote d'imprimante Microsoft XPS Document Writer installé | 03/03/2015 16:11:50]
    Supprimé : RP #8 [DirectX est installé | 03/03/2015 16:36:05]
    Supprimé : RP #9 [Installé SoundMAX | 03/03/2015 16:55:32]
    Supprimé : RP #10 [Installé SoundMAX | 03/03/2015 16:55:38]
    Supprimé : RP #11 [Installed Broadcom Gigabit Integrated Controller | 03/03/2015 16:58:52]
    Supprimé : RP #12 [Installé Chipset Software Installer | 03/03/2015 16:59:56]
    Supprimé : RP #13 [Installed Java 7 Update 25 | 03/03/2015 17:16:39]
    Supprimé : RP #14 [Installed Lyrics Plugin for Windows Media Player | 03/03/2015 17:19:13]
    Supprimé : RP #15 [Installed Microsoft Office Professional Plus 2007 | 03/03/2015 17:24:56]
    Supprimé : RP #16 [Pilote d'imprimante Microsoft Office Document Image Wr installé | 03/03/2015 17:34:59]
    Supprimé : RP #17 [Installed Windows Media Player Firefox Plugin | 03/03/2015 18:02:54]
    Supprimé : RP #18 [Removed Broadcom Gigabit Integrated Controller | 04/26/2015 23:35:11]
    Supprimé : RP #19 [Pilote d'imprimante doPDF 7 Printer Driver installé | 04/27/2015 00:55:15]

    Nouveau point de restauration créé !

    ########## - EOF - ##########

    El Magnifico
     Posté le 27/04/2015 à 08:49 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Groupe Sécurité

    Bizarre, je ne vois pas la suppression des outils utilisés pour la désinfection ??

    yacine2520
     Posté le 27/04/2015 à 23:48 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien
    El Magnifico a écrit :

    Bizarre, je ne vois pas la suppression des outils utilisés pour la désinfection ??

    Cher El Magnifico !

    Voilà ! J'ai laissé tomber ce vieux PC qui date de 10 ans et qui m'a fait vieillir de plusieurs années et j'ai carrément acheté une nouvelle unité centrale.

    Je te remercie fraternellement pour ton aide très précieuse...Je sais que je t'ai beaucoup fatigué avec moi

    Je tiens à te saluer du fond du coeur...c'est très très gentil de ta part.

    Amicalement...YACINE !!!

    buz87
     Posté le 16/03/2016 à 19:37 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Nouvel astucien

    Bonjour a tous voila, je me permet de vous contacter car, j'ai exactement le même problème, mon ordi je pence est bon ( pas infecter) car je sors d'un formatage (mais qu'une partition sur deux) si qu'elqu'un veut que j'envoie le rapport de ZHP pas de soucie a+

    Publicité
    Pages : [1] 2 ... Fin
    Page 1 sur 2 [Fin]

    Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

    Vous n'avez pas de compte ? Créez-en un gratuitement !


    Sujets relatifs
    Problème avec Ccleaner
    problème avec ccleaner
    Problème avec Ccleaner
    Problème avec CCleaner
    Probleme XP pro avec ccleaner
    Probleme avec ccleaner
    Problème avec Firefox alors que IE et Chrome fonctionnent
    probleme au démarrage avec xp
    Problème avec HP SmartWebPrinting
    Problème avec installation imprimante HP 1510
    Plus de sujets relatifs à Problème avec CCLEANER
     > Tous les forums > Forum Windows XP