> Tous les forums > Forum Linux
 problème avec écran lors instal Ubuntu ???
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
dark94
  Posté le 01/02/2011 @ 13:20 
Aller en bas de la page 
Petit astucien

Bonjour,

Après plusieurs problèmes aec mon PC (ACER Aspire M1201) et écran Acer également, je tente de réinstaller Ubuntu 10.10 sur un nouveau disque dur.

Même constat qu'avec mon autre DD qui n'est donc pas en cause : l'installation ne peut pas aller au bout car j'ai le message suivant :

[drm:radeon_dvi_detect] *ERROR* DVI-D-1 : probed a monitor but ni|invalid EDID

Je recherche une explication et une solution !

Merci d'avance

Publicité
tilagoon
 Posté le 01/02/2011 à 13:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Demande le transfer de ton sujet dans le forum " Linux"

Pour cela clic sur le et formules ta demande.

Il semble y avoir un problème de reconnaissance de ton écran ou de ta carte graphique.

Si tu as un câble VGA essaye de connecter ton écran avec au lieu du câble DVI.

dark94
 Posté le 01/02/2011 à 13:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci pour ta réponse. J'ai demandé le transfert. Je vais regarder pour le câble mais je ne crois pas en avoir...

pcastuces
 Posté le 01/02/2011 à 13:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans un forum plus adéquat.

Vous pouvez continuer la discussion à la suite.

A bientôt.
Xou-Xou
 Posté le 01/02/2011 à 14:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Arf...

Tu assayé de brancher le pc avec un autre écran?

dark94
 Posté le 01/02/2011 à 14:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour Xou Xou

non, je n'en ai qu'un seul !

ce que je trouve étonnant c'est que si je teste Ubuntu, sans l'enregister, ça marche !

il semble que le bug n'a lieu qu'avec ubuntu installé sur un DD ou en instance d'être enregistré sur un DD....

Bizarre non ??? Si il y avait une incompatibilité avec l'écran, elle le serait dans les 2 cas, non ?



Modifié par dark94 le 01/02/2011 14:55
Xou-Xou
 Posté le 01/02/2011 à 14:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

(Ca ne va pas etre facile)

As-tu changé qque chose sur le pc?(j'ai installé Ubuntu sur mon pc(Acer Aspire 5715Z),pas de souci)

Xou-Xou
 Posté le 01/02/2011 à 14:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il doit y avoir un pb avec une sondité du monieur ou je-ne-sais-pas-quoi

dark94
 Posté le 01/02/2011 à 14:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

une quoi ??? ah non, je ne vais pas changer le moniteur en plus ?! {#}

Publicité
Xou-Xou
 Posté le 01/02/2011 à 14:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bah,je pense que si.Dsl y a pas 30 000 solutions.Essaie de récupérer un moniteur en bon état et de le brancher sur ton pc.

Logicien
 Posté le 01/02/2011 à 14:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

il y a un problème avec le support Kernel Mode Settings (KMS) pour ta carte graphique Radeon. Il faudrait que tu essais de passer la paramètre radeon.modeset=0 au noyau Linux. Pour ça, il faut éditer de contenu de l'entrée que tu utilises pour démarrer Ubuntu lors de l'affichage du menu de démarrage de Grub. Mettre la ligne en surbrillance, appuyer sur la touche e pour éditer la contenu de la ligne, ajouter, précédé d'un espace, radeon.modeset=0 à la fin de la ligne et appuyer sur les touches Ctrl+x pour démarrer.

Si tu es en démarrage automatique, sans délai pour voir le menu de Grub, essai la touche Esc après les messages du BIOS. C'est une touche possible pour arrêter le démarrage et afficher le menu de Grub.



Modifié par Logicien le 01/02/2011 14:51
Xou-Xou
 Posté le 01/02/2011 à 14:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci,car moi,j'ai essayé,mais je connais rien a linux

dark94
 Posté le 01/02/2011 à 15:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Logicien a écrit :

Salut,

il y a un problème avec le support Kernel Mode Settings (KMS) pour ta carte graphique Radeon. Il faudrait que tu essais de passer la paramètre radeon.modeset=0 au noyau Linux. Pour ça, il faut éditer de contenu de l'entrée que tu utilises pour démarrer Ubuntu lors de l'affichage du menu de démarrage de Grub. Mettre la ligne en surbrillance, appuyer sur la touche e pour éditer la contenu de la ligne, ajouter, précédé d'un espace, radeon.modeset=0 à la fin de la ligne et appuyer sur les touches Ctrl+x pour démarrer.

Si tu es en démarrage automatique, sans délai pour voir le menu de Grub, essai la touche Esc après les messages du BIOS. C'est une touche possible pour arrêter le démarrage et afficher le menu de Grub.

merci Logicien

Franchement, je n'ai pas compris grand-chose ! Linux est assez nouveau pour moi.

J'ai démarré mon ancien DD comme tu sembles mel'avoir conseillé en tappant Echap après la proposition "touche Dell" ou "F12" lorque l'écran s'allume.

Ensuite ce n'est qu'un défilé des mêmes infos . J'ai essayé de tapper radeon.modeset=0 mais c'est difficile et ça ne change rien. Impossible de mettrre quoi que ce soit en surbrillance.

dark94
 Posté le 01/02/2011 à 17:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Logicien a écrit :

Salut,

il y a un problème avec le support Kernel Mode Settings (KMS) pour ta carte graphique Radeon. Il faudrait que tu essais de passer la paramètre radeon.modeset=0 au noyau Linux. Pour ça, il faut éditer de contenu de l'entrée que tu utilises pour démarrer Ubuntu lors de l'affichage du menu de démarrage de Grub. Mettre la ligne en surbrillance, appuyer sur la touche e pour éditer la contenu de la ligne, ajouter, précédé d'un espace, radeon.modeset=0 à la fin de la ligne et appuyer sur les touches Ctrl+x pour démarrer.

Si tu es en démarrage automatique, sans délai pour voir le menu de Grub, essai la touche Esc après les messages du BIOS. C'est une touche possible pour arrêter le démarrage et afficher le menu de Grub.

apparemment je suis dans le GRUB après avoir appuyé sur "e" je me retrouve avec les infos suivantes :

recordfail

insmod part_msdos

insmod ext2

set root= '(hd0, msdos1)'

plus d'autres infos sur 4 lignes et ça se termine par :

initrd /boot/initrd.img-2.6.35-25-generic-pae

où dois écrire "radeon.modeset=0" ?

merci

Logicien
 Posté le 02/02/2011 à 00:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

C'est vrai. Je n'avais pas précisé quelle ligne dont il était question. C'est celle qui commence par linux . D'ailleurs, si tu affiches la ligne au complet après avoir ajouté à sa fin radeon.modeset=0 cela pourrait donner des informations additionnelles qui pourraient être importantes pour résoudre ton problème.

D'autres ont aussi eu ce message d'erreur sur le Web, je n'ai pas assez cherché pour savoir s'il y a une autre solution autre que celle de contournement que je te propose. Il faudrait voir par toi-même.



Modifié par Logicien le 02/02/2011 04:04
dark94
 Posté le 02/02/2011 à 07:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci Paul

malheureusement, ça n'a rien changé. Cela dit, il y a 4 possibilités de choix pour le GRUB. J'ai choisi la première ligne, tout en haut. Ensuite, la ligne commençant par "linux" s'étalle sur au moins 2 lignes, voir 3. J'ai fait l'essai à la fin de la euxième et à la fin de la troisième, sans plus de succès.

j'ai aussi cherché sur le net mais rien trouvé ou compris pour arranger mes affaires...

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
4,35 €Assortiment de mèches hélicoïdales à bois Bosch (3/4/5/6/7/8/10 mm) à 4,35 €
Valable jusqu'au 18 Octobre

Amazon fait une promotion sur l'assortiment de mèches hélicoïdales à bois Bosch - Ø 3/4/5/6/7/8/10 mm qui passe à 4,35 € au lieu de 8,39 €. 


> Voir l'offre
414,49 €Ecran PC incurvé 34 pouces Gigabyte G34WQC (WQHD, 144 Hz) à 414,49 € livré
Valable jusqu'au 18 Octobre

Amazon Espagne fait une promotion sur l'écran PC incurvé 34 pouces Gigabyte G34WQC qui passe à 396,68 €. Comptez 17,81 € pour la livraison en France soit un total de 414,49 € livré. On le trouve ailleurs à partir de 549 €. Cet écran possède une dalle incurvée 34 pouces VA WQHD (3440x1440) à 1 ms et à 144 Hz (FreeSync Premium et Adaptive Sync). Elle offre le HDR400 et intègre 2 haut-parleurs 2W. Son pied est réglable en hauteur et en inclinaison.


> Voir l'offre
720,98 €Ecran PC incurvé 49 pouces Samsung C49HG90 (3840x1080, 1 ms, 144 Hz) à 720,98 € livré
Valable jusqu'au 18 Octobre

Amazon Espagne fait une promotion sur l'écran PC incurvé 49 pouces Samsung C49HG90 à 694,20 €. Comptez 26,78 € pour la livraison en France soit un total de 720,98 € livré en France. On le trouve ailleurs à partir de 899 €. Cet écran incurvé offre une définition de 3840x1080 pixels et possède une dalle 144 Hz. Vous pouvez Utiliser la fonction Picture-by-Picture pour afficher simultanément le travail de deux PC. 


> Voir l'offre

Sujets relatifs
probleme avec l'economiseur d'ecran ubuntu 9.1
Ecran PC en HDMI sur TV SAMSUNG avec UBUNTU 15.04
problème avec Ubuntu 12.04
Problème avec une commande sur Ubuntu
Problème affichage écran au démarrage avec 10.10
problème avec ubuntu 10.10
Problème avec téléchargement Ubuntu 10.04 LTS FR
Gros probleme de pilote graphique avec ubuntu 9.04
Problème de boot avec Ubuntu, XP et Seven ?!
problème avec virtualbox sur ubuntu !
Plus de sujets relatifs à problème avec écran lors instal Ubuntu ???
 > Tous les forums > Forum Linux