> Tous les forums > Forum Windows 10
 Problème avec Edge
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Patrice42
  Posté le 09/08/2015 @ 17:36 
Aller en bas de la page 
Petit astucien

Voilà, je viens de migrer vers Windows 10

Rien de bien transcendant dans la nouvelle mouture, un bon mix de W7 et de ce que W8 avait de bien. Donc pas déboussolé par ce W10

Edge par contre c'est un vrai plus par rapport à Internet Explorer. J'ai pu faire le transfert de mes favoris IE à Edge sans problème.

Par contre depuis une demi-journée, j'ai toujours l'icône de Edge, mais lorsque je clique dessus, s'ouvre une page avec marqué en haut Edge dans un petit bandeau, puis en affichage central sur fond bleu le "e" de Edge. On sent qu'il pédale un peu, puis au bout d'une seconde ou deux, se ferme comme s'il n 'avait pas trouvé la suite à charger.

Je me pose des questions, j'ai fait une restauration de la veille, mais rien de mieux.

Vous avez une idée ?

Merci

Publicité
PatDeCaen
 Posté le 10/08/2015 à 07:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Oui, j'ai une idée.

Utilise Firefox.

Patrice42
 Posté le 10/08/2015 à 10:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci, pour Firefox, çà fait des années que je l'utilise par défaut

Mais là c'est "frustrant" d'avoir un nouveau navigateur a essayer, et ne pas le pouvoir car il ne veut pas ouvrir

PatDeCaen
 Posté le 10/08/2015 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Patrice42 a écrit :

Merci, pour Firefox, çà fait des années que je l'utilise par défaut

Mais là c'est "frustrant" d'avoir un nouveau navigateur a essayer, et ne pas le pouvoir car il ne veut pas ouvrir

Personnellement, cela ne me frustrerait pas...

eliot3
 Posté le 10/08/2015 à 18:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Perso, j'ai désactivé Edge

Anonyme
 Posté le 10/08/2015 à 18:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Tu as essayé de voir où menait le lien de l'icône de Edge dans Propriétés - clic droit sur l'icône ?

mustang2
 Posté le 10/08/2015 à 18:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour

aller voir dans les paramètres de edge et dans ouvrir avec choisir comment edge va ouvrir

Patrice42
 Posté le 11/08/2015 à 11:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

mustang2 a écrit :

bonjour

aller voir dans les paramètres de edge et dans ouvrir avec choisir comment edge va ouvrir

On les trouve où ces paramètres de Edge ?

Comme ce dernier ne se lance pas, je suis coincé

à moins qu'il y ait un autre chemin

mustang2
 Posté le 11/08/2015 à 15:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour

dans la fenêtre qui ouvre vous n'avez aucune icône dans le haut de la fenêtre, si vous pouvez faire une copie écran de cette fenêtre se serait bien

Publicité
Ekalb
 Posté le 11/08/2015 à 15:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Edge n'est même pas en version finale.

Patrice42
 Posté le 15/08/2015 à 11:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

mustang2 as n'avez aucune icône dans le haut de la fenêtre, si vous pouvez faire une copie écran de cette fenêtre se serait bien

Voilà ce que çà donne, affichage une vingtaine de seconde, puis çà se ferme automatiquement sans aucune autre manipulation

eliot3
 Posté le 15/08/2015 à 12:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien



Modifié par eliot3 le 15/08/2015 12:02
Patrice42
 Posté le 15/08/2015 à 13:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Eliot3,

mais je n'ai pas accès à tous ces réglages, avec clic droit sur Edge dans la barre de taches,

je n'ai rien d'autres que çà :

Donc pas d'accès à partir du bouton sur la barre des tâches, ni à partir du Bouton démarrage, ni à partir de "Tous les Logiciels"

C'est incompréhensible



Modifié par Patrice42 le 15/08/2015 13:42
eliot3
 Posté le 15/08/2015 à 14:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ne passe pas par le raccourci mais par le menu démarrer :

Patrice42
 Posté le 15/08/2015 à 14:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'était ce que je disais un peu plus haut,

javais essayé également avec tous les boutons accessibles sans les options de réglage dispo

Mais comme Edge ne charge pas, le bouton dans "les plus utilisés" ne s'y trouve pas

je l'ai juste dans "les programmes"

Patrice42
 Posté le 17/08/2015 à 19:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Personne n'a d'idée sur les causes et les remèdes ?

J'utilise par défaut FireFox, donc ce n'est pas la catastrophe que Edge ne fonctionne pas

mais j'enrage de ne pas pouvoir le faire tourner par moi même, et porter ainsi un jugement de valeur : je l'utilise ou non

Merci de vos réponses

mustang2
 Posté le 19/08/2015 à 01:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour

dans la barre des taches vous avez internet explorer ouvrer avec et aller voir dans panneau de configuration dans programme et programme par défaut si edge est bien la

Publicité
Patrice42
 Posté le 26/08/2015 à 11:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@Mustang2

Effectivement dans la barre de tache j'avais mis IE, et retiré Edg puisqu'il ne fonctionnait pas

Comme navigateur, j'avais désigné Firefox, j'ai voulu faire un essai pour repasser par défaut par Edge, pas moyen.

Donc de guerre lasse, j'ai tout désinstallé, suis revenu à 8.1, et suis reparti sur un nouveau téléchargement et réinstallation W10

Et là, tout marche, y compris Edge.

Ne me demandez pas pourquoi, je n'en sais rien

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Probleme de connection avec Edge
problème avec l'imprimante HP Deskejet D2680 sous Windows 10
traduction avec EDGE ?
Problème TouchPad avec Windows 10
problème avec explorateur de fichier
Problême avec windows mail sur windows 10
Mails illisibles avec Edge
Problème avec la mise à jour Win 10 TP
Probleme d'affichage avec IE
Passer a Windows 10 avec Windows 7 professionnel
Plus de sujets relatifs à Problème avec Edge
 > Tous les forums > Forum Windows 10