> Tous les forums > Forum Forum des Webmasters
 Problème avec FileZilla
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Tribe77
  Posté le 12/07/2012 @ 15:41 
Aller en bas de la page 
Nouvel astucien

Bonjour,

J'essaye depuis deux jours de créer un site avec WORDPRESS. On m'a recommencé d'utiliser olympe network pour l'hébergement des fichiers.
Pour transférer les fichiers à l'hébergeur, j'utilise FileZilla.

Le problème : Lorsque je rentre les identifiants, il me marque "Erreur critique" puis après "Impossible d'établir une connexion au serveur".


EDIT : J'ai autorisé le programme dans le pare-feu


J'aimerais savoir si vous aviez une solution, car je galère déjà depuis 2 jours...

Merci



Modifié par Tribe77 le 12/07/2012 15:49
Publicité
Tribe77
 Posté le 12/07/2012 à 17:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Oui je suis en mode passif.

lemedour
 Posté le 12/07/2012 à 17:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pourquoi le mode passif ?

Vous utilisez le mode de connexion rapide ou vous avez créé un client dans le gestionnaire de sites ?

est-ce que par la commande ftp adresse du serveur dans une invite de commande vous avez le même problème ?



Modifié par lemedour le 12/07/2012 17:34
Tribe77
 Posté le 12/07/2012 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Pourquoi le mode passif -> Je dois passer en défaut ?

J'utilise le mode connexion rapide et je créé un client dans gestionnaire des sites.

Mais j'ai l'impression que c'est un problème avec mon identifiant et mon mot de passe, c'est bien l'identifiant/mot de passe qu'on se sert pour se connecter sur le site olympe network non ?

ndmsp
 Posté le 12/07/2012 à 23:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Essaie de voir si ce n'est pas un problème avec ton ordinateur. J'ai également Filezilla et Olympe Network, je n'ai jamais eu de problème, et tu ne devrais pas avoir de problèmes si tu n'as rien touché dans Filezilla:

  1. Ouvre un dossier (Ordinateur, Images, nimporte !)
  2. Copie/colle l'adresse: ftp://ftp.olympe-network.com/ dans la barre d'adresse en haut du dossier (bien dans le dossier, pas le navigateur)
  3. Rentre tes identifiants et regarde ce que ca donne.

Si ca marche, c'est que le problème vient de Filezilla. essaie juste de le désinstaler/réinstaller. Sinon, vérifie tes identifiants sur le site (fais un copier/coller à chaque fois, pour éviter les fautes de frappes).

++

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
problème avec FileZilla / MultiMania
Problème de connexion avec FileZilla (encore un)
Sérieux problème avec filezilla (résolu)
Problème avec Filezilla
Problème avec Filezilla
Probleme de connection avec filezilla
problème avec filezilla
Problème de récupération avec filezilla
Problème avec Filezilla
Problème de transfert FTP avec FileZilla
Plus de sujets relatifs à Problème avec FileZilla
 > Tous les forums > Forum Forum des Webmasters