> Tous les forums > Forum Les mains dans le cambouis
 probleme avec installation carte graphique
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
superditch
  Posté le 24/09/2007 @ 19:15 
Aller en bas de la page 
Nouvel astucien
Salut a vous

J' ai fais reparer un pc Medion dont la carte mere etait deffectueuse
La nouvelle carte mere est une Asrock P4vm890, tout fonctionne bien mais pour certain jeux ( sims) la carte graphique integrée n' est pas assez puissante. J ai achete une nouvelle carte graphique mais lors du placement et du redemarage de l' ordi celui-ci ne demare pas ( les ventillos tourne mais pas d'image)
J' ai effectué la deinstallation des pilotes de la carte graphique de la carte mere
j' ai redemarer l' ordi
j' eteind l' ordi puis place la nouvelle carte dans le support PCI Express
j' ai ralluné l' ordi mais rien , mais pas le bip de demarrage

A savoir: la nouvelle carte graphique est ATI radeon dual dvi 256 X1650 pro gamefx Board Series

Grand mercia vous
Publicité
gfregfre
 Posté le 24/09/2007 à 19:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

va voir dans le bios pour desactiver la carte graphique intégrée.

montréalPQ
 Posté le 24/09/2007 à 20:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Message original par superditch

Salut a vous

J' ai fais reparer un pc Medion dont la carte mere etait deffectueuse
La nouvelle carte mere est une Asrock P4vm890, tout fonctionne bien mais pour certain jeux ( sims) la carte graphique integrée n' est pas assez puissante. J ai achete une nouvelle carte graphique mais lors du placement et du redemarage de l' ordi celui-ci ne demare pas ( les ventillos tourne mais pas d'image)
J' ai effectué la deinstallation des pilotes de la carte graphique de la carte mere
j' ai redemarer l' ordi
j' eteind l' ordi puis place la nouvelle carte dans le support PCI Express
j' ai ralluné l' ordi mais rien , mais pas le bip de demarrage

A savoir: la nouvelle carte graphique est ATI radeon dual dvi 256 X1650 pro gamefx Board Series

Grand mercia vous

1- tu n aurais pas un autres connecteur (molex) a metre sur la carte pour lui donnée un courant auxiliaire ??

2-ton alimentation est elle assz puissante ??

superditch
 Posté le 30/09/2007 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
montréalPQ a écrit :

Message original par superditch

Salut a vous

J' ai fais reparer un pc Medion dont la carte mere etait deffectueuse
La nouvelle carte mere est une Asrock P4vm890, tout fonctionne bien mais pour certain jeux ( sims) la carte graphique integrée n' est pas assez puissante. J ai achete une nouvelle carte graphique mais lors du placement et du redemarage de l' ordi celui-ci ne demare pas ( les ventillos tourne mais pas d'image)
J' ai effectué la deinstallation des pilotes de la carte graphique de la carte mere
j' ai redemarer l' ordi
j' eteind l' ordi puis place la nouvelle carte dans le support PCI Express
j' ai ralluné l' ordi mais rien , mais pas le bip de demarrage

A savoir: la nouvelle carte graphique est ATI radeon dual dvi 256 X1650 pro gamefx Board Series

Grand mercia vous

1- tu n aurais pas un autres connecteur (molex) a metre sur la carte pour lui donnée un courant auxiliaire ??

2-ton alimentation est elle assz puissante ??

desolé pour le retard de cette reponse , dans le mode d' emplois de la carte ilne parle a aucun instand d'une autre alimentation

En ce qui concerne l' alimentation, c' est une 350 watt comme conseillé sur l' emballage de la carte

Il parle aussi d' une installation " crossfire" possible

Merci a vous


superditch
 Posté le 30/09/2007 à 17:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
gfregfre a écrit :

va voir dans le bios pour desactiver la carte graphique intégrée.


Je suis assez novice , y a t' il un risque que le pc ne demare par apres cette operation?

est il possible de faire marche arriere apres suppression dans le bios?

Merci a vous

capitainedu59
 Posté le 30/09/2007 à 18:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bonjour , regarde dans le bios si dans l'onglet "advance" ton PCI graphique est activé !! bon courage
om1993
 Posté le 02/10/2007 à 20:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Bonjour,

je vois que je ne suis pas la seule à avoir ce probleme sur cette carte mère, effectivement une fois la integré désinstaller et pour ma part une msi rx2400 pro, impossible d'allumer le pc en branchant sur la carte vidéo.Je n'ai l'image qu'en branchant sur l'ancienne prise (celle integré de la carte mere). J'ai essayé de desinstaller et recommencer mais toujours pareil.

Voilà ben si je trouve je te dirais la solution et si toi de ton coté tu trouve avant tien moi au courrant

om1993
 Posté le 04/10/2007 à 20:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

effectivement il faut aller dans le bios pour activer le port pci express. au demarrage f2 / advanced/ chipset graphics/ adaptateur pci express

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Enceinte Portable Bluetooth JBL Go 3 à 29,90 €
29,90 € 40 € -25% @Amazon
Portable 15,6' Lenovo Legion 5 (Full HD, Ryzen 5 5600H, 8 Go, SSD 512Go, GeForce RTX 3060) + souris à 749,99 €
749,99 € 999 € -25% @Cdiscount
Lego Technic 42145 L'hélicoptère de secours Airbus H175 à 139,51 € livré
139,51 € 209,99 € -34% @Amazon Allemagne
Clavier sans fil mécanique Logitech G915 TKL RVB à 119,99 €
119,99 € 160 € -25% @Amazon
Amazon Fire TV Cube à 74,99 €
74,99 € 119,99 € -38% @Amazon
Batterie externe INIU Power Bank (10 000 mAh, 3A) à 12,59 €
12,59 € 21 € -40% @Amazon
Microsoft Office 365 Famille (1 utilisateur) + Norton 360 (1 appareil) pendant 15 mois à 45,99 €
45,99 € 69 € -33% @Amazon
SSD Crucial MX500 4 To à 299,99 €
299,99 € 398 € -25% @Amazon
Amazon Fire TV Stick 4K Max à 41,99 €
41,99 € 64,99 € -35% @Amazon
Portable Acer Aspire (14 pouces, Celeron N4500, 4 Go RAM, SSD 128 Go, Windows 11) à 199,99 €
199,99 € 329 € -39% @Amazon

Sujets relatifs
problème avec 1 sortie DVI d'une carte graphique
Problème installation carte graphique GTX 660
problème installation carte graphique asus
Problème avec carte graphique au démarrage win7
probleme avec ma nouvelle carte graphique
Problème installation nouvelle carte graphique
Problème installation Carte graphique ATI 5670
Probléme Avec Carte Graphique Geforce 465GTX
probleme d'installation de carte graphique
probleme avec ma nouvelle carte graphique
Plus de sujets relatifs à probleme avec installation carte graphique
 > Tous les forums > Forum Les mains dans le cambouis