> Tous les forums > Forum Internet et Réseaux
 Problème avec les DNS
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Patrice42
  Posté le 18/05/2019 @ 14:23 
Aller en bas de la page 
Petit astucien

Bonjour

Depuis plusieurs semaines, je rencontre des difficultés :

Sur mon ordi, je navigue avec Chrome à jour, je suis connecté en WiFi avec une box ADSL SFR

Parfois de manière aléatoire, lors d'une recherche, ou une navigation simple sur un site, le système se met à "tourner" dans le vide puis au bout de quelques secondes, j'ai cette mention :

Site inaccessible : DNS_Probe_Finished_No_Internet

Dans le système j'ai mis les adresse DNS de Google, mais rien n'y fait, j'ai recherché sur le net j'ai trouvé plein de "y'a qu'à faut qu'on", mais rien ne règle mon problème

J'ai contacté SFR qui m'ont dit que çà ne venait pas d'eux, mais vraisemblablement de mon navigateur. J'ai désinstallé Chrome, puis suis reparti sur une dernière version propre.

Ca continue mon problème avec les DNS. J'ai un ordi portable qui rencontre les mêmes difficultés de DNS alors qu'en extérieur chez des amis ou ailleurs, il fonctionne parfaitement.

Je ne sais plus vers qui me retourner, car c'est usant.

Si vous avez une idée, et mieux des solutions je suis preneur

Merci à tous et toutes

Publicité
cherydan
 Posté le 18/05/2019 à 15:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Clique sur le triangle jaune en haut de ton message et demande à la modération de te changer de forum (Internet et Réseaux)

paul2A
 Posté le 18/05/2019 à 17:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour;

Si ton PC fonctionne bien "a l'extérieur chez des amis ou ailleurs", la seule différence est -pour moi- le réseau utilisé; N'en déplaise a SFR, il semble que ta box ait un problème

pcastuces
 Posté le 18/05/2019 à 20:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Internet et Réseaux qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
fgondard
 Posté le 18/05/2019 à 20:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Ouvre une fenêtre console (cmd dans exécuter) et passe la commande suivante : netsh int ip reset c:\resetlog.txt

Patrice42
 Posté le 19/05/2019 à 10:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

fgondard a écrit :

Bonjour,

Ouvre une fenêtre console (cmd dans exécuter) et passe la commande suivante : netsh int ip reset c:\resetlog.txt

Merci, je viens de le faire

je vais voir à l'usage ce que cela donne

Patrice42
 Posté le 19/05/2019 à 13:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Retour sur l'opération

Ca n'a rien fait, j'ai toujours de manière aléatoire ce problème de Dns

fgondard
 Posté le 19/05/2019 à 18:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Dans une fenêtre console passe la commande suivante : ipconfig /flushdns.

Patrice42
 Posté le 19/05/2019 à 18:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de le faire fgondard, et merci

il m'a été indiqué que le cache DNS avait été vidé

je vais bien voir, mais çà me gonfle cette histoire

Publicité
euskal-herri
 Posté le 19/05/2019 à 19:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Perso je passe CCleaner avec l'option nettoyage du cache cochée

Patrice42
 Posté le 20/05/2019 à 10:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de refaire faire un passage avec Ccleaner

On verra bien

paul2A
 Posté le 20/05/2019 à 11:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Toutes ces manœuvres ne concernent que le PC, ors il semble fonctionner normalement HORS de chez Patrice42; Pour moi, je le redit, c'est un problème de liaison Box / PC; C'est plutôt au niveau de la box SFR que se situe le problème



Modifié par paul2A le 20/05/2019 15:42
fgondard
 Posté le 20/05/2019 à 12:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Dans Exécuter (touches Windows + R) fais un copier-coller de ce qui suit : cmd /k ipconfig /all > ip.txt & notepad ip.txt

Copie le contenu du bloc-notes dans ton prochain message

Patrice42
 Posté le 20/05/2019 à 14:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

fgondard a écrit :

Dans Exécuter (touches Windows + R) fais un copier-coller de ce qui suit : cmd /k ipconfig /all > ip.txt & notepad ip.txt

Copie le contenu du bloc-notes dans ton prochain message

Voilà la copie

fgondard
 Posté le 20/05/2019 à 14:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tout me semble normal. Il y a peut-être un problème de fonctionnement de la Neufbox.

Passe en adresse IP DNS manuelle en mettant 9.9.9.9 (paramètres de ta carte wifi / paramètres du protocole IPV4) et regarde si le problème persiste.

Patrice42
 Posté le 20/05/2019 à 18:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci de ton attention fgondard

Je viens de le faire, mais comme le problème est aléatoire c'est difficile en quelques minutes de dire le problème est réglé ou pas.

Pour l'instant çà tourne normalement, je vais voir dans la soirée

Merci à nouveau

Patrice42
 Posté le 20/05/2019 à 20:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pendant deux heures pas de souci

et là, à l'instant rebelote

I'm sorry !

Publicité
fgondard
 Posté le 20/05/2019 à 21:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Dans les propriétés de ta carte wifi, onglet gestion de l'alimentation, vérifie que Windows n'est pas autorisé à la couper.

Patrice42
 Posté le 21/05/2019 à 10:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

fgondard a écrit :

Dans les propriétés de ta carte wifi, onglet gestion de l'alimentation, vérifie que Windows n'est pas autorisé à la couper.

Je suis désolé, je n'ai pas trouvé cette option

Poitevine
 Posté le 21/05/2019 à 10:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

A faire aussi, même si je pense que ce n'est pas la seule solution : ouvrir une fenêtre de commande en mode admin puis taper ceci exactement tel quel : ipconfig /flushdns (bien respecter l'espace avant le /) : ça vide le cache DNS

fgondard
 Posté le 21/05/2019 à 12:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

ouvrir une fenêtre de commande en mode admin puis taper ceci exactement tel quel : ipconfig /flushdns (bien respecter l'espace avant le /) : ça vide le cache DNS

Déjà fait.

Je suis désolé, je n'ai pas trouvé cette option

Patrice42
 Posté le 21/05/2019 à 18:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@fgondard

Merci

Voilà je viens de le faire, en même temps j'ai coché dans "alimentation générale" l'option "Performances élevées"

On verra bien

Patrice42
 Posté le 22/05/2019 à 14:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Petit feed back

jusqu'à présent çà tourne normalement, plus de plantage, je vais voir avec le temps sur un ou ndeux jours ce que cela donne

Patrice42
 Posté le 23/05/2019 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hélas, je me suis réjoui trop tôt

Rebelote cet après-midi, çà me met les boules !........

fgondard
 Posté le 23/05/2019 à 19:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

As-tu une autre machine, même un téléphone connecté à ton réseau wifi. On pourrait voir si le problème est lié à ton PC ou au fonctionnement du modem routeur.

Il faudrait aussi que tu te connectes pendant quelques temps en ethernet plutôt qu'en wifi pour voir si c'est spécifique à un mode de connexion.

Patrice42
 Posté le 23/05/2019 à 19:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Quand je passe par le modem de mon portable, en 4G, je n'ai pas de blocage

Mon portable en Wi-Fi rencontre la même difficulté

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème avec waterfox.......
problème avec chrome et idm
Problème de lecture Youtube avec Chrome
Accès aux sites http impossible - pas de problème avec les sites https
Problème avec Mozilla Firefox
Problème avec ImportExportTools
Problème avec firefox
probléme avec outlook 2016
Problème avec messagerie W10
PC astuces et problème avec mon adresse mail
Plus de sujets relatifs à Problème avec les DNS
 > Tous les forums > Forum Internet et Réseaux