> Tous les forums > Forum Linux
 Problème avec les vlan sous debian
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
jojodeparis
  Posté le 07/09/2006 @ 14:49 
Aller en bas de la page 
Nouvel astucien
Bonjour, J’ai un serveur debian sur laquel il a été configurer des vlans comme ci-dessous sur une des interfaces. auto vlan4 iface vlan4 inet static vlan-raw-device eth0 address X.X.X.X netmask X.X.X.X network X.X.X.X broadcast X.X.X.X auto vlan2 iface vlan2 inet static vlan-raw-device eth0 address X.X.X.X netmask X.X.X.X network X.X.X.X broadcast X.X.X.X auto vlan1 iface vlan1 inet static vlan-raw-device eth0 address X.X.X.X netmask X.X.X.X network X.X.X.X broadcast X.X.X.X Maintenant j’aimerais utiliser cette interface sans les vlan tout en conservant la onfig du vlan au cas ce que je veux faire ne marcherait pas. Es ce que si j’enlève toute cette config decrit ci haut et je met ce qui suit, ça marcherait ? auto eth0 iface eth0 net static address X.X.X.X netmask X.X.X.X network X.X.X.X broadcast X.X.X.X gateway X.X.X.X Ou dois-je simplement enlever par exemple les vlan 2 et 4 et laisser seulement le 1 avec mes nouvelles adresses. Merci d’avance.
Publicité
svg
 Posté le 08/09/2006 à 17:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Je ne sais pas ce qu'est un vlan (même si j'ai lu ceci http://www.commentcamarche.net/internet/vlan.php3). Par contre je m'y connais un petit peu en ce qui concerne Linux ...[smile] Donc il s'agit très certainement de ton fichier "/etc/network/interfaces", bien qu'il ne soit pas cité. Tu peux évidement en faire une copie de sauvegarde # cp /etc/network/interfaces /etc/network/interfaces.bak que tu restaureras au cas ou tes modifs ne fonctionneraient pas # mv /etc/network/interfaces.bak /etc/network/interfaces
jojodeparis
 Posté le 08/09/2006 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Mais si j'enlève ça et je met directement auto eth0 iface eth0 net static address X.X.X.X netmask X.X.X.X network X.X.X.X broadcast X.X.X.X gateway X.X.X.X Es ce que ça va marcher? Parce qu'il y a des trucs conservant le vlan qui se trouve encore dans d'autre fichier.
svg
 Posté le 10/09/2006 à 00:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
"au cas ce que je veux faire ne marcherait pas." " Es ce que ça va marcher?" Je ne sais pas c'est quoi "ça". Les fichiers de configurations de Linux ne sont pas la base de registre de windows: si tu remets le fichier d'origine, tu retrouve la configuration d'origine. http://www.debian.org/doc/manuals/reference/ch-gateway.fr.html
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Créer une clé USB multiboot (sous Debian) avec/sans UEFI
Problème VirtualBox sous Debian
Mes débuts sous Debian.... Problèmes avec KDE
probleme d'affichage avec mozilla sous manjaro
Problème de restauration de partition avec Seagate Diskizard sous LINUX
problème driver reseau intel avec debian 5
problème Lecture DVD sous Debian Lenny testing
Problème install Amarok sous Debian Etch
Problème avec graveur DVD sous Mandriva
Problème avec adept installer sous Kubuntu...
Plus de sujets relatifs à Problème avec les vlan sous debian
 > Tous les forums > Forum Linux