> Tous les forums > Forum Linux
 Problème avec LinuxMint.Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Sarthoise
  Posté le 07/09/2014 @ 11:35 
Aller en bas de la page 

Bonjour,

Je suis novice dans l'informatique, donc je n'arrive pas à résoudre ce problème, j'espère que vous pourriez m'aider.

Alors voilà, j'ai un ordinateur Nouvalinux, hier il m'a dit de faire une mise à jour, donc je l'ai fais, ce qui m'a mis Linux Mint et il a redémarré sauf que au redémarrage, il me met bien ma session et mot de passe mais ensuite écran noir, je peux voir que la souris.. Que dois-je faire ?

Publicité
Wullfk
 Posté le 07/09/2014 à 18:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

J'ai eux un problème similaire avec Ubuntu 14.04LTS suite à un arrêt forcé, reboot sauvage via le bouton reset du PC, à cause d'un bureau figé, impossibilité de bougé la souris, sauf qu'il y avait plusieurs applications ouvertes (Firefox, RythmBox, Thunderbird, Gpedit, Explorateur de fichier Nautilus) du coup Ubuntu n'a pas apprécié, et au redémarrage même soucis que toi, login et mdp OK, mais je restais sur le fond d'écran Ubuntu vide et la souris toujours active.

J'ai lancé un appel à l'aide sur deux forums, dont celui d'Ubuntu.fr.org et malheureusement aucune solution proposé, je me suis donc résolu à réinstallé.

essais aussi sur le forum Linux Mint

et si tu as un autre PC commence par télécharge le Live CD Linux Mint 17 (Quiana) version 32 ou 64Bits (en fonction des caractéristiques de ton PC) pour pouvoir éventuellement refaire l'installation, ça te permettra via le Live CD de sauvegarder ton dossier personnel sur un autre disque dur ou une clé USB.

Bonne chance

Sarthoise
 Posté le 07/09/2014 à 18:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

J'ai déjà essayé, mais rien..

aug
 Posté le 07/09/2014 à 19:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Une fois j'ai rencontré un problème identique suite à installation de Mint.

Le problème était que le clavier n'était pas reconnu comme clavier francais mais comme clavier Anglais (Qwerty).

Je ne sais si c'est la meme cause, mais essayes de taper le mot de passe comme si ton clavier était en Qwerty:

http://www.webopedia.com/TERM/D/Dvorak_keyboard.html

Faire de meme si tu dois taper ton identifiant.

Appuyer sur entrée après l'écriture.

Sarthoise
 Posté le 07/09/2014 à 21:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Mon clavier est bien AZERTY..

reivillo
 Posté le 08/09/2014 à 09:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Sarthoise.

As-tu un menu au démarrage, avec plusieurs choix ?
Si non, clique sur Entrée juste au démarrage de Mint(Après le lancement du Bios)
Et teste les autre choix...

Reivillo.



Modifié par reivillo le 08/09/2014 09:09
Sarthoise
 Posté le 08/09/2014 à 15:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

J'ai fais refais avec le cd d'installation, mais un conseiller m'a dit qu'il fallait que je télécharge Ubuntu sur mon autre ordi sur un cd vierge et le mettre sur l'autre ordi qui ne fonctionne pas. Sauf que le problème c'est que le cd d'installation ne veut pas fonctionner, il me met " booting from local disk.. " ça va faire 3 jours que je suis dessus, sans résultats..

reivillo
 Posté le 08/09/2014 à 17:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci de répondre aux Questions, avant de rajouter d'autre Soucis...

Sarthoise
 Posté le 08/09/2014 à 18:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Si je ne répond pas, c'est que ça ne veut pas.

Publicité
reivillo
 Posté le 08/09/2014 à 18:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est pas une réponse ça! m'enfin...essaye ceci:

1_Attendre jusqu'à ce que l'écran soit complètement noir
2_Appuyer sur ctrl + alt + F1 pour ouvrir un terminal.
3_Après connexion avec ton login, écrire la commande

sudo service lightdm restart

puis clique sur Entrée.
Et dis nous se qui se passe...

Sarthoise
 Posté le 08/09/2014 à 19:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Je ne peux pas le faire car depuis que j'ai inséré le cd d'installation, ça ne me met plus l'écran noir, ça me met directement :

error: file '/boot/grub/i386-pc/normal.mod' not found

Entering rescue mode..

grub rescue> _

Et à la suite, l'ordi attend que je marque quelque chose..

Wullfk
 Posté le 08/09/2014 à 19:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pour réparer ça il faut utiliser Boot-Repair

Tu lance le LiveCD de ta distrib puis toujours en mode LiveCD tu ouvre un terminal et tu saisies les commandes suivantes (l'une après l'autre):

sudo add-apt-repository ppa:yannubuntu/boot-repair && sudo apt-get update

sudo apt-get install -y boot-repair && boot-repair

Boot-Repair

Une fois que tu as Boot-Repair tu clic sur la première option : Réparation recommandée

Tu laisse faire, à la fin tu dois obtenir le message :

Le démarrage de l'ordinateur a été correctement réparé.

T'as plus qu'a redémarrer ton PC, un message t'indiquera de retirer le CD du lecteur et de cliquer sur ENTRER

++



Modifié par Wullfk le 08/09/2014 19:41
Sarthoise
 Posté le 08/09/2014 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

C'est quoi le livecd ?

Sarthoise
 Posté le 08/09/2014 à 19:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

C'est "Ubuntu 13.04" ?

Wullfk
 Posté le 08/09/2014 à 19:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est le CD à partir du quel tu as installé Ubuntu, enfin LinuxMint pour toi

reivillo
 Posté le 08/09/2014 à 19:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bon tu vas Télécharger l' ISO de dépannage si-dessous, le graver, et démarrer dessus.
Pour que l'on puisse réparer le Grub.
PartedMagic.iso



Modifié par reivillo le 08/09/2014 19:57
reivillo
 Posté le 09/09/2014 à 13:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

@ Wullfk.

Je n'avais pas vu tes messages, avant de poster le mien.
Mais je le laisse quand même.
Quitte à graver un CD pour un Utilitaire, autant graver un CD avec de multiples utilitaires.
Et qui est, de plus, un OS à lui seul.(Je parle de PartedMagic, utilisé ici quotidiennement, pour le recyclage de PCs.)

Tu aurais du donner le lien de Boot-Repair sur le Forum Ubuntu ICI(Pour plus d'Informations.)

Publicité
Wullfk
 Posté le 09/09/2014 à 13:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai bien mis le lien (dans ma première phrase, attaché à Boot-Repair)

Sinon je suis d'accord avec toi sur le choix du gravage, j'aurais même proposé Hiren's Boot CD (je ne met pas le lien pour éviter la confusion par Sarthoise)

ma proposition est un moyen rapide pour résoudre le problème de Grub, sans avoir à graver quoique ce soit, et ça marche car je l'ai déjà utilisé pour mon installation d'Ubuntu 14.04LTS qui ma fait des misères.

@+ ;)

reivillo
 Posté le 09/09/2014 à 18:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

@ Wullck.

Pardonne-moi, la prochaine fois je relirais plus attentivement les messages avant d'écrire une C'.
Sur ceci, j'espère que Sarthoise nous fera un Retour Positif voir même négatif...


Wullfk
 Posté le 09/09/2014 à 18:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

no problem Reivillo l'erreur est humaine, et si on ne commettaient pas d’erreur on avanceraient pas

Y a plus qu'a attendre le retour de Sarthoise.

++



Modifié par Wullfk le 09/09/2014 19:00
Sarthoise
 Posté le 09/09/2014 à 21:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Bonsoir, désolée de l'attende. Je viens vous prévenir que ça y est enfin ! L'ordinateur re-fonctionne, j'ai fais comme vous m'avez dis avec le cd, je vous remercie !

Wullfk
 Posté le 09/09/2014 à 23:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Super t'as plus qu'a mettre le sujet comme résolu. par curiosité tu peux nous dire quel option tu as utilisé pour réparer Grub (Boot-Repair ou PartedMagic)

Si tu as d'autres questions par rapport à Ubuntu ou Mint, n'hésite pas à revenir ouvrir un nouveau sujet.

Un peu de lecture sur Ubuntu qui pourra je l’espère aussi te servir pour Mint :

28 Astuces pour Ubuntu 14.04

Installation de Java 8 via PPA

Logithèque Ubuntu 14.04 (peut différencier avec Mint)

Optimisation SSD avec Ubuntu (valable pour toute distribution Linux)

Parted MagicWikipedia: Parted Magic is a Linux distribution with disk partitioning and data recovery tools, sold as a Linux-based bootable disk. It is named after Parted.



Modifié par Wullfk le 09/09/2014 23:26
Sarthoise
 Posté le 10/09/2014 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

J'ai mi PartedMagic.

D'accord. Merci beaucoup.

Wullfk
 Posté le 10/09/2014 à 11:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pour plus de clarté sur le forum, met ton sujet en résolu.

Merci

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème de boot avec handy linux
Problème pour installer fichier msi. avec Wine
freeBSD : problème avec bash
Problème Clavier avec Linux Mint 17.1
Ouvrir les pps avec la visionneuse powerpoint dans linuxmint 17
probleme d'affichage avec mozilla sous manjaro
problème avec gparted
Problème authentification ldap sur PDC avec samba
Problème de restauration de partition avec Seagate Diskizard sous LINUX
Problème video devient bleu avec webcam
Plus de sujets relatifs à Problème avec LinuxMint.
 > Tous les forums > Forum Linux