> Tous les forums > Forum Internet et Réseaux
 Problème avec navigateur Microsoft Edge
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
pierr31
  Posté le 03/12/2017 @ 16:40 
Aller en bas de la page 
Petit astucien

Bonjour,

Alors que je terminé une desinfection de mon ordi avec Pierre95, le navigateur MicrosoftEdge c'est bloqué au niveau de l'écran permettant d'écrire un message, je n'avais "pas la main "

l'Ecran était envahi par les icones et le fond d'écran avait pris une couleur bleutée. Impossible d'écrire quoi que ce soit.

J'ai bien sûr terminé la désinfection en utilisant un autre navigateur (internet explorer) sans problème.

Je suis revenu par la suite sur MicrosoftEdge le même problème c'est présenté au bout d'un moment.

Afin de ne pas resté sur cet échec j'aimerai bien comprendre ce qui c'est passé, ce n'est pas une infection de virus car avec pierre95 on a refait les tests (l'ordinateur n'est pas infecté.)

Voilà le motif de ma visite, j'ai aussi un problème avec les messages en PPS que je reçois , je ne peux pas les lire directement , je suis obligé de les sauvegarder et de les lire avec power point.

Si l'un de vous connaît ces problèmes merci de m'aider .



Modifié par pierr31 le 03/12/2017 16:42
Publicité
xDAML
 Posté le 03/12/2017 à 17:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Je pense qu'il faut que tu réinitialises Edge. Pour cela, va dans Paramètres-Applications-Sélectionne "Microsoft Edge"-Options avancées. Ensuite, tu a un bouton Réinitialiser. Clique dessus et confirme.

Si jamais cela n'a pas fonctionné, attends l'avis d'autres astuciens

pierr31
 Posté le 03/12/2017 à 21:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci xDAML

Bonsoir,

j'ai réinitialisé la valeur par défaut recommandée par Microsoft, je vais essayé en réel

merci

pierr31
 Posté le 04/12/2017 à 11:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour ,

Hélas, le réinitialisation n'a pas donné de résultat, j'ai été obligé de me connecté avec internet explorer là ça fonctionne bien.

donc mon message reste valable si l'un de vous connaît la réponse. merci

a+

El Magnifico
 Posté le 04/12/2017 à 14:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

pierr31

Possédez vous toujours FRST sur le bureau ?

pierr31
 Posté le 04/12/2017 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bjr El Magnifico,

Non je ne l'ai plus , mais c'est facile de le remettre, à ce défaut de fonctionnement s'ajoute un problème d'images (certaines) qui ne s'affichent pas,

j'ai ça dans les messages pps et ce matin je l'ai eu sur des sites d'informations l'image apparaît puis disparaît et une information me dit qu'il ne peu pas afficher cette image.

Tu veux que je réinstalle FRST ?

Merci

El Magnifico
 Posté le 04/12/2017 à 18:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

pierr31

Réinstallez FRST, je vous donne un correctif , mais je n'y crois pas trop.

Si ça ne fonctionne pas , je pense qu'il faudra reinitialiser Windows.

**********

Voici un correctif avec FRST


image
Ce correctif est personnalisé, il est conçu uniquement pour cet utilisateur, si vous entreprenez de l'utiliser sur votre machine, c'est à vos risques et périls


ENREGISTREMENT du script FixList pour correction.


Copiez tout ceci : surlignez toutes les lignes puis un clic droit / copier, et c'est tout ! ( commence par start:: et fini par end::) Pas besoin d'enregistrer dans Word par exemple !

Citation

start::
CreateRestorePoint:
CloseProcesses:
EmptyTemp:
Hosts:
cmd: chkdsk c: /F /R
cmd: dism.exe /online /cleanup-image /restorehealth
cmd: sfc /scannow
cmd: ipconfig /flushdns
cmd: netsh winsock reset
Cmd: netsh advfirewall reset
Cmd: Netsh advfirewall set allprofiles state on
end::




Maintenant lancez FRST.exe en double cliquant dessus

Que les cases soient cochées ou non, cela n'a pas d'importance !

Collez le correctif, en plaçant la fleche dans la fenetre rectangulaire, puis clic droit/ coller

Cliquez sur CORRIGER puis validez le Disclaimer par "Ok"

image

Laissez le travailler, cela peut durer un certain temps. image

Postez le rapport Fixlog.txt quand celui ci est disponible.
Il se termine de cette manière => ==== Fin de Fixlog 15:59:05 ====

pierr31
 Posté le 05/12/2017 à 00:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir,

Juste pour te dire que j'ai bien lu ton message, je ne vais pas faire cette manip maintenant, je la ferai dans l'après midi , car c'est juste ce navigateur qui me donne du souci.

Il semble que les images pps fonctionne maintenant avec IE je revérifierai ça aussi.

Bonne nuit merci de tes conseils

El Magnifico
 Posté le 05/12/2017 à 10:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

pierr31

En gros le correctif est chargé de réparer les fichiers windows

@+

Publicité
pierr31
 Posté le 05/12/2017 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

http://www.cjoint.com/c/GLfqXe5SHhl

Bonjour,

Voilà j'ai lancé FRST, j'ai introduit le correctif que tu avais fait, le traitement à été assez long , mais il c'est terminé normalement

en m'annonçant la fin du traitement et la nécessité de redémarrer l'ordinateur. J'ai récupérer le rapport et je viens de te l'envoyer .

a+ merci

El Magnifico
 Posté le 05/12/2017 à 18:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Re,

Toujours pareil pour Edge ?

pierr31
 Posté le 05/12/2017 à 18:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je fait un essai avec edge actuellement il semble bien que l'accés à la publication des messages fonctionne. J'ai pu écrire.

Je pense qu'il faut que je refasse un essai, je vais profité pour vérifier si les fichiers PPS arrivé par la messagerie s'ouvre ce qui était le cas hier sans rien faire de particulier.

a la fin du transfert pas frst j'ai eu une alerte virus par avast, j'ai fait une analyse rien de détecté...

as-tu lu le rapport du transfert ?

a+ merci

Sur un second essai de démarrage ça marche Merci



Modifié par pierr31 le 05/12/2017 19:20
El Magnifico
 Posté le 06/12/2017 à 00:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

pierr31

Bien souvent il faut désactiver les AV pour le passage des outils.

Si tout refonctionne, marquez le sujet en résolu

Vous pouvez supprimer à la main les fichiers et logiciels

Gerard

pierr31
 Posté le 06/12/2017 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bjr Gérard,

Je suis satisfait, oui effectivement je n'avait pas désactivé Avast pour cette manip excuse moi.

merci. je clôture résolu .

clbugnot
 Posté le 06/12/2017 à 12:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour pierr31

je clôture résolu .

En es-tu bien sûr ?

Cordialement.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
227,94 €Disque dur externe Western Digital My Book 12 To USB 3.0 à 227,94 €
Valable jusqu'au 23 Février

Bonne affaire actuellement sur Amazon qui  propose le disque dur externe Western Digital My Book 12 To USB 3.0 à 227,94 € livré gratuitement alors qu'on le trouve ailleurs à partir de 300 €. Avec ses 12 To et sa connectique USB 3.0 compatible USB 2.0, vous aurez de quoi stocker vos backup, vos films et vos photos, etc. 


> Voir l'offre
34,90 €Caméra de surveillance TP-Link Tapo C200 à 34,90 €
Valable jusqu'au 26 Février

Amazon fait une promotion sur la caméra de surveillance TP-Link Tapo C200 qui passe à 34,90 € livrée gratuitement au lieu d'une quarantaine d'euros ailleurs. Cette caméra se connecte à votre réseau en WiFi et peut ensuite être contrôlée à distance. Elle offre une définition FullHD 1080p, la vision nocturne, la détection de mouvements (recevez une notification si quelque chose est détecté), une alarme sonore et visuelle. Le stockage se fait en local sur une carte MicroSD.


> Voir l'offre
12,90 €Windows 10 Pro 32/64 bits OEM à 12,90 €
Valable jusqu'au 03 Mars

Le vendeur sérieux DIGITAL FR propose sur Amazon  la clé d'activation pour Windows 10 professionnel en français 32 bits / 64 bits à 12,90 €. Cette clé livrée par email fonctionne avec l'outil d'installation et de création de support de Microsoft que vous pouvez télécharger ici ou directement avec l'ISO de Windows 10 Pro. De quoi installer légalement Windows 10 Pro sur un PC. Pour en savoir plus sur l'achat et l'installation d'une clé OEM de Windows 10, suivez les indications de notre dossier pratique.


> Voir l'offre

Sujets relatifs
problème avec tous mes navigateur
Problème avec navigateur Opéra
Plus d'onglet "Outils "avec Microsoft Edge ?
probleme avec hotmail et demande de code securité de microsoft
Problème d'affichage avec le navigateur
Problème avec Microsoft Outlook 2002
Problème avec le navigateur Safari
Problème avec le Catalogue Microsoft Update
probleme avec le navigateur orange
Problème soudain avec messagerie Outloock 2007
Plus de sujets relatifs à Problème avec navigateur Microsoft Edge
 > Tous les forums > Forum Internet et Réseaux