> Tous les forums > Forum Windows XP
 problème avec Photoshop (Résolu !)
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
ocgall
  Posté le 10/07/2004 @ 10:22 
Aller en bas de la page 
Petit astucien

Bonjour, J'ai dernièrement installé Spybot S&D et nettoyé ma machine des spywares actifs et des traces des inactifs. Depuis, me semble-t-il, il me manque une fonction importante de Photoshop 7.0 Quand je fais "fichier/enregistrer pour le web" et "enregistrer" sur la boite qui s'ouvre, j'ai une boite en surimpression m'informant que "Impossible de réaliser cette opération car échec d'une assertion" En désespoir de cause j'ai désinstallé et réinstallé Photoshop ; pareil, tjrs le même pb. Je suis sous WinXP Home, Photoshop 5.0 + màj Photoshop 7.0 Merci d'avance à tous ceux qui m'aideront à retrouver cette fonction importante pour moi ?

Modifié par ocgall le 10/07/2004 17:40
Publicité
C4TEUR
 Posté le 10/07/2004 à 10:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut ocgall Il faut que ton image soit en couleurs RVB (Affichage ...format...RVB ) et il faut supprimer HKEY_CURRENT_USER\Software\Adobe\Save For Web 3.0 Dans la base de registre( faire une sauvegarde avant) [clindoeil]
ocgall
 Posté le 10/07/2004 à 12:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, Merci pour cette idée mais faut-il supprimer le dossier HKEY_CURRENT_USER\Software\Adobe\Save For Web 3.0 dans sa totalité ou une clé particulière ? Faut-il réinstaller le logiciel après cette suppression ? Pour sauvegarder la base du registre faire "exporter" ou autre manoeuvre ? Bien entendu mes images sont en RVB. Merci de votre aide ... à+, salutations ...
Marmotte2351
 Posté le 10/07/2004 à 13:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
Bonjour Je ne sais pas ce qu'il y a dans ce répertoire Save For Web 3.0 mais je suppose que toutes les clés s'y rapporte. Supprimes le MAIS sauvegarde avant >Fichier >exporter >la chaîne est cochée par défaut. Tu mets sur ton Bureau ce .REG et si problèmes tu cliques droit sur ce .REG et "Fusionner". Un .REG s'ouvre avec le Bloc-notes si tu veux en voir le contenu (n'effaces rien !)
C4TEUR
 Posté le 10/07/2004 à 13:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

[hello] avant de supprimer seulement cette cle tu fais un clic droit dessus et exporter comme ca si ca ne fonctionne pas tu peux remettre cette cle.. HKEY_CURRENT_USER\Software\Adobe\Save For Web 3.0 TU redemarres le pc et tu essaies Tiens moi au courrant merci
ocgall
 Posté le 10/07/2004 à 15:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, La fonction "ficher/enregistrer pour le web" fonctionne à nouveau. Grand merci à ceux qui m'ont aidé ... J'ai souvent besoin de cette fonction pour adapter les photos avant de les basculer sur mes sites Web. Je réalise bénévolement des sites web pour les petites associations de bénévoles de ma commune ... Q1) Pour satisfaire ma curiosité, qq'un peut'il me donner la raison de ce disfonctionnement ? Q2) Que faut-il supprimer après un balayage avec Spybot S&D ?
C4TEUR
 Posté le 10/07/2004 à 16:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

re Pour le disfonctionnement ?? Solution que j ai trouvée dans des sites sur PSP Donc ca marche d apres ce que tu dis As tu supprimer la cle entiere ? Pour spybot si tu n as pas touché à la configuration du depart, sup. tout ce qu il te trouve.
ocgall
 Posté le 10/07/2004 à 17:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, Oui, j'ai supprimer le dossier entier de HKEY_CURRENT_USER\Software\Adobe\Save For Web 3.0 après l'avoir "exporté". Pour Spybot S&D ma question était : peut-on supprimer la totalité de la liste proposée ? Quand j'ai tout supprimé avant d'avoir mon disfonctionnement, javais remarqué dans cette liste de prétendus spaywares des "points" Adobe ??? J'vais voir si j'ne trouve pas un forum sur le sujet ... Merci encore ...
C4TEUR
 Posté le 10/07/2004 à 17:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Le disfonctionnement est la , meme sans passer spybot Donc pas de problemes Si le probleme est terminé pour toi , veux tu modifier ton titre en y ajoutant RESOLU Merci et au plaisir
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
16,99 €Clé USB 3.0 SanDisk Ultra Flair 128 Go à 16,99 €
Valable jusqu'au 19 Mai

Amazon fait une promotion sur la clé USB 3.0 SanDisk Ultra Flair 128 Go qui passe à 16,99 € alors qu'on la trouve ailleurs à plus de 25 €. Cette clé USB offre des débits jusqu'à 150 Mo/s.


> Voir l'offre
34,99 €Intégrale Downtown Abbey édition prestige en Blu-ray à 34,99 €
Valable jusqu'au 18 Mai

Amazon fait une promotion sur l'intégrale Downtown Abbey édition prestige en Blu-ray à 34,99 € au lieu de 48,01 €. Elle contient les saisons 1 à 6 de la série ainsi que le film.


> Voir l'offre
299,99 €NAS QNAP TS-431P2-1G 4 baies (quad core, 1 Go RAM, LAN 2.5 GbE) à 299,99 €
Valable jusqu'au 18 Mai

Amazon propose actuellement le NAS QNAP TS-431P2-1G 4 baies à 299,99 €. On le trouve ailleurs à partir de 360 €.  Doté d'un processeur Quad-Core 1.7 Ghz Alpine AL-314 et d'une connectivité LAN 2.5 GbE, le QNAP TS-431P3 à 4 baies 2.5"/3.5" offre aux particuliers de multiples fonctionnalités dont la sauvegarde basée sur les snapshots, la synchronisation des fichiers et les services de cloud privé. Le TS-431P3 est également un centre de divertissement pour les particuliers pour diffuser des photos, de la musique et des vidéos vers plusieurs appareils que ce soit localement ou par internet.


> Voir l'offre

Sujets relatifs
problème avec Photoshop et google chrome sa bug
problème avec imprimante hp "RESOLU"
[Résolu] Probleme avec Convertisseur Video SUPER
Problème avec photoshop 7.0
probleme avec Photoshop cs2 ?
Tunderbird et problème avec hotmail [résolu]
Problème avec drwtsn32 ( Résolu merci )
[résolu] problème avec le clic droit de la souris
problème avec Norton ... [résolu]
problème avec MSN résolu
Plus de sujets relatifs à problème avec Photoshop (Résolu !)
 > Tous les forums > Forum Windows XP