> Tous les forums > Forum Windows 10
 Problème avec "Retirer le périphérique en toute sécurité"
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Pegase7845
  Posté le 18/04/2019 @ 15:11 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Pour un ami, je viens de réinstaller win 10 x 64 pro sur un PC, pas de pb particulier sauf avec l'extraction des périphériques.

Le PC de marque Fujitsu Esprimo P2550 est équipé d'un SSD avec l'OS et d'un DD

L’icône permettant d'extraire "proprement" les clefs USB est en permanence activé car ce PC considère le DD -Courant (D:)- comme un périphérique USB.

Je crains que mon ami ne fasse la confusion quand il va devoir retirer une clef ou un DD externe.

Je n'ai pas trouvé comment résoudre le pb.

Si quelqu'un à une idée je suis preneur
D'avance merci

Pégase

Publicité
Hyportatif
 Posté le 18/04/2019 à 16:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il faut renommer le nom de la clé USB, tu lui donne comme nom Clé USB par EX, clic droit sur la clé dans l'explorateur, puis propriétés, et tu écris clé USB. Appliquer, OK

Tu peux aussi aller là:

Va dans Paramètres ,Périphériques, sélectionne l’appareil en question, puis clique sur Supprimer le périphérique.



Modifié par Hyportatif le 18/04/2019 16:31
Daneel Olivaw
 Posté le 18/04/2019 à 17:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Il faut rentrer dans le BIOS et désactiver le Hot Plug pour les disques SATA.

Pegase7845
 Posté le 18/04/2019 à 17:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Hyportatif pour ton intervention, mais mon problème est inverse, c'est un disque dur qui est considéré par windows comme une clef USB.

Quant au

Va dans Paramètres ,Périphériques, sélectionne l’appareil en question, puis clique sur Supprimer le périphérique

Mon DD ne se trouve bien sur pas dans cette rubrique...

Sinon bien sur je sais éjecter une clef USb via un clic droit dans l'explorateur, mais ce n'est pas mon pb !

Mon pb c'est de voir mon DD dans cet icone >>

A te lire
Pégase



Modifié par Pegase7845 le 18/04/2019 17:55
Hyportatif
 Posté le 18/04/2019 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Sauvegarde ce que tu as sur ta clé; dans tes docs par EX, ensuite Formate la, remets ta sauvegarde dessus ensuite, puis vérifie à nouveau

Pegase7845
 Posté le 18/04/2019 à 18:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci de tes propositions mais ce n'est pas une clef USB qui est en cause, mais un disque dur.

yves.vaissiere
 Posté le 18/04/2019 à 18:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

(relis le message de Daneel !)

Papyjan07
 Posté le 18/04/2019 à 18:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, Pegase7845,

Daneel Olivaw . Ne cherche plus.

Pegase7845
 Posté le 18/04/2019 à 20:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Daneel Olivaw et merci de ton intervention, je n'avais pas vu ton message, désolé.

Il faut rentrer dans le BIOS et désactiver le Hot Plug pour les disques SATA.

Malheureusement j'ai parcouru toutes les paramétrages du BIOS et je n'ai pas trouvé la fonction Hot Plug ou quelque chose y ressemblant.

Le pb reste donc hélas d'actualité.

Pégase

Publicité
clopa
 Posté le 19/04/2019 à 01:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonsoir,

J'avais soulevé ce problème il y a quelque temps.

C'était du temps d'avant les bios uefi et le PC dont tu parles est de cette époque.

J'avais pu le régler sous windows en modifiant une propriété du contrôleur sata. lI s'agit bien d'une propriété du contrôleur "de stockage" sata dans le gestionnaire de périphériques, pas d'une propiété du disque dur.

J'ai retrouvé la discussion : https://forum.pcastuces.com/sujet.asp?f=3&s=10095

C'était sous W7, mais je ne pense pas que ce soit différent sous W10...

Pegase7845
 Posté le 19/04/2019 à 08:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Clopa, je suis pris ce matin mais dès que je peux faire la manipe, je te tiens au courant.

Artefact0
 Posté le 19/04/2019 à 09:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

J'étais intervenu dans cette discussion de Juin 2011 pour expliquer comment j'avais pu résoudre ce problème et aujourd'hui je suis toujours dans le même cas. Suite à une "clean install" faite depuis, certainement.

Ça ne me gêne pas plus que ça, mais en lisant ce post j'ai voulu refaire la manip de l'autre fois et ça ne fonctionne plus, je n'ai pas/plus l'onglet "policies" dans les propriétés !

A suivre...

Pegase7845
 Posté le 19/04/2019 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

De retour...

J'ai essayé la manipe de Clopa et je me retrouve dans le mêlme cas que Artefact0 je n'ai pas l'onglet "policies"

Dans l'onglet Stratégies j'ai essayé en cochant "Suppression rapide" sans résultat.

Le problème demeure...

Merci à tous les intervenants

clopa
 Posté le 19/04/2019 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour l'ami !

Oui, c'est toi qui m'avait donné la solution.

Moi non plus, je n'ai plus cet onglet "policies" ou "stratégies" si c'est en français, Mais j'ai changé de carte mère et j'ai maintenant dans mon bios uefi cette option dont parle Daneel de désactiver le hotplug. J'ai aussi changé d'OS (W7-->W10). Je ne sais pas ce qui est du ressort de la CM et ce qui dépend de l'OS.

Voyons si Pégase l'a, lui, cet onglet, avec W10 sur carte mère ancienne.

clopa
 Posté le 19/04/2019 à 11:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Message précédent envoyé sans avoir vu que tu avais répondu.

Policies (en anglais) ou stratégies, c'est pareil.

Tu ne peux pas simplement décocher "meilleures performances..." ? n'avoir rien de coché sur cet onglet ?

As-tu redémarré après la manip ?

Hyportatif
 Posté le 19/04/2019 à 11:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Installe manuellement le pilote du contrôleur IDE Sata Ahci peut-être.

Artefact0
 Posté le 19/04/2019 à 11:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Et moi, je n'ai carrément plus cet onglet, qu'il soit en anglais ou français !!

Publicité
Pegase7845
 Posté le 19/04/2019 à 11:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Policies (en anglais) ou stratégies, c'est pareil.

Oui bien sur où ai-je la tête !

Tu ne peux pas simplement décocher "meilleures performances..." ? n'avoir rien de coché sur cet onglet ?
As-tu redémarré après la manip ?

Oui lorsque je coche "Suppression rapide" > "Meilleurs performance" est automatiquement désactivé, normal et j'ai bien redémarré le PC.

Installe manuellement le pilote du contrôleur IDE Sata Ahci peut-être.

J'ai demandé une mise à jour du pilote : réponse ...le meilleurs pilote est déjà installé. Je ne vois pas d'autre manière de l'installer manuellement.

Bon à suivre

Hyportatif
 Posté le 19/04/2019 à 11:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Un sujet à peu près similaire ICI

yves.vaissiere
 Posté le 19/04/2019 à 11:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

carrément plus cet onglet

Peut-être sont-ce …

… les Propriétés du lecteur, à considérer, plutôt que celles du contrôleur ?



Modifié par yves.vaissiere le 19/04/2019 11:30
Artefact0
 Posté le 19/04/2019 à 11:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bravo Yves

Donc, me faudrait-il cocher "Désactiver le vidage....?

Pegase7845
 Posté le 19/04/2019 à 12:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Effectivement j'étais passé par le même chemin que celui proposé par yves.vaissiere donc j'ai bien l'onglet Policies

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
28,10 €Clé USB 3.1 SanDisk Extreme Go 128 Go à 28,10 €
Valable jusqu'au 16 Mai

Le vendeur sérieux QUMOX sur Rakuten fait une promotion sur la clé USB 3.1 Sandisk Extreme Go 128 Go qui passe à 28,10 € livrée. On la trouve ailleurs à partir de 40 €. Cette clé USB 3.1 (compatible usb 3.0) est rapide puisqu'elle offre des débits jusqu'à 200 Mo/s en lecture et 150 Mo/s en écriture. Pratique, son connecteur rétractable vous évitera d'avoir à manipuler (et perdre ?) un bouchon. 

Notez que si vous n'avez jamais commandé sur Rakuten, cette offre de parrainage vous permettra de déduire 10 € de votre commande (à partir de 20 € d'achat). La clé USB vous reviendra ainsi à 18,10 € !


> Voir l'offre
94,99 €SSD externe portable USB 3.1 SanDisk Extreme 500 Go NVME (1050 Mo/s) à 94,99 €
Valable jusqu'au 16 Mai

Amazon fait une promotion sur le SSD externe portable USB 3.1 SanDisk Extreme 500 Go NVME qui passe à 94,99 € alors qu'on trouve le SSD à 118 € ailleurs. Le disque SSD SanDisk Extreme NVME Portable 1 To permet, grâce à sa connectique USB 3.1, des haute vitesse de transfert pouvant aller jusqu'à 1050 Mo/s grâce au disque NVMe qu'il contient. Sa coque robuste et certifiée IP55 (eau et poussière) protège vos données partout où vous allez. Vous ne craindrez pas de l'emporter partout avec vous grâce à sa conception robuste et résistante avec un coeur de SSD résistant aux chocs. Le logiciel SanDisk inclu SecureAccess peut crypter vos fichiers personnels. Garantie 5 ans. Interface : USB 3.1 Type A et C.


> Voir l'offre
99,99 €NAS Synology DS120J à 99,99 €
Valable jusqu'au 16 Mai

Amazon propose actuellement le NAS Synology DS120J à 99,99 €. Ce NAS à 1 baie va vous permettre de mettre en place un espace de stockage sécurisé sur votre réseau local et peut aussi faire office de serveur multimédia, DLNA, serveur web, client ftp, bittorent, ... On le trouve ailleurs à partir de 115 € . A l'intérieur, vous devrez glisser un disque dur au format 3.5 pouces, comme ce disque dur Seagate Iron Wolf 8 To dédié aux NAS à 180,79 €.


> Voir l'offre

Sujets relatifs
Problème de clavier avec windows 10
problème avec le mot de passe
Problème avec firefox
Problème avec une window10-
problème de sauvegarde avec clés usb qui change de nom quand je l'éjecte
problème avec explorateur de W10
Problème avec l'appli "votre téléphone"
problème avec les mise a jour Windows 10
problème avec impriment tout en un
problème avec caméra
Plus de sujets relatifs à Problème avec "Retirer le périphérique en toute sécurité"
 > Tous les forums > Forum Windows 10