> Tous les forums > Forum Sécurité
 Problème avec roulette de souris, infection ?Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
bae1
  Posté le 10/04/2017 @ 01:21 
Aller en bas de la page 
Petit astucien
Bonjour,

Depuis quelques jours j’ai la roulette de la souris qui ne fonctionne plus correctement dans l'explorateur et avec Chrome. La mollette marche un certain temps (je peux monter et descendre dans les pages des sites, puis soudainement en changeant de page la molette de la souris ne fonctionne plus (plus de défilement dans la nouvelle page).

Si je reviens en arrière sur la page d’avant ou la souris fonctionnait, elle ne fonctionne plus non plus.

Par contre si je demande d’ouvrir une page dans un nouvel onglet de Chrome, la molette de la souris se remet à fonctionner …

Si je redémarre Chrome la souris refonctionne

Très bizarre car tout le reste de la souris (click droit ou gauche) fonctionne correctement.

Avec l'explorateur plus de défilement des fichiers dans un directory

Je ne pense pas à une infection, mais …

Je vous ai mis les rapports habituels où je n’ai rien vu de particulier (mais ma vue est très mauvaise dans ce domaine )

Je n’ai pas exécuté les nettoyages (je refuse de faire un nettoyage systématique les yeux fermés). Je préfère attendre le feu vert de la part d’un des experts ici.

Si quelqu’un a une idée pour cette souris…

Merci pour votre aide

Jean-Pierre

ZHPDiag.txt = http://www.cjoint.com/c/GDjxki3xZrM

FRST.txt = http://www.cjoint.com/c/GDjxlSzdOUM

Addition.txt = http://www.cjoint.com/c/GDjxmTDHyqM

Shortcut.txt = http://www.cjoint.com/c/GDjxnWi54AM

ZHPCleaner = http://www.cjoint.com/c/GDjxosqeeyM

JRT = http://www.cjoint.com/c/GDjxqozqgEM

Adwcleaner n'a rien trouvé

Publicité
G225
 Posté le 10/04/2017 à 08:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Salut, refaire ZHPcleaner et faire AdwCleaner et supprimer ce qu'ils vont trouver. Ensuite refaire un nouveau ZHPdiag. Il y a de l'infection mais je crois plus à une souris brisé.

razibus
 Posté le 10/04/2017 à 10:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour:sans interférer dans le domaine de Sécurité et de G225 j'espère Ta souris c'est? Sans fil ?filiaire? avec quel support papier uni? imprimé?

G225
 Posté le 10/04/2017 à 11:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Possible que la ou les batteries soient faible également. razibus quand c'est pertinent, je suis toujours ouvert!

bae1
 Posté le 10/04/2017 à 12:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai refait un scan de ZHPcleaner puis nettoyer. AdwCleaner lui n'a rien trouvé.

Puis j'ai exécute ZHPDiag qui n'a plus rien trouvé. Donc coté infection cela parait en ordre.

Autres infos:
- la souris est une souris sans fil Logitech.
- j'ai pas changé les piles mais à première vue elles sont presque neuves

Par contre je vais voir si le phénomène se reproduit maintenant que le PC est propre.
Si oui, je vais changer de souris pour savoir si c'est un problème matériel ou pas (j'aurais pu commencer par cela .)

En cas de besoin je reviendrai

Merci à tous pour votre aide

Jean-Pierre

razibus
 Posté le 10/04/2017 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pas de souci je suis certains posts de sécurité mais n'interviens pas lorsque la désinfection par un membre du GS ..ou certains maîtres et plus astuciens et .......ciennes...est lancé. Merci à vous à vous tous et bon courage.

razibus
 Posté le 10/04/2017 à 12:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Si c'est une Logitech( laquelle) sans fil utilises les mises à jour et le reset c'est quelquefois efficace.Si les piles sont "fatiguées" un voyant rouge doit le signaler

bae1
 Posté le 11/04/2017 à 02:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est une M310.

Comment fait-on un reset sur une souris ?

L'éteindre et la réenclencher ???

razibus
 Posté le 11/04/2017 à 09:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Si c 'est résolu il serait sympa que tu nous dises comment tu as résolu? Merci de ta compréhension.

Publicité
Clerici
 Posté le 11/04/2017 à 11:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Première chose à faire ouvrir ta souris (en générale 4 vis) et vérifier si le système roulette n'est pas plein de poussière.

Nettoyer et refermer

razibus
 Posté le 11/04/2017 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Clerici a écrit :

Bonjour,

Première chose à faire ouvrir ta souris (en générale 4 vis) et vérifier si le système roulette n'est pas plein de poussière.

Nettoyer et refermer

Bravo à toi: c'est une souris sans fil donc en dessous pas de roulette Logitech M310 a été indiqué

bae1
 Posté le 12/04/2017 à 00:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai mis résolu car la désinfection a été faite et que maintenant je teste la souris.

Pour le moment plus de problèmes mais ...

Attendons la suite

Si le problème reviens je changerai de souris pour vérifier si c'est vraiment le hardware de la souris ou le reste du PC.

Pour le moment tout roule

razibus
 Posté le 12/04/2017 à 08:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Changer de souris est un peu beaucoup choisir l'empirique: si ton cendrier de voiture est plein tu changes de véhicule?

Dèd07
 Posté le 12/04/2017 à 14:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
bae1 a écrit :

J'ai mis résolu car la désinfection a été faite et que maintenant je teste la souris.

Pour le moment plus de problèmes mais ...

Attendons la suite

Si le problème reviens je changerai de souris pour vérifier si c'est vraiment le hardware de la souris ou le reste du PC.

Pour le moment tout roule

Bonjour,

Pourquoi ne pas en essayer une en filaire tout simplement, tu serais fixé tout de suite. Les souris sans fils comme tout ce qui est électronique, entre autres, peuvent avoir un défaut indécelable, que tu décèle justement ................ en essayant d'en mettre une autre (tu en as à 6 € sur Amazon), compte tenu du prix c'est souvent utile d'en avoir une de rechange de toutes façons, au cas où .....

Il faut commence par le plus simple et si ça ne marche pas tu passes à l'échelon supérieur, sinon comme dit Razibus «Changer de souris est un peu beaucoup choisir l'empirique: si ton cendrier de voiture est plein tu changes de véhicule?». J'ajouterais : si tu as une ampoule grillée commence-tu par faire venir EDF pour contrôler ta ligne électrique ?

Tu dois bien y avoir un pote qui en a une et qui pourrait te la prêter quelques heures.

.

bae1
 Posté le 13/04/2017 à 00:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je me suis peut-être mal exprimé. Je ne vais pas acheter une nouvelle souris, mais en tester une autre que je possède déjà (j'en ai plusieurs en stock). J'aurais peut-être du commencer par cela avant de publier mon post ici.

Mais le fait que seul la molette avait un défaut et que le problème se résolvait en fonction de la manière avec laquelle j'ouvrais des pages avec Chrome m'ont d'abord fait penser à un problème soft plutôt qu'à un problème hardware (relire mon post initial pour les détails)

En tout cas merci pour vos conseils

tenebres
 Posté le 01/05/2017 à 16:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bjr

1. il faut aller sur le lien suivant : chrome://flags/

2. a droite, tu trouvera le bouton "Rétablir tout les tests par défaut" tu click dessus

3. Chrome va te demander de redémarrer le navigateur, tu redémarre ce dernier, et normalement ça marche.



Modifié par tenebres le 01/05/2017 16:55
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Infection PC avec anomalie de la souris
problème avec mes souris USB
infection besion d'aide et probleme avec appareil
Problème avec une infection.
Problème avec une infection.
problème avec ma souris
Problème avec Captvty
Problème avec Malwarbytes 3.0.6
probleme avec Userenv
Problème de ralentissement avec Chrome et crash de script avec Firefox
Plus de sujets relatifs à Problème avec roulette de souris, infection ?
 > Tous les forums > Forum Sécurité