> Tous les forums > Forum Linux
 Problème avec téléchargement Ubuntu 10.04 LTS FRSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Esclapion
  Posté le 23/07/2010 @ 14:53 
Aller en bas de la page 
Grand Maître astucien

Bonjour,

deux questions :

1) si je vais sur ce site :

http://doc.ubuntu-fr.org/cd_ubuntu-fr

Le téléchargement direct ne marche pas chez loi. Apparemment, la page n'existerait pas ?????

2) ensuite, sur le site anglais, la version anglaise 64 bits semble déconseillée aux "daily user". Pourquoi ?

Merci d'avance de toute info à ce sujet.



Modifié par Esclapion le 23/07/2010 14:56
Publicité
l0gun
 Posté le 23/07/2010 à 20:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

hello tu peux telecharger ici :

http://ubuntu.mirrors.proxad.net/10.04/ubuntu-10.04-desktop-i386.iso

pour la 64 bits, il peut y avoir quelques soucis avec des programmes tiers, si tu es sur de ton coup tu peux la prendre

Esclapion
 Posté le 23/07/2010 à 20:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Merci, je la télécharge.

Et non, je ne suis pas sûr de mon coup...

Taras_Boulba
 Posté le 24/07/2010 à 09:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

l0gun a écrit :

hello tu peux telecharger ici :

http://ubuntu.mirrors.proxad.net/10.04/ubuntu-10.04-desktop-i386.iso

pour la 64 bits, il peut y avoir quelques soucis avec des programmes tiers, si tu es sur de ton coup tu peux la prendre

ça fait déjà un p'tit moment qu'il n'y a quasi plus de problèmes avec les programmes sous les distros 64 bits... et si tu en as, faut le signaler aux éditeurs de logiciels proprio puisque si soucis il y a, ils viennent d'eux.

source documentation ubuntu sur le 64 bits :

Inconvénients: Consommation de mémoire légèrement augmenté (voir le lien wikipédia). Cela peut être limite pour ceux qui n'ont que 1GB de mémoire,

  • Les logiciels propriétaires disponibles uniquement en 32bits peuvent être une source de problèmes (flash, skype… voir ci-dessous car il semble que certains problèmes soient maintenant résolus) .
La bonne solution est d'écrire aux sociétés qui développent ces logiciels, et leur demander de libérer leur code source ou au moins de s'activer sur le développement des versions 64bits. Retourner en 32bits n'aidera en rien la communauté GNU/Linux, et ne fera que retarder une fois de plus l'adoption d'une technologie disponible depuis 2003 !

http://doc.ubuntu-fr.org/ubuntu_64bits



Modifié par Taras_Boulba le 24/07/2010 09:31
hido
 Posté le 24/07/2010 à 11:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

salut

prend la 64 bits, il n'y a plus de problème maintenant

Esclapion
 Posté le 24/07/2010 à 11:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

OK, merci. Je suis en train de tester en VM, mais je n'arrive pas à passer en plein écran pour l'instant.

hido
 Posté le 24/07/2010 à 13:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

si c'est virtualbox, je pense qu'il faut installer les additions invité

et

installer le pilote graphique proprietaire dans ubuntu (dans le menu Système/Administration/Pilotes de périphériques

Esclapion
 Posté le 24/07/2010 à 13:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

si c'est VirtualBox, je pense qu'il faut installer les additions invité

Fait, mais ça ne change rien. En mettant à jour les paquets, je peux mettre 1300 comme résolution, et c'est un peu mieux (sinon c'est 800 max). Mon écran est en 1680.

installer le pilote graphique proprietaire dans ubuntu (dans le menu Système/Administration/Pilotes de périphériques

Je vais essayer, mais j'ai un peu peur d'un téléscopage avec la VM. J'ai regardé dans le gestionnaire Pilotes de périphériques, il ne semble pas détecter ce qui est installé.

Merci, en tout cas.



Modifié par Esclapion le 24/07/2010 13:30
Mori
 Posté le 24/07/2010 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

la détection ne marche peut-être que dans une installation réelle et pas une virtuelle.

Publicité
Esclapion
 Posté le 24/07/2010 à 14:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Mori a écrit :

la détection ne marche peut-être que dans une installation réelle et pas une virtuelle.

Oui, je crois aussi. J'ai essayé de télécharger les pilotes directement, mais là, je suis encore trop vert en Linux. Sinon, sous XP émulé, j'ai bel et bien 1680x1050, sans pilote supplémentaire.

Je pense que je vais essayer sous VirtualPC. VirtualBox, c'est bien, mais je commence à en avoir fait le tour. Par contre, il va me falloir installer une W7 Pro, ma familiale ne le supporte pas.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
problème avec Ubuntu 12.04
problème avec écran lors instal Ubuntu ???
Problème avec une commande sur Ubuntu
problème avec ubuntu 10.10
probleme avec l'economiseur d'ecran ubuntu 9.1
Gros probleme de pilote graphique avec ubuntu 9.04
Problème de boot avec Ubuntu, XP et Seven ?!
problème avec virtualbox sur ubuntu !
problème de connexion avec Ubuntu 7.04 live CD
Problème avec gDesklets sous Ubuntu 7.04
Plus de sujets relatifs à Problème avec téléchargement Ubuntu 10.04 LTS FR
 > Tous les forums > Forum Linux