> Tous les forums > Forum Multimédia
 problème avec windows média player 11
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
moustique1971
  Posté le 18/02/2007 @ 20:51 
Aller en bas de la page 
Petite astucienne

J'ai fait un nettoyage avec "Regcleaner", et depuis j'ai des problèmes de lecture de dvd's avec WMP11.

Est-ce que ça a un rapport avec le nettoyage que j'ai fait? Est-ce que quelqu'un pourrait m'aider,

d'avance merci à tous de vos éventuelles réponses.

Publicité
lepicard2
 Posté le 19/02/2007 à 08:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour, quelle version de regcleaner utilises-tu?

si tu avais coché la case backup, fait une restauration.

@+

moustique1971
 Posté le 19/02/2007 à 15:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
lepicard2 a écrit :

bonjour, quelle version de regcleaner utilises-tu?

si tu avais coché la case backup, fait une restauration.

@+


Bonjour, j'utilise la version 4.3, et j'avais pas coché la case backup.

Merci de t'intéresser à mon problème.

lepicard2
 Posté le 19/02/2007 à 16:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re, c'est une case qu'il faut toujours cocher! bon tant pis, regardes si dans systéme tu as un point antérieur au nettoyage, si oui tentes une restauration avec ce point.

@+

moustique1971
 Posté le 19/02/2007 à 19:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
lepicard2 a écrit :

re, c'est une case qu'il faut toujours cocher! bon tant pis, regardes si dans systéme tu as un point antérieur au nettoyage, si oui tentes une restauration avec ce point.

@+


J'ai regardé dans système, je n'ai pas de point antérieur au nettoyage; si toute fois tu me parle de "système" qui se trouve dans: panneau de configuration,performances et maintenances et puis système? Merci, @+

lepicard2
 Posté le 19/02/2007 à 21:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re, oui c'est bien la restauration du systéme dont je parlais, tu n'as aucun point de restauration du systéme??? si c'est le cas, vas dans:démarrer--->Performances et Maintenances--->Systéme--->Onglet Restauration du Systéme, si la case:Désactivé la restauration du systéme est cochée, il faut la DECOCHER puis Appliquer et ok pour que windows créer automatiquement les points de restauration.

concernant ton probléme initial, je pense qu'il faut que soit tu désinstalles WMP et tu le ré-installe ensuite, soit tu re-télécharges les codecs de WMP. Je ne vois pas d'autres solutions, attends d'autres avis si tu veux.

Si tu dé-installes, fait un nettoyage avec ccleaner avant de ré-installé.

personnellement j'avais installé WMP11 et j'ai eu des problèmes(comme certains sur Pc Astuces) et je suis revenu à WMP10.

Bonne soirée.



Modifié par lepicard2 le 19/02/2007 21:23
moustique1971
 Posté le 20/02/2007 à 19:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
lepicard2 a écrit :

re, oui c'est bien la restauration du systéme dont je parlais, tu n'as aucun point de restauration du systéme??? si c'est le cas, vas dans:démarrer--->Performances et Maintenances--->Systéme--->Onglet Restauration du Systéme, si la case:Désactivé la restauration du systéme est cochée, il faut la DECOCHER puis Appliquer et ok pour que windows créer automatiquement les points de restauration.

concernant ton probléme initial, je pense qu'il faut que soit tu désinstalles WMP et tu le ré-installe ensuite, soit tu re-télécharges les codecs de WMP. Je ne vois pas d'autres solutions, attends d'autres avis si tu veux.

Si tu dé-installes, fait un nettoyage avec ccleaner avant de ré-installé.

personnellement j'avais installé WMP11 et j'ai eu des problèmes(comme certains sur Pc Astuces) et je suis revenu à WMP10.

Bonne soirée.


ok merci, je vais regarder à ça. En tout cas encore merci pour tes conseils. Bonne soirée.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
89,99 €Disque dur externe portable Western Digital Elements USB 3.0 4 To à 89,99 €
Valable jusqu'au 07 Décembre

Amazon propose actuellement le disque dur externe portable Western Digital Elements USB 3.0 4 To à 89,99 € livré. On le trouve ailleurs à partir de 115 €. Ce disque dur qui tient dans la main est silencieux, ne chauffe pas et dispose d'une connectique USB 3.0 qui vous offrira des transferts rapides. Il est compatible USB 2.0. Une très bonne affaire.


> Voir l'offre
44,90 €Répéteur WiFi TP-Link RE450 AC1750 Dual-band à 44,90 €
Valable jusqu'au 07 Décembre

Amazon fait une promotion sur le répéteur TP-Link RE450 AC1750 Dual-band qui passe à 44,90 € et livré gratuitement. Ce répéteur qu'on trouve ailleurs autour de 79 € va vous permettre d'augmenter grandement la portée de votre WiFi 802.11 b/g/n et ac jusqu'à 1750 Mbit/s. Avec son port Ethernet, ce répéteur peut également faire office de point d'accès sans fil et de pont WiFi. 


> Voir l'offre
19,99 €Souris Logitech Marathon Mouse M705 à 19,99 €
Valable jusqu'au 08 Décembre

Amazon fait une promotion sur la souris Logitech Marathon Mouse M705 qui passe à 19,99 € livrée gratuitement. On la trouve ailleurs à partir de 39 €. Cette souris sans fil dispose d'un capteur laser pour un contrôle précis sur toutes les surfaces. Vous bénéficierez d’une autonomie des piles allant jusqu'à trois ans.


> Voir l'offre

Sujets relatifs
Problème avec Windows Media Player
Probleme avec Windows media player
Problème avec windows media player sur le net.
probleme avec windows media player 9
Probleme Lecture avec Windows Media Player
Problème avec Windows Média Player 10
Problème avec windows media player
probleme avec windows media player 10
probleme avec windows media player
Probleme de son avec windows media player !!!
Plus de sujets relatifs à problème avec windows média player 11
 > Tous les forums > Forum Multimédia