> Tous les forums > Forum Sauvegarde et prévention
 Problème backup incrémental avec AOMEI
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
bae1
  Posté le 02/02/2017 @ 13:02 
Aller en bas de la page 
Petit astucien
Bonjour,

Je n’arrive plus a sauvegarder en incrémentiel mes donnée avec Aomei backupper.

J’ai fait une sauvegarde complète, puis différentes incrémentielles tous les 15 jours qui ont bien fonctionné.

En voulant maintenant faire une sauvegarde supplémentaire j’obtiens une erreur 4101 « la création du fichier a échoué ».

Je suis en Windows 10 famille et AOMEI professionnel 4.0.2

La seule différence que je vois vis-à-vis de la dernière sauvegarde qui a fonctionné et une mise à jour Windows :

« Mise à jour pour Windows 10 Version 1607 pour ordinateurs à processeur x64 (KB3211320) ».

J’ai cherché un peu sur la toile, j’ai fait de la place sur le disque externe de sauvegarde, j’ai vérifié l’image de base de la sauvegarde incrémentielle, mais rien ne résout le problème.

Je crois que le système ne voit pas où est le fichier de base.

Si depuis l’écran d’accueil d’AOMEI je demande de restaurer ou de sauvegarder fichier concerné, le système me dit que le fichier image n’existe pas et je ne peux pas lui indiquer où il est situé.

Par contre si j’utilise l’onglet « utilitaire/explorer l’image/… » je peux lui indiquer où est située l’image que je veux explorer et là tout fonctionne correctement.

Suis-je le seul avec ce problème ?

Merci pour vos idées ?

Publicité
Dogerog
 Posté le 03/02/2017 à 08:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Il m'est arrivé la même mésaventure.

J'ai désinstallé AOMEI, nettoyé, redémarré puis réinstallé.

Tout a fonctionné correctement.

Alors peut-être que...

Bonne journée !

bae1
 Posté le 03/02/2017 à 16:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour cette proposition mais si je désinstalle AOMEI je perdrai la clé pour AOMEI PRO qui était temporaire (enfin offerte durant quelques jours)

Donc s'il y a d'autres solutions ...

Xerta
 Posté le 04/02/2017 à 09:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Vous avez essayez de faire la sauvegarde incrémentale avec le média de boot d'AOMEI pour voir ce que ça donne?

Voyez également ceci (utilisez « Google translate » si vous ne parvenez pas déchiffrer l’anglais) :

http://www.aomeitech.com/kb/backupper/error-code-4101.html

Le Fêlé
 Posté le 04/02/2017 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bae1 a écrit :

Merci pour cette proposition mais si je désinstalle AOMEI je perdrai la clé pour AOMEI PRO qui était temporaire (enfin offerte durant quelques jours)

Bonjour,

Lors de la désinstallation, AB te demandera si tu veux conserver la clé pour une installation future !

bae1
 Posté le 04/02/2017 à 13:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Xerta a écrit :

Vous avez essayez de faire la sauvegarde incrémentale avec le média de boot d'AOMEI pour voir ce que ça donne?

Voyez également ceci (utilisez « Google translate » si vous ne parvenez pas déchiffrer l’anglais) :

http://www.aomeitech.com/kb/backupper/error-code-4101.html

@Xerta: Oui j'ai essayé cela mais cela ne fonctionne pas non plus.

Je vais essayer de réinstaller AOMEI pour voir si cela résout le problème.

Par contre je suis en train d'examiner syncback pour faire la sauvegarde de mes données et il me parait prometteur.

Je reviendrai là dessus après des tests car ce n'est pas la première fois que j'ai des problèmes avec AOMEI et je pense que ce genre de software n'a pas le droit de ne pas fonctionner le jour ou l'on en a besoin car sinon l'on aura tout perdu sauf les yeux pour pleurer.

L'on doit avoir une totale confiance dans son soft de sauvegarde

Xerta
 Posté le 04/02/2017 à 13:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Simplement dans le lien que je vous ai donné il y a à propos de l'erreur 4101 (je traduis de l’anglais au français) :

Vérifiez que vous disposez d'une autorisation suffisante pour lire / écrire sur l'emplacement de destination.

Vérifiez que vous avez suffisamment d'espace sur l'emplacement de destination pour qu’il puisse recevoir le fichier image.

Vérifiez si vous essayez de réaliser une sauvegarde complète / incrémentielle / différentielle basée sur une sauvegarde déjà existante que celle-ci est valide. Donc vous si vous avez plusieurs incrémentielles vérifier la validité de toutes les sauvegardes précédentes à celle où il y a erreur, où au moins la validité de la dernière incrémentielle précédent celle où il y a erreur .

Normalement avant de faire une image système il faudrait faire aussi un chkdsk des partitions à sauvegarder, par exemple pour la partition C :

chkdsk C: /F

Le chkdsk est probablement aussi faisable avec le Winpe média de boot d’AOMEI.



Modifié par Xerta le 04/02/2017 13:53
bae1
 Posté le 04/02/2017 à 14:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui je connais cette page et j'ai déjà vérifié les points que vous indiquez.

Tout est en ordre (place, autorisation et les images partielles et de base sont correctes, je les ai vérifiée)

Le problème vient que le système ne vois pas où est le fichier et que je ne peux pas lui en indiquer le chemin. Le backup incrémental se lance uniquement depuis l’écran d’accueil: "accueil / sauvegarde / sauvegarde incrémentielle" et là il je n'ai pas la possibilité de lui indiqué ou se trouve le fichier.

That's the problem !

bae1
 Posté le 04/02/2017 à 17:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai désinstallé et réinstallé AOMEI mais cela ne change rien.

J'abandonne AOMEI pour le backup des données (je vais utiliser SyncBack pour cela) mais je vais le garder AOMEI pour les images système.

Trop de problèmes malheureusement avec AOMEI

Merci pour votre aide

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème avec GMail Backup
Problème démarrage sur un SSD cloné avec easeUS todo backup
Problème avec aomei
Problème avec AOMEI
Suite Restauration avec Aomei,Windows plante
Probleme pour creer clé usb boot Aomei
problème avec Acronis et Macrium
Problème L'utilisation de XXCLONE free avec Windows 10
Système backup AOMEI
CD Boot avec AOMEI ne fonctionne pas.
Plus de sujets relatifs à Problème backup incrémental avec AOMEI
 > Tous les forums > Forum Sauvegarde et prévention