> Tous les forums > Forum Mobilité
 Problème bluetooth Samsung avec Renault MéganeSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
JPB1
  Posté le 20/12/2015 @ 05:58 
Aller en bas de la page 
Petit astucien

Bonjour et d'abord très bon dimanche à tous,

Avec mon épouse, nous avons chacun un smartphone :

1) Samsung Trend Lite acheté en janvier 2015

2) Samsung Galaxy Grand Prime acheté en mai 2015

Jusqu'à fin novembre, nous avions les 2 véhicules suivants : une Ford Focus achetée en décembre 2012 et une Ford Fiesta achetée en décembre 2014.

Aucune difficulté pour appairer, connecter nos 2 smartphones et télécharger chacun des deux répertoires téléphoniques sur chacun de nos deux véhicules. Tout fonctionnait parfaitement et c'est toujours le cas sur la Ford Fiesta. Nous avons récemment remplacé la Ford Focus par une Renault Mégane 3 neuve. Est apparu un problème pour le téléchargement du répertoire du Samsung Grand Prime sur la Renault Mégane. J'ai sans problème téléchargé le répertoire du Trend Lite sur la Mégane 3. Pour celui du Grand Prime, rien à faire. Le Grand Prime est parfaitement reconnu par la RadioSat de la Mégane et je peux l'appairer et le connecter sans encombre mais rien à faire pour télécharger le répertoire.

Je vous épargne la litanie de mes différentes démarches auprès de Samsung d'une part et du concessionnaire Renault, lequel, incompétent, me dit que la mémoire du logiciel de la Mégane ne peut prendre qu'un seul répertoire, ce qui est absolument faux. Il est en effet clairement écrit dans le manuel du véhicule : possibilité appairer et connecter jusqu'à 5 téléphones + téléchargement automatique des répertoires + capacité maximale 500 contacts (nous en avons au total, les 2 smartphones confondus, moins de 150).

Les deux smartphones sont les mêmes et les deux répertoires n'ont pas changé. Ce qui a changé : le véhicule. Donc, le problème provient de la Renault Mégane 3. Il semblerait que ce soit un problème de compatibilité entre Bluetooth. Pour information, le Samsung Grand Prime : logiciel à jour + Modèle SM - G530FZ + Version Androïd 4.4.4. + adresse Bluetooth 10:D3:8A:B0:85:5E

Si l'un ou l'une d'entre vous pouvait m'aider et me faire savoir comment exporter le répertoire du Grand Prime vers le véhicule, je serais ravi. Merci d'avance. Bien Cordialement.

Publicité
Banzaiii
 Posté le 20/12/2015 à 07:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Slt

J'ai eu un problème de port usb/smartphone également sur ma Laguna 3.

Même incompétence du Renault local.

A force de les emme....der ils ont fini par trouver, dans les bases de données de Renault UK (???), une mise à jour firmware de l'autoradio qui a réglé le problème ( le Renault du coin était tellement nul que c'est moi, avec leur accord au niveau de la garantie, qui ait appliqué le patch).

Ils faut savoir que les concessionnaires Renault sont très frileux de s'adresser à Renault France, ce sont deux mondes totalement étrangers.

Renault France leur vend les bagnoles et après s'en foutent royalement.

JPB1
 Posté le 20/12/2015 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Banzaiii,

Merci de ta réponse et de cette excellente information sur le firmware. A tout à hasard, aurais - tu s'il te plaît le lien vers cette mise à jour ? Je pourrais ainsi retourner chez mes très chers nouveaux amis de Renault et obtenir la même garantie avant cette mise à jour ? Merci d'avance. Excellent dimanche.

nainconnu.bis
 Posté le 20/12/2015 à 11:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

A ta place je me rendrai sur ce site pour leur exposer mon problème

.



Modifié par nainconnu.bis le 20/12/2015 11:50
Banzaiii
 Posté le 20/12/2015 à 13:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

JPB1 a écrit : A tout à hasard, aurais - tu s'il te plaît le lien vers cette mise à jour ?

J'y avais pensé (bien que le problème ne soit pas le même) mais lien est mort

http://www.renault.co.uk/ownerservices/multimedia/audio-multi-functional-tunepoint-update.aspx

Berniquet
 Posté le 20/12/2015 à 13:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Les pb ne dépendent pas de la voiture mais du système Renault multimédia "R-LINK".

J'ai une Clio avec les mêmes soucis avec des smartphones Sony Xperia.

D’après Renault ils ne sont pas compatible avec R-LINK.

Il semble qu'il n'y ai pas de moyens de remplir manuellement le répertoire !!

Banzaiii
 Posté le 20/12/2015 à 13:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Pourquoi vouloir charger le rep dans la voiture ? (A moins que je n'ai compris la demande)

Dans la mienne j'ai le choix entre rep de la voiture et rep du téléphone

Avec le tel connecté en bluetooth, je vois le répertoire de mon tel sur l'écran du GPS

Quant aux compatibilités annoncées par Renault, laisse moi rire

C'est leur daube qui n'est pas compatible aux standards du marché

Ils m'avaient servi la même ânerie

Je leur ai dit m'indiquer un tel compatible que j'allais acheter et que, si ça ne marchait pas, ils 'engagent à me rembourser

Du coup, ils n'étaient plus si sûrs d'eux

Ils sont totalement dépassés et ne savent pas maintenir leurs produits dès que ça sort de la clé de 13 et/ou de la vidange



Modifié par Banzaiii le 21/12/2015 06:30
favrot.fabien_pca
 Posté le 21/12/2015 à 09:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Je ne sais pas si le numéro est encore en fonction, mais quand j'avais un problème avec mon R-Link c'est eux qui m'ont dépané

01 70 48 92 58

Sinon il y a le net

http://www.renault.fr/services/prolonger-garantie/extension-vn/systemes-multimedia/r-link/

JPB1
 Posté le 21/12/2015 à 17:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Merci à chacun(e) de vos avis et suggestions. Pour information, j'ai effectué 3 tests avec les smartphones de 3 amis : Microsoft Lumia, Iphone et Nokia et, incroyable mais vrai, à chaque fois tout s'est parfaitement déroulé en quelques instants, notamment le téléchargement du répertoire entier. Je pensais que nos 2 smartphones et nos 2 répertoires n'ayant pas changé, le véhicule ayant lui été changé, le dysfonctionnement provient du seul véhicule mais, maintenant, j'ai quelques doutes. 4 smartphones différents dont le mien fonctionnent sans problème sur cette Renault Mégane 3 et seul le répertoire de celui de mon épouse ne peut être téléchargé ? Je m'interroge.

Merci

Cordialement

Précision: ce n'est pas Link mais Tom Tom Live dans mon cas.



Modifié par JPB1 le 21/12/2015 17:03
Publicité
JPB1
 Posté le 21/12/2015 à 17:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
nainconnu.bis a écrit :

A ta place je me rendrai sur ce site pour leur exposer mon problème

.

Merci bien. Je viens de le faire.

JPB1
 Posté le 22/12/2015 à 08:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je poursuis mes investigations. Comme exposé plus haut, j'ai testé 4 autres smartphones : mon Samsung trend lite, un Samsung Alpha, un Microsoft Lumia et un Iphone et aucun problème pour le téléchargement de chacun des répertoires. Donc, je finis par penser que le problème pourrait provenir du smartphone de mon épouse, le Grand Prime. Je viens d'observer le fait suivant :

1) Mon smartphone : 61 contacts au total dont 1 seul sur la carte SIM (moi-même) et 60 sur le smartphone

2) Le smartphone de mon épouse : 61 contacts au total dont 1 sur la carte SIM (elle) + 42 seulement sur le smartphone. Il en manque donc 18 sur le smartphone mais qui apparaissent bien quand , dans les paramètres des contacts, je sélectionne "afficher tous les contacts". Je ne vois pas où sont ces 18 contacts qui devraient aussi apparaître quand je sélectionne "afficher contacts périphérique".

Cela pourrait - il être la cause du problème ? Merci de vos avis et suggestions. Bonne Journée. Cordialement.

JPB1
 Posté le 23/12/2015 à 10:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai supprimé tous les contacts du Grand Prime en cause. J'ai importé dans ce téléphone les contacts de mon smartphone Trend Lite. J'ai ensuite réussi à télécharger tout le répertoire du Grand Prime dans la Mégane. Mais, car il y a hélas un "mais", à chaque fois que je ferme la radio, après le répertoire du Grand Prime disparaît alors que je n'ai aucun problème avec mon téléphone Trend Lite ou avec celui d'amis Samsung Alpha, Microsoft Lumia ou Iphone. Rappel : je n'ai aucun problème avec les téléphones sur une Ford Fiesta. J'avoue ne plus savoir si l'origine du problème est côté Renault et/ou côté Samsung. Merci bien. Cordialement.

TintinGV
 Posté le 23/12/2015 à 19:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour.

Egalement Renault avec TomTom comme voiture,je n'ai pas eu de probleme avec mon Ace 2,mais depuis que je suis passé au Note 2 et ensuite Note 4,à chaque fois que j'ai voulu donné autorisation au logiciel Renault d'acceder à mes contacts tous sur le Téléphone,plantage du logiciel Renault,avec RAZ de celui-ci.

Un ami ayant aussi R-Link sur Renault,a les mêmes problemes.

Aucune solution trouvée pour moi.

Pour ce qui est du chargement partiel,il faut bien attendre que ça charge,c'est assez long.

JPB1
 Posté le 25/12/2015 à 09:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Joyeux Noël à toutes et à tous. Hier, j'ai à tout hasard de nouveau fait une tentative mais en activant la synchronisation sur le smartphone de mon épouse, le Samsung Grand Prime et, petit "miracle", le répertoire s'est automatiquement téléchargé sans problème. Il est toujours là même après avoir éteint la radio, à la différence de précédemment. Seul problème (cela aurait été trop beau...), il a bien téléchargé les 60 contacts sauf un : moi. J'ai tenté à plusieurs reprises d'effectuer une mise à jour ou d'ajouter un contact via Bluetooth mais en vain. Il ne me veut pas. Pour quelle raison, je l'ignore. Merci. Cordialement.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème avec KNOX de Samsung
Problème avec Samsung Kies
Problème de connexion avec ma tablette Samsung galaxy tab 2 7'
Problème avec samsung new pc studio
problème avec un tél portable SAMSUNG ?
samsung problème avec internet
Problème avec Samsung Player One S 5230
samsung b 3310 probleme avec vista
probleme de connexion gps avec samsung i780
Problème bluetooth : TomTom avec mon HTC S710
Plus de sujets relatifs à Problème bluetooth Samsung avec Renault Mégane
 > Tous les forums > Forum Mobilité