> Tous les forums > Forum Internet et Réseaux
 probleme camera deconnectée
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
bouly84
  Posté le 28/03/2021 @ 09:54 
Aller en bas de la page 
Nouvel astucien


Bonjour,

Mon problème de connexion semble être l'inverse de la majorité des cas: connexion wifi ok mais connexion filaire impossible!!?

Je viens d'acheter une camera de surveillance ctronics IPC 5MP. lorsque je l'ai branché sur l'alimentation tout c'est bien déroulé, installation du wifi, connexion avec mon smartphone tout ça sans problème. mais pour pouvoir paramétrer correctement toutes ses fonctions il faut passer par son pc via une connexion Ethernet avec un logiciel P2P client. Et c'est là que rien ne va... aussitôt que je branche le câble Ethernet la camera se déconnecte et le logiciel l'a détecte mais hors ligne et donc impossible faire quoi que ce soit.

Sur la notice il est bien fait mention de ce problème avec comme solution d'éviter tous signes spéciaux et lettres accentuées dans l'intitulé du réseau et du mdp. Le produit étant chinois il ne tolère que les lettres de l'alphabet anglais traditionnel soit. Ceci étant fait, rien ne change.

J'ai ensuite suivit toutes les info glanées sur le forum pour tenter de régler ce problème, soit dans le désordre:

vérifier les pilotes des cartes réseaux

désinstaller puis réinstaller les cartes réseaux

réinitialiser les connexions réseaux

tester différents cables Ethernet

et j'en oubli surement mais là je sature :(

Si une personne à eu ce problème et en est sortie please HELP!

[Configuration automatique à compléter]
Windows 10
Firefox 87.0

Publicité
triode94
 Posté le 28/03/2021 à 11:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour et bienvenue. Que dit ta doc ?

fgondard
 Posté le 28/03/2021 à 12:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

pour pouvoir paramétrer correctement toutes ses fonctions il faut passer par son pc via une connexion Ethernet avec un logiciel P2P client

Dans l'extrait de la notice montré par triode on voit que la caméra doit être connectée au réseau local en ethernet. Dans ce que tu dis on a l'impression, peut-être à tort, que tu la connectes directement à un PC.

Cette caméra semble être cliente DHCP. Il faut donc qu'un serveur DHCP (ton modem routeur) lui attribue une adresse IP.



Modifié par fgondard le 28/03/2021 15:09
bouly84
 Posté le 29/03/2021 à 14:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour et merci pour vos réponses.

En effet j'ai aussi branché la cam directement sur ma box mais sans plus d'effet. En vous lisant je me dis que à ce moment si la cam était bien en filaire, mon PC portable était lui en wifi. Je vais tenter en branchant les deux en filaire dès que possible;

Merci encore pour vos intervention.

Bruno

fgondard
 Posté le 29/03/2021 à 15:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

En vous lisant je me dis que à ce moment si la cam était bien en filaire, mon PC portable était lui en wifi

Que le PC soit connecté au réseau local en ethernet ou en wifi n'a strictement aucune importance.

Dans les menus de configuration de ton modem routeur vois-tu ta caméra ? Si oui tu devrais y voir aussi l'adresse IP qui lui a été affectée. Pour t'assurer que tu peux y accéder tu ouvres une fenêtre console (cmd dans exécuter) et tu passes une commade ping avec cette adresse IP (ping xxx.xxx.xxx.xxx). On doit avoir "0 paquets perdus".

Il s'agit peut-être d'un problème de pare-feu. Désactive le provisoirement.

bouly84
 Posté le 31/03/2021 à 19:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonsoir,

Voilà, comme vous l'aviez vue de suite c'est bien encore une erreur humaine ( moi en l' occurrence) qui était la cause de mon problème.

La notice indique bien de brancher la camera au routeur... et pas à l'ordinateur...comme j'ai fait en premier. Ensuite le logiciel m'indiquait invariablement hors ligne avec erreur de mot de passe quoi que je fasse. Il m'a fallu désinstaller le logiciel et réinitialiser la camera pour que enfin en respectant la notice et tadam...nickel!

Encore merci à vous et bravo pour votre perspicacité.

Bruno.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Ecran PC 27 pouces KTC H27V13 (VA, Full HD, 100 Hz) à 99,99 €
99,99 € 149 € -33%
@Geekbuying
Carte graphique Sapphire Pulse Radeon RX 7900 GRE OC 16G à 554,15 €
554,15 € 649,95 € -15%
@Amazon
Aspirateur sans fil JIMMY PW11 (aspiration, serpillère, séchage, 400W) à 319 €
319 € 500 € -36%
@Geekbuying
Coffret d'embouts de vissage Bosch Professional 32 pièces à 8,99 €
8,99 € 21 € -57%
@Amazon
Chargeur USB UGREEN Nexode 65W GaN 2x USB C + 1x USB A à 25,99 €
25,99 € 55,99 € -54%
@Amazon
Casque sans fil à réduction de bruit Sony WH-1000XM5 (Hi-Res Audio, Bluetooth/NFC) à 250,49 €
250,49 € 339 € -26%
@Boulanger

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Internet et Réseaux