× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 problème connection routeur netgear wgr 614 v7Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
manuejody
  Posté le 27/04/2010 @ 11:06 
Aller en bas de la page 
Petite astucienne

Bonjour à tous,

ça faisait longtemps.....

J'ai mon ordi sous vista, branché internet avec livebox et je passais par un routeur Netgear wgr614 v7 pour brancher ausi l'ordi de mon fils sous xp. Je ne sais pa si je suis claire mais tout marchait trés bien ( relié en ethernet).J'ai dû débrancher mon routeur hier, je le rebranche aujourd'hui et mon ordi ne le reconnait pas, plus de connection internet, sauf si je me remet en direct sur la livebox....

Je ne me rappelle plus comment l'installer, quoi brancher en premier, si il faut le cd d'installation.

Bref, ça m'enerve... Le seul changement que j'ai fait, c'est mettre une adresse ip statique à mon ordi....

Un petit tutoriel serait le bienvenue, une xplication, quelque chose.

Merci d'avance...

Ah oui, l'ordi de mon fils n'a pas de soucis, il reçoit bien la connection par le routeur quand je le branche

Et question annexe, comment je peux rentrer dans la config du routeur?

Publicité
fgondard
 Posté le 27/04/2010 à 12:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Passer par un routeur derrière un routeur (la Livebox est un modem routeur) n'est pas une solution simple sans une bonne maîtrise des réseaux et de l'adressage IP.

Sur les Livebox ancienne génération tu peux brancher un ordinateur en ethernet (pas internet), éventuellement un deuxième si tu ne te sers pas de la prise télé et autant que tu veux en Wifi. S'il y a quelque chose à rajouter c'est uniquement un commutateur ethernet (switch) pour disposer de ports ethernet supplémentaires.

Sur les nouvelles Livebox il y a plus de ports ethernet ce qui peut dispenser d'avoir recours à un commutateur externe.

Donc soit tu continues d'utliser la Livebox pour ce qu'elle est et si tu as besoins de ports ethernet supplémentaires tu ne te sers du Netgear que pour ses seules fonctions commutateur et point d'accès Wifi (si tu souhaites avoir un deuxième réseau Wifi), soit tu configures la Livebox en simple modem (mode bridge) et tu utilises pleinement ton routeur.

Pour la première solution voir ici.

Pour quelques notions de base sur la rôle d'une boi-boîte FAI voir 3ème lien dans ma signature.

Un modem routeur ou un routeur ne s'installe sur aucun des ordinateurs qui sont derrière. Il n'y a donc besoin d'aucun CD d'installation si ce n'est pour consulter le manuel qu'ils peuvent contenir.

FG



Modifié par fgondard le 27/04/2010 12:45
manuejody
 Posté le 27/04/2010 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

merci de cette réponse, je découvre tout ça en même temps....

Sans raconter ma vie, en fait c'est une amie que je dépanne, enfin j'essaye....

Donc, jusqu'à dimanche, ses deux ordis étaient branchés et fonctionnaient correctement avec internet la livebox (mini thomson) et le routeur. Ce routeur à été mis en place il y a plusieurs mois car la live box est trés loin des deux ordis et c'est une trés vieille maison avec gros murs en pierre ( la connection wifi passe trés mal). Le routeur sert donc simplement à pouvoir brancher les deux ordis en ethernet. J'espère que je suis claire....

J'ai donc débranché le routeur dimanche pour brancher l'ordi directement sur la livebox, j'ai ouvert les ports qu'elle souhaitait, donné une ip statique à son ordi, et c'est tout.

Depuis, nous avons voulu rebrancher le routeur, mais vista ne le detecte pas et la connection internet, quand il est branché, ne se fait pas. Je sais rentrer dans le menu de la livebox (quand pas de routeur) mais je ne sais pas pour le routeur, d'ailleurs je ne le trouve nul part sur l'ordi....

Donc c'est ta solution 1 qui m'interesse, mais comment rentrer dans la config du routeur??? et pourquoi ça marchait avant et plus maintenant?

Merci de m'aider une fois de plus......

lyas
 Posté le 27/04/2010 à 17:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Suit cette procédure :

cliquez sur Démarrer , puis sur Exécuter taper la commande suivante dans la zone Ouvrir ou Tu appuies et tu maintiens la touche Windows et tu appuies sur la touche R, tu relaches tout
dans la boite de dialogue qui s'est ouverte tu tapes ( ou copies/colles c'est mieux, ça évite les erreurs de frappe )

ip1

* cmd /k ipconfig /all > ip.txt && notepad ip.txt
* puis clic sur OK

* Cache ou supprime l'adresse physique ( genre 00-1D-4C-2F-00-01 ) par des XX-XX-XX-XX-XX

ip2

* copie-colle le contenu du fichier qui s'affiche dans le bloc-notes dans ton prochain message

cordialement


manuejody
 Posté le 27/04/2010 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ok, je le ferais dés que possible, mais là je suis plus chez la copine, donc dés que je suis dispo j'y vais et je fais la manip.

Encore et toujours merci à toi

manuejody
 Posté le 27/04/2010 à 18:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : xxxxxxxxxx
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non

Carte Ethernet Connexion au r‚seau local :

Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Fast Ethernet compatible Rhine II VIA
Adresse physique . . . . . . . . . . . : xxxxxxxxxxxxx
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui
Adresse IPv6 de liaison locale. . : fe80::b9e0:334e:b1f6:a017%7(pr‚f‚r‚)
Adresse IPv4. . . . . . . . . . . : 192.168.1.5(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0
Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 184555995
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-0E-63-03-9C-00-19-DB-50-A4-0C
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Tunnel Connexion au r‚seau local* :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : isatap.{EE86E1AD-FC43-49F3-8C90-14113CB49CD8}
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Connexion au r‚seau local* 2 :

fgondard
 Posté le 27/04/2010 à 19:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

manuejody a écrit :

Depuis, nous avons voulu rebrancher le routeur, mais vista ne le detecte pas et la connection internet, quand il est branché, ne se fait pas. Je sais rentrer dans le menu de la livebox (quand pas de routeur) mais je ne sais pas pour le routeur, d'ailleurs je ne le trouve nul part sur l'ordi....

Tu ne verras jamais apparaître un routeur dans la configuration d'un ordinateur et il ne sera jamais reconnu par aucun système d'exploitation. Ce n'est pas un périphérique. Le routeur et l'ordinateur s'ignorent. Ils ne connaissent l'un de l'autre que leur adresse IP.

En fait ce dont il y a besoin c'est d'un simple commutateur.

Sinion, pour étendre la portée du Wifi dans des locaux difficiles il existe plusieures solutons :
- mettre un répéteur à un endroit intermédiaire ;
- utiliser une connexion ethernet déportée à l'aide d'une paire de boîtiers CPL (on met un fil à la patte d'un portable mais comme de toute façon chez soi on l'utilise rarement sans son bloc d'alim ce n'est pas très génant) ;
- toujours avec une paire de boîtiers CPL, déporter un point d'accès Wifi (il doit même exister des boîtiers qui intègrent ce point d'accès).

Pour paramétrer le routeur tu mets un ordinateur directement dessus et rien d'autre. Si elle n'a pas été changée son adresse IP est 192.168.0.1. Voir guide ici.

Je te conseille d'en profiter pour lui mettre une adresse IP du même sous réseau que la Livebox, à choisir hors de la plage utilisée par le serveur DHCP de cette Livebox (personnellement j'aime bien 192.168.1.254, la dernière adresse disponible dans les 192.168.1.x parce que c'est facile de s'en souvenir).

Par contre, mettre des adresses IP fixes sur les ordinateurs n'a pas beaucoup d'intérêt à part se créer une chance de se planter.

FG



be-bop
 Posté le 28/04/2010 à 01:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

tout ça est inutilement compliqué :

comme dit plus haut, il suffit de relier les 2 ordis à la box eventuellement en rajoutant un switch si il manque un port ethernet

fgondard
 Posté le 28/04/2010 à 09:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

be-bop a écrit :

il suffit de relier les 2 ordis à la box eventuellement en rajoutant un switch si il manque un port ethernet

Oui mais c'est un routeur qui a été acheté. Pour sauvegarder l'environnement autant s'en servir, mais pas comme routeur.

Et si j'ai bien compris le problème de départ c'est une connexion Wifi dificile. Donc même le commutateur n'est qu'une solution de contournement.

FG

Publicité
lyas
 Posté le 28/04/2010 à 09:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour a tous

remets le protocole tcp/ip en dyamanique et refait un ip config et poste le resultats et fait un ping

cmd /k ping 216.239.59.147 > ping.txt && notepad ping.txt puis clic sur OK


* copie-colle le contenu du fichier qui s'affiche dans le bloc-notes dans ton prochain message


fait un ping DNS

cliquez sur Démarrer , puis sur Exécuter taper la commande suivante dans la zone Ouvrir ou Tu appuies et tu maintiens la touche Windows et tu appuies sur la touche R, tu relaches tout
dans la boite de dialogue qui s'est ouverte tu tapes ( ou copies/colles c'est mieux, ça évite les erreurs de frappe )
cmd /k ping www.google.fr > ping.txt && notepad ping.txt puis clic sur OK

* copie-colle le contenu du fichier qui s'affiche dans le bloc-notes dans ton prochain messag

cordialement

manuejody
 Posté le 29/04/2010 à 11:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour à tous,

Merci pour toutes ces réponses, j'espère qu'avec tout ça je vais arriver à ce que ça fonctionne bien.

Je vais commencer par répondre à certaines questions :

- Oui, effectivement je preferais faire avec ce que m'a copine a.... ( même si j'ai bien compris qu'elle n'avait pas spécialement fait le bon achat à l'époque, mais elle est encore plus néofite que moi...)

- oui, le problème de départ est une connection wifi difficile et un garçon qui joue en ligne...

- Euh, c'est quoi un ping (je vais aller chercher l'info de ce pas ensuite), avant tou je vais d'abord voir si en rentrant dans la config du router je peux resoudre le pb, sinon j'essayerai mais j'avoue que enlever l'ip statique m'enchante pas.

- Oui ce que j'ai envoyé correspond à l'ordi sous vista. Ce que je ne sait pas c'est si l'ordi XP s'est connecté par ethernet ou par wifi au routeur, il ^peut les deux.

Voilà, seul hic, je ne sais pas quand je vais pouvoir retourner chez ma copine, mais je vous tiens au courant dés que j'y suis.

Bonne journée et merci pour le coatching....

manuejody
 Posté le 29/04/2010 à 12:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ok, j'espère que là, c'est mieux...

Donc, j'ai bien compris où se situe le problème.

Pour répondre à tes questions, la live box et le routeur sont branchés en ethernet ( via un cable trés long qui traverse la maison), puis les deux PC sont branchés sur le routeur en ethernet ( enfin quand ça fonctionnait) mais le PC Xp a une carte wifi et peux aussi bien recevoir internet par le fil ou par la wifi.

Pour la config du Pc Xp, il faudra attendre le retour de ma copine ( samedi normalement)

Si j'ai bien compris, je ne peux donner une IP statique à son ordi Vista car soit le routeur ne la reconnait pas, soit ça sera la livebox si j'en met une que le routeur reconnait ?

Pour être claire, puis-je donner une IP statique à l'ordi et que tout ça refonctionne?

manuejody
 Posté le 07/05/2010 à 12:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour à tous et merci pour toutes ses infos.

J'ai donc enlevé l'IP statique et tout va bien, donc je ne vais pas chercher plus loin pour l'instant.

Encore merci et bon week-end.

Manue

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
59,99 €Perceuse à percussion 800W TACKLIFE + 145 outils + malette à 59,99 € avec le code RL2OC4TI
Valable jusqu'au 06 Octobre

Amazon fait une promotion sur un kit d'outils TACKLIFE avec une perceuse à percussion 800W, 145 outils et accessoires (tournevis, marteau, pinces, embouts, vis, clés Allen, forêts, ...) qui passe à 59,99 € grâce au code promo RL2OC4TI alors qu'on le trouve habituellement autour de 120 €. La livraison est gratuite et le tout est livré dans une malette.

Pour profiter de l'offre, passez la souris sur le bandeau Message promotionnel sur la fiche produit et cliquez sur Appliquer à côté de la promotion. Vous pouvez aussi saisir le code RL2OC4TI sur la page de paiement. Le prix passera à 59,99 € sur la page de confirmation de commande.


> Voir l'offre
7,57 €Clé USB 3.0 Sandisk Ultra 32 Go à 7,57 €
Valable jusqu'au 04 Octobre

Amazon propose la clé USB Sandisk Ultra d'une capacité de 32 Go à 7,57 €. Cette clé USB 3.0 est compatible USB 2.0 et offre de bons débits d'environ 80 Mo/s en lecture et en écriture. Le connecteur est rétractable pour éviter qu'il prenne la poussière.


> Voir l'offre
44,43 €Carte mémoire microSDXC UHS-I U3 SanDisk Extreme 256 Go (160 Mo/s) à 44,43 €
Valable jusqu'au 03 Octobre

Amazon fait une promotion sur la carte mémoire microSDXC UHS-I U3 A2 SanDisk Extreme 256 Go qui passe à 44,43 € livrée gratuitement alors qu'on la trouve ailleurs autour de 70 €. Cette carte mémoire offre des vitesses jusqu'à 160 Mo/s et est idéale pour les téléphones, caméras et appareils photo HD/4K.


> Voir l'offre

Sujets relatifs
problème avec Modem Routeur Netgear DGN 1000
probleme de connection avec routeur
Problème connection Clé Wifi NETGEAR
Problème: connection internet avec routeur SMC7904
Problème pour installer un routeur :Netgear -wgr61
BONJOUR ,probleme de connection passerelle routeur
Problème routeur NETGEAR D834GT
problème de config du routeur CVG834 netgear
PROBLÈME CONNECTION INTERNET avec ROUTEUR LINKSYS
probleme de connection wifi avec wgr614 netgear
Plus de sujets relatifs à problème connection routeur netgear wgr 614 v7
 > Tous les forums > Forum Internet et Réseaux