> Tous les forums > Forum Internet et Réseaux
 Problème connection wifi
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
OMINOREG
  Posté le 03/06/2012 @ 17:50 
Aller en bas de la page 
Petit astucien

Bonjour.
J'ai un problème de connection wifi sur l'ordinateur d'une amie. C'est un réseau SFR, et il y a Windows 7 d'installé.
Je vais avoir du mal à être réactif pour répondre à vos éventuelle question car bien entendu cet ordinateur n'est pas chez moi.
J'utilise une clé wifi pour la connection. Le réseau est bien détecté, mais il y a un croix rouge à côté. Quand je clique sur le réseau j'ai le message suivant :

les paramètres enregistrés sur cet ordinateur pour le réseau ne correspondent pas à la configuration requise

Il y a 3 ordinateurs chez mon amie, tous sont en wifi et seul celui ci ne fonctionne pas.
Le wifi a pourtant fonctionné et d'un coup plus de connection. C'est un enfant de 10 ans qui utilise cet ordinateur, et je ne sais pas si il a fait quelquechose dessus. vous connaissez les enfants, si on leur demande si ils ont fait quelquechoses il répondent Non. En tout cas sont profil n'est pas administrateur sur le PC, je ne pense donc pas qu'il ai modifié quoique ce soit.
Quand j'ai installé l'ordinateur, j'ai juste eu à brancher la clé wifi, le réseau a été détecté instantanément, puis j'ai tapé la clé SFR et la connection a fonctionnée. Mais maintenant plus possible.
Bien entendu j'ai enlevé la clé wifi et remise, j'ai supprimé le réseau et redémarré l'ordinateur, mais rien n'y fait.

Quelqu'un peut m'aider ?

Merci par avance.

Publicité
GTA06
 Posté le 03/06/2012 à 18:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

tu as quoi comme type de securité (WPA ou WEP) ?

OMINOREG
 Posté le 03/06/2012 à 19:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est du WPA

GTA06
 Posté le 03/06/2012 à 20:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

OMINOREG a écrit :

C'est du WPA


essaies de changer la clé de WPA en WEP



Modifié par GTA06 le 03/06/2012 20:16
leongka
 Posté le 03/06/2012 à 22:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

{#}

pas du tout recommandé de mettre WEP comme clef de sécurité WIFI.

le réseau deviendra plus vulnérable et avec HADOPI danger

refais la procédure WIFI depuis le début

et vois ici aussi

@+

OMINOREG
 Posté le 03/06/2012 à 22:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK merci Leongka, je retourne voir mon amie demain et suivre ta procédure.
Je vous tiens au courant.

GTA06
 Posté le 03/06/2012 à 22:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

leongka a écrit :

{#}

pas du tout recommandé de mettre WEP comme clef de sécurité WIFI.

le réseau deviendra plus vulnérable et avec HADOPI danger

refais la procédure WIFI depuis le début

et vois ici aussi

@+


c'est quoi cette maniere d'incruster ???? jl'ai demander de faire un essai (essaies de changer la clé de WPA en WEP) c'est a dire je suis entrain de faire le diagnostique au lieu de googler er faire des copier/coller des liens hypertextes

leongka
 Posté le 03/06/2012 à 23:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

{#}tu peux dire bonjour même si tu es vexé

tu n'es pas seul sur le forum, tu n'as pas le monopole du premier venu et plus on est à répondre plus la solution arrivera vite.

les autres PC marchent correctement, il ne faut pas changer la clé en WEP, cela ne règlera pas le problème, au contraire. Ce n'est pas un diagnostique, c'est erreur de faire cela.

et les liens sont faient pour ne pas recopier une procédure longue et complexe.

cela évite d'y aller par petite touche, autant refaire avec une description sérieuse cela fait souvent gagner du temps.

@+

GTA06
 Posté le 04/06/2012 à 00:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

leongka a écrit :

{#}tu peux dire bonjour même si tu es vexé

tu n'es pas seul sur le forum, tu n'as pas le monopole du premier venu et plus on est à répondre plus la solution arrivera vite.

les autres PC marchent correctement, il ne faut pas changer la clé en WEP, cela ne règlera pas le problème, au contraire. Ce n'est pas un diagnostique, c'est erreur de faire cela.

et les liens sont faient pour ne pas recopier une procédure longue et complexe.

cela évite d'y aller par petite touche, autant refaire avec une description sérieuse cela fait souvent gagner du temps.

@+

de quel erreur parles-tu !!! tu parles comme ça si n'importe qui peut cassé un algoritheme de cryptage à 256 bits et en plus meme le wpa est menacé par les attaques de ARP Cache Poisoning, reaver-wps ,etc.... bref arretes de me casser la tete avec tes blabla à 2 balles et la prochaine fois postes directement tes reponses sans faire des remarques inutiles aller ciao

leongka
 Posté le 04/06/2012 à 00:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

GTA06 a écrit :

bref arretes de me casser la tete avec tes blabla à 2 balles et la prochaine fois postes directement tes reponses sans faire des remarques inutiles aller ciao

celui qui fait des remarques désagréables c'est toi, tu n'es pas très ZEN dans ton attitude.

une clé WEP peut être crackée en moins de 5 mn, et je ne te dirais pas comment,

et c'est une erreur que de vouloir la mettre

par contre ton comportement et tes propos ne sont pas tolérants et vont à l'encontre de la bienséance sur le forum PC Astuces.

ce n'est pas en parlant ainsi que tu seras pris au sérieux.

@+

dernière réponse te concernant, je ne suis pas là pour perdre mon temps, le demandeur n'a que faire des querelles de clochers

GTA06
 Posté le 04/06/2012 à 02:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

leongka a écrit :

celui qui fait des remarques désagréables c'est toi, tu n'es pas très ZEN dans ton attitude.

une clé WEP peut être crackée en moins de 5 mn, et je ne te dirais pas comment,

et c'est une erreur que de vouloir la mettre

par contre ton comportement et tes propos ne sont pas tolérants et vont à l'encontre de la bienséance sur le forum PC Astuces.

ce n'est pas en parlant ainsi que tu seras pris au sérieux.

@+

dernière réponse te concernant, je ne suis pas là pour perdre mon temps, le demandeur n'a que faire des querelles de clochers

ah oui tu m dirais pas :p j'ai oublié que c etait toi le createur des backtrack et la suite aircrack toi tu es un genie Mr l'esclave de WIFI-Alliance^^

tu n'es pas seul sur le forum , monople , la bienséance sur pca, tes comperetements , j'ai l'intension que tu m connais depuis longtemps Mr le Psy4

en tt cas tu dois savoir que ce n'est pas tous les prepheriques sont compatible avec le wpa surtout les mato de la 1ere generation . prenant un simple example : la psp detecte les resaux wpa-tkip wpa-psk wpa2-psk mais on peut peux pas se connecter avec, par contre avec le wep sa marche sans probleme...

Bon hadopi, il te passe le salut , il dit : vive tes liens qui sont faient pour ne pas recopier une procédure longue et complexe, vive les anti-hadopi et vive toi-meme , franchement il te trouve peureux , aller fais gaffes de lui et restes cacher derriere ton wpa car HADOPI danger un jour vas te venger

lemedour
 Posté le 04/06/2012 à 09:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

leongka a écrit :

{#}

pas du tout recommandé de mettre WEP comme clef de sécurité WIFI.

le réseau deviendra plus vulnérable et avec HADOPI danger

@+

+1, c'est une hérésie de conseiller le wep (Autant ne pas mettre de clé du tout ), surtout que la connexion a deja fonctionné en WPA ce qui exclut un problème de type de cryptage non supporté.

Sinon, sous W7, avec le message d'erreur indiqué, le plus simple est d'aller dans Centre de réseau et partage, Gérer les réseaux sans fil, de supprimer la connexion et de la refaire en passant par l'icone en bas à droite



Modifié par lemedour le 04/06/2012 10:44
GTA06
 Posté le 04/06/2012 à 19:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

lemedour a écrit :
leongka a écrit :

{#}

pas du tout recommandé de mettre WEP comme clef de sécurité WIFI.

le réseau deviendra plus vulnérable et avec HADOPI danger

@+

+1, c'est une hérésie de conseiller le wep (Autant ne pas mettre de clé du tout )

mdr en 3D X2 alors pourquoi (toi et tes pourquoi) tu mets un mot de passe dans ta session windows si tu sais qu'on peut la casser avec offilne pendant 10 sec ... tu mets un mot de passe de bios qu'on peut la briser avec un clear cmos ...ne mets pas le wep laisse la ouvert mais et restes dans ton coin

OMINOREG
 Posté le 04/06/2012 à 19:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir à tous.
Je n'ai pas pu aller voir mon amie, alors pour ce qui m'a été demandé de faire on verra plus tard. Je vous tiens au courant.
En ce qui conçerne cette histoire de WEP, déjà mes remerciements à GTA06 de proposer quelquechose. Mais honnêtement, je ne comptais pas changer quelquechose sur le réseau qui n'est pas le mien, car pour moi celui ci fonctionne très bien, et je ne voulais pas prendre trop de risque n'étant pas un expert en réseau.
En tout cas je suis persuadé que le problème vient du PC ou éventuellement de la clé wifi.

Question cependant.
Pensez vous que la clé wifi puisse être défectueuse sachant qu'elle semble fonctionner, vu qu'elle détecte les réseaux environnents?

aug
 Posté le 04/06/2012 à 20:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Avis personnel: Je pense pas que celà vienne de la clé wifi, mais des paramètres entrés dans la connexion wifi;

Je serai partisant pour la méthode proposée par lemedour.

Puisque il n'y a pas de problèmes avec les autres pc qu'elle vérifie si la configuration

ou les paramètres de connexion sont les mêmes.

Peut -être une erreur de chiffre dans la clè WPA.

be-bop
 Posté le 06/06/2012 à 02:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

vu que ça a deja marché une petite restau systeme ne tuerait personne

OMINOREG
 Posté le 06/06/2012 à 20:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai fait une restauration système. Mais il me proposait qu'une seule restauration et elle était très récente, cela n'a donc rien fait.
D'ailleur il faudra que je regarde pourquoi je n'avais qu'une seule restauration possible.
Ne vous inquiétez pas si je ne met toujours pas le sujet en résolu, mais je n'ai toujours pas eu le temps d'aller voir l'amie en question pour tester vos diverses propositions.

kleretnet
 Posté le 07/06/2012 à 06:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

quelques idées en passant :

vérifier l'adapatateur wifi dans le gestionnaire de périphériques s'il est bien présent et dans l'onglet alimentation si la case "autoriser windows...." est bien décochée.

vérifier les options internet, dans l'onglet connexion, il doit être coché ne jamais établir de connexion0.

vérifier les propriétés de cet adaptateur au niveau des ip, (en automatique)

y a t'il un programme pour gérer cet adaptateur, le désactiver et laisser windows gérer la connexion.

.

et au risque d'en faire hurler certains, moi aussi quand j'ai un pc récalcitrant à la connexion je désactive carrément la sécurité de mon réseau le temps d'un test

Mouss-51
 Posté le 08/06/2012 à 10:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour, essai une autre clef Wifi, j'ai eu le même problème, j'ai changer la clef et sa à fonctionner. J'ai tester la clef defectueuse sur un autre pc et même problème. Cdt

Jo-el
 Posté le 17/06/2012 à 09:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour OMINOREG,

Il faut le dire dès le debut que je n'ai pas assez de connaissance dans ce domaine. D'ailleurs, suite au même problème, j'ai cherché la solution. Et je suis tombé sur ton problème. Mais comme par hasard, ça marche maintenant.

Je suis chez Free. Et j'ai configuré mon WIFI dans mon "espace clients" en attribuant un nom et mot de passe. Et puis, j'ai redémarré la Freebox.

Eh bien, mon ordi (Windows 7) a détecté le réseau facilement. J'ai mis mon mot de passe. Ça n'a pas marché.

Je suis allé créer (sur mon ordi) un nouveau réseau sans fil correspondant à la configuration sur mon espace client (nom – mot de passe). Eh bien, là, mon ordi détecte le réseau, mai avec croix rouge, et le message suivant: les paramètres enregistrés sur cet ordinateur pour le réseau ne correspondent pas à la configuration requise.

Après plusieurs jours et plusieurs tentatives d'échec, j'ai supprimé enfin mon réseau (que j'ai configuré) de mon "centre réseau et partage". Là aussi ça n'a pas marché. Pourtant mon mot de passe était correct. Mais le réseau était visible (sans la croix rouge).

Et comme par hasard .. j'ai redémarré mon ordi. Tout d'un coup, .. la connexion est là. Tout marche comme une charme.

Je ne peux pas te dire ou est la solution pour sure. Mais pour moi, il a marché suite au redémarrage de l'ordinateur.



Modifié par Jo-el le 17/06/2012 10:01
OMINOREG
 Posté le 17/06/2012 à 10:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous.
Merci Jo-el pour ta réponse. J'ai fait exactement la même chose que toi, mais le redémarrage n'a rien donné.
Je n'ai toujours pas ou aller chez l'amie en question, donc toujours pas fait les tests. Je vais essayer de trouver une autre clé wifi pour voir.

Jo-el
 Posté le 17/06/2012 à 17:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mmmmm...! Essaies de faire un mot de passe plus long que 10 caractères. Et puis redémarres l'ordinateur.

Je ne sais pas si ça va aboutir à qqc. Mais quand on a rien à perdre, alors, pourquoi pas essayer!

y.bli
 Posté le 17/06/2012 à 21:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Même avis que kleretnet, désactive la sécurité le temps de voir si c'est ça qui pose problème, et tu la remets ensuite...

Pour le type de cryptage, il est vrai que certaines cartes réseau sans fil anciennes et certaines clé wifi n'acceptent que le codage WEP ; dans ton cas si ça a déjà fonctionné auparavant et que tu es certain que rien n'a été changé, ce ne doit pas être ça, mais fais quand même l'essai sans la sécurité, tu ne prends aucun risque pendant quelques minutes.

@+

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
144,42 €Clavier sans fil mécanique Logitech G915 TKL RVB à 144,42 €
Valable jusqu'au 26 Octobre

Amazon fait une promotion sur le clavier sans fil mécanique Logitech G915 TKL RVB qui passe à 144,42 € au lieu de 229 €. Rigoureusement conçu à partir de matériaux premium, le clavier Logitech G915 TKL Lightspeed est doté d'un design sophistiqué, d'une robustesse à toute épreuve et de performances sans précédent. Équipé de la technologie sans fil Lightspeed, vous bénéficiez d'une réactivité extrêmement rapide.


> Voir l'offre
120,45 €SSD Corsair Force MP600 Core 1 To (NMVe M.2 Gen4, 4950/1950 Mo/s) à 120,45 € livré
Valable jusqu'au 25 Octobre

Amazon Allemagne fait une promotion sur le SSD Corsair Force MP600 1 To (NMVe M.2 Gen4) qui passe à 115,86 € (avec la TVA ajustée). Comptez 4,59 € pour la livraison en France soit un total de 120,45 € livré alors qu'on le trouve ailleurs à partir de 160 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen4 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 4950 Mo/s en lecture séquentielle et jusqu’à 1950 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D QLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de 5 ans. Il est accompagné d'un dissipateur thermique.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
79,99 €SSD Samsung 870 QVO 1 To à 79,99 €
Valable jusqu'au 25 Octobre

Cdiscount fait une promotion sur le SSD Samsung 870 QVO 1 To qui passe à 79,99 € au lieu de 100 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 3 ans.


> Voir l'offre

Sujets relatifs
Problème connection wifi
Probleme clé wifi connection mais pas internet.
problème de connection wifi ASUS depuis Win7
probleme de connection WIFI
Problème de connection wifi
Problème de connection à un réseau WIFI
Problème de connection wifi
Probleme connection wifi avec Darty Box
Problème de connection wifi
probleme connection ps3 sur orange en wifi
Plus de sujets relatifs à Problème connection wifi
 > Tous les forums > Forum Internet et Réseaux