> Tous les forums > Forum Linux
 Problème connexion Firefox sous SuSE
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
2mains
  Posté le 28/02/2006 @ 16:57 
Aller en bas de la page 
Petit astucien
Bonjour, il y a un problème que je n'arrive pas à résoudre: J'ai l' Open SuSE 10.0 installé en dual boot avec windows XP sur mon PC. Avec SuSE je ne peux avoir la connexion internet uniquement qu'avec Konqueror, Firefox s'ouvre mais refuse de m'afficher une seule page. En plus je ne peux faire aucune mise à jour ou ajouter une source d'installation avec Yast (site miroir), je ne sais pas s'il y a un lien. J'ai désinstallé Mozilla Firefox , installé Opera8.5 , même problème, le navigateur ouvre sa page vide et tourne en vain sans résultat. J'ai posé la question sur différents forums , personne ne semble comprendre pourquoi j'ai une connexion parfaite avec Konqueror et pas avec un autre navigateur. Je précise que sous Win j'ai Firefox et IE qui fonctionne. Je suis en ADLSmax 8méga de chez Wanadoo avec un Modem Linksys MUE (non routeur) en branchement ethernet. Voilà ce que #ifconfig: eth0 Lien encap:Ethernet HWaddr 00:0F:B5:F5:CA:3B inet adr:192.168.1.2 Bcast:192.168.1.255 Masque:255.255.255.0 adr inet6: fe80::20f:b5ff:fef5:ca3b/64 Scope:Lien UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1 RX packets:209 errors:0 dropped:0 overruns:0 frame:0 TX packets:267 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 lg file transmission:1000 RX bytes:143263 (139.9 Kb) TX bytes:38186 (37.2 Kb) Interruption:10 Adresse de base:0xa000 lo Lien encap:Boucle locale inet adr:127.0.0.1 Masque:255.0.0.0 adr inet6: ::1/128 Scope:Hôte UP LOOPBACK RUNNING MTU:16436 Metric:1 RX packets:52 errors:0 dropped:0 overruns:0 frame:0 TX packets:52 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 lg file transmission:0 RX bytes:3360 (3.2 Kb) TX bytes:3360 (3.2 Kb) Merci de votre aide
Publicité
luteola
 Posté le 28/02/2006 à 17:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
salut commence par vider le dossier de config de firefox qui devrait se trouver dans /home/ton_login/.mozilla/??? si tu as des bookmarks, sauve les avant. tu peux installer la dernière version dispo sur le site de mozilla. plutot que celle fournie par suse ensuite, ouvre une console, tape mozilla-firefox ou firefox selon ton cas et si ca ne fonctionne pas, ptet que la console donnera des infos. a+

Modifié par luteola le 28/02/2006 17:07
2mains
 Posté le 28/02/2006 à 17:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour et merci, je vais faire tout ça. @ plus
2mains
 Posté le 01/03/2006 à 13:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour, je reviens avec un peu de retard, je n'avais plus de clavier. Bon, j'ai complètement désinstallé Mozilla, téléchargé Firefox 1.5.0.1 en tar.gz puis décompressè et cliqué sur Firefox et toujours le même problème il s'ouvre mais aucune page ne se charge. En mode console moi@linux:~> firefox bash: firefox: command not found moi@linux:~> su Password: linux:/home/moi# firefox bash: firefox: command not found Je commence mon apprentissage sous Linux. A bientôt et merci de votre aide
luteola
 Posté le 01/03/2006 à 13:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
ok. as tu bien effacé le dossier /home/ton_login/.mozilla (remarque le point, c'est un fichier caché) ? ensuite, tu as installé manuellement firefox par une archive tar.gz. Très bien. admettons que tu ai décompressé ca dans /home/ton_login/programmes/firefox L'executable se trouve alors ici : /home/ton_login/programmes/firefox/firefox pour le lancer, va en console et fait: cd /home/ton_login/programmes/firefox puis ./firefox (sh firefox donne +/- le même résultat) C'est un fichier script. C'est comme cela qu'on les lance en console. Avant, tu avait firefix installé grâce à un paquetage pré-compilé, un binaire si tu veux. Comme ils sont installés dans des chemins inclus dans la PATH de linux (liste de répértoire par défaut dans laquel, Bash va chercher), un simple "firefox" en console suffit à les lancer. Ce n'est donc pas le cas des applications installées manuellement. Attention, dans Bash (la console si tu veux), la casse compte. Donc Firefox et firefox ne sont pas la même chose. Donc, réessaye ;-) a+

Modifié par luteola le 01/03/2006 13:57
2mains
 Posté le 01/03/2006 à 14:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
J'ai suivi à la lettre tes indications, j'ai dans home/gerard/programmes mes deux fichiers Firefox (tar-gz et le fichier décompressé). Voilà ma réponse en console. gerard@linux:~> cd/home/gerard/programmes/firefox bash: cd/home/gerard/programmes/firefox: Aucun fichier ou répertoire de ce type gerard@linux:~> su Password: linux:/home/gerard # cd/home/gerard/programmes/firefox bash: cd/home/gerard/programmes/firefox: Aucun fichier ou répertoire de ce type Il est possible que j'ai loupé une leçon. Merci
2mains
 Posté le 01/03/2006 à 16:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Tant que j'y suis je viens de m'apercevoir que ma Ram ne se libérait pas, au contraire tout s'accumule et il arrive un moment ou j'ai l'ordi qui ralentit et se bloque. ?????
luteola
 Posté le 01/03/2006 à 17:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
pour ton problème de mémoire, fais un autre topic. pour la commande, tu as mal lu ;-) cd /blabla et non cd/blabla bash est très capricieux, tu rates un espace ou une majuscule, et c'est raté. a+
2mains
 Posté le 02/03/2006 à 13:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour, Luteola cette fois-ci j'ai réussi à ouvrir firefox par la Konsole mais le résultat est le même, le navigateur s'ouvre mais aucune page ne se charge. Hier j'ai testé la distribution live KnoppiX Kaella 2.1 et la situation ne varie pas, Konqueror marche mais pas firefox. Le modem est en configuration ppp0e. A toi, Merci
Publicité
luteola
 Posté le 02/03/2006 à 13:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
hmmm... je ne vois pas. Tape dans la barre d'adresse de firefox about:config et regarde si tu vois des choses qui ne correspondent pas à ta config. Je me rend bien compte qu'en disant ca je ne t'aide pas bcp... Sinon, envoie un mail sur les forums/site/blogs (?) officiel de firefox. Ils auront ptet une explication. Moi j'en vois pas désolé... Si quelqu'un a une idée... a+
2mains
 Posté le 02/03/2006 à 14:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bon, merci pour tout. @ plus
2mains
 Posté le 04/03/2006 à 15:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour, mon problème est enfin résolu, pour information c'était l'adresse de mon DNS qui était en fait celle de mon modem . dans etc/resolv.conf j'ai changé l'adresse de mon modem par celle de mon Fai Wanadoo. Si cela peut servir. @ plus
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
8,00 €Câble antivol Ewent EW1241 (1.5 m, à combinaison) à 8 €
Valable jusqu'au 07 Mai

Amazon fait une promotion sur le câble antivol Ewent EW1241 qui passe à 8  seulement au lieu de 12 €. Ce câble de 1,5 m est universel et facile à utiliser avec n'importe quel ordinateur portable ou de bureau avec un slot de sécurité. intégré. Protégez votre ordinateur contre le vol grâce à la serrure à combinaison à 4 chiffres.


> Voir l'offre
99,99 €Disque dur Toshiba N300 4 To à 99,99 €
Valable jusqu'au 07 Mai

Cdiscount propose actuellement le disque dur Toshiba N300 4 To à 99,99 € livré gratuitement. On le trouve ailleurs à partir de 119 €. Ce disque dur interne CMR est optimisé pour les NAS, il possède 128Mo de cache et offre d'une vitesse de rotation de 7200 tpm.


> Voir l'offre
169,99 €Ecouteurs intra-auriculaire sans-fil Sony WF-1000XM3 à réduction de bruit active à 169,99 €
Valable jusqu'au 10 Mai

Amazon fait une belle promotion sur les écouteurs intra-auriculaire sans-fil Sony WF-1000XM3 avec réduction de bruit active qui passent à 169,99 € livrés gratuitement alors qu'on les trouve ailleurs à plus de 220 €. Performants, confortables et modernes, les écouteurs True Wireless Sony WF-1000XM3 s'inviteront naturellement dans votre quotidien. Livrés avec un boîtier de charge/transport, ils bénéficieront d'une autonomie maximale de 24 heures tout en assurant une écoute de haute qualité grâce à la puce Bluetooth 5.0. Gérez facilement votre lecture avec les commandes tactiles sur l'oreillette, prenez des appels dans les meilleures conditions avec les deux microphones intégrés et discutez facilement sans avoir besoin de retirer vos écouteurs grâce à la fonction Quick Attention.


> Voir l'offre

Sujets relatifs
Plex media server sous Linux Suse, problème
probleme de sons sous firefox
Connexion internet sous suse
probléme 'interface graphique sous suse 10.0
connexion pluslente sous suse que sous windows
problème de partage de connexion sous linux redhat
probleme installation Firefox sous MDK 9.2
Problème VirtualBox sous Debian
probleme d'affichage avec mozilla sous manjaro
Clavier muet sous Firefox
Plus de sujets relatifs à Problème connexion Firefox sous SuSE
 > Tous les forums > Forum Linux