> Tous les forums > Forum Windows Vista
 Problème connexion internet, suite.Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
janus106
  Posté le 25/04/2013 @ 18:42 
Aller en bas de la page 
Petit astucien

Bonsoir,

Je reviens sur un problème, qui n'as pas trouvé de solution, et qui as plus de 6 mois, et qui me taraude l'esprit.
Je le recite textuellement.

"J'utilise un portable Toschiba vista 64 bit, et je n'arrive pas a me connecter sur internet.
Ma connection internet fonctionne, je suis chez Free, et ma tour HP y est connecté en wifi, ainsi qu'un autre portable que j'utilise de temps en temps.
L'icone en bas m'indique que je suis connecté en local seulement, mais pas avec internet.
Que ce soit en Rj45, ou en Wifi, pas de connexion, et le diagnostique réseau windows n'a rien détecté.J'ai utilisé Firefox 8.1, et en retirant les modules complémentaire, ca n as pas fonctionné, et internet explorer 8, non plus sans résultat.

Il est possible que Norton 2012, ai pu avoir un role dans mon problème, seulement une fois désinstaller et avec l'aide de Revo Uninstaller,

le problème est toujours présent."



Voici des éléments nouveau que je peux inclure, la connexion de ce portable aurait fonctionné, chez une amie, de ma compagne, n'ayant pas été là, pour vérifier, je n'ai pas vu la procédure.
Mais elle m'as indiqué ce qu'elle avait fait : Internet explorer, outils, option internet, connexions,
ajouter sans fil, choisir son réseau freebox, et mot de passe.

Après avoir fait tout ca, et bien toujours rien.
en filiaire ou en wifi, internet explorer ou firefox.


Seul chose que j'ai pu remarquer, c'est que la connexion réseau sans fil, est marque comme connecté et excellente, mais pas d'internet qui fonctionne.
Ma tour principale est le nom de la connexion sans fil , est freebox (nom) 2, et sur le portable
freebox (nom)3,

Norton est désinstallé
Avant une possible réinstallation ou restauration.

Auriez vous des suggestions.



Publicité
nadellen
 Posté le 25/04/2013 à 20:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

bonjour,

en attendant d'autres suggestions:

tu es sur que ta connexion n'est pas desactivee dans les "connexions reseaux" ?, je parle de ta carte ethernet (carte reseau) et non pas de ta connexion au reseau local

je pense que tu as deja verifie bien entendu, mais bon on ne sait jamais

au pire desactive la a nouveau, puis reactive la

pareil pour la connexion locale juste au cas ou

voir aussi du cote de tes drivers de carte reseau.. depuis ordinateur->proprietes>gestionnaire de peripheriques si y'a pas soit une mise a jour a faire, soit un ! jaune

mais quand meme,

je ne comprends pas: L'icone en bas m'indique que je suis connecté en local seulement, mais pas avec internet

si ton pc n'est pas relie a la box par cable, comment veux-tu que ca se connecte, c'est pas possible, c'est logique

soit tu es en wifi seulement, (pas de cable) et donc c'est normal que tu n'aies que ton wifi de visible

soit tu es connecte a internet par cable rj 45 et ca peut au pire indiquer connexion limitee ou inexistante, en cas de soucis

si tu veux avoir le choix entre les deux modes de connexion, il faut brancher ton cable ethernet entre la box et ton ordi! tu pourras donc te connecter a internet :

seul par cable en desactivant provisoirement le wifi sur ta tour,

ou en wifi seul en activant le wifi mais en debranchant le cable

et si ton ordi est relie par cable sans desactiver le wifi, tu auras les deux icones actives dans ta barre de tache sous reserve que tu aies coche

"afficher l'icone une fois connecte"

depuis les propietes de cette connexion,

mais la connexion se fera prioritairement sur la meilleure possible

leongka
 Posté le 25/04/2013 à 21:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

{#}

tu n'avais pas donné suite

https://forum.pcastuces.com/sujet.asp?f=28&s=24427

tu n'as pas répondu aux questions

@+



Modifié par leongka le 25/04/2013 23:08
janus106
 Posté le 26/04/2013 à 00:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir

Tout a d'abord pour répondre a leongka, effectivement je n'avais pas répondu, mais ca n'avait pas fonctionné.

Je reprends depuis le début, on peut voir ici que le réseau cablé et le réseau sans fil sont en automatique.


Quand au problème de pare feu, Norton Internet Security est désinstallé, et j'ai désactivé et réactivé celui de Windows, puis essayé les connections, sans résultat.

Pour la carte réseau je l'ai désactivé et réactivé également par le gestionnaire de périphérique, sans résultat.

Et pas de triangle jaune, indiquant un souci de mise a jour de driver.

nadellen, on peut voir en dessous l'état de ma connection, dans centre et partage, et déconnexion et connexion à un autre réseau.

J'ai également connecté en filiaire, après avoir desactivé provisoirement le wifi, et sans résultat.

Je vous envoie, quand même les images de l'état de la Connexion sans fil, Propriété de Connexion réseau sans fil, Propriété de protocole Internet version 4 et 6,

et les échec de connexion, avec les deux navigateurs.

Voila, espérons, que ca puisse nous faire avancer.

D'avance merci,

leongka
 Posté le 26/04/2013 à 16:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

{#}

même quand cela ne fonctionne pas, il faut venir le dire pour que l'on cherche ailleurs {#}, sinon ton post est considéré mort.

pour tes captures, peux tu cliquer sur "avancé" de l'onglet "propriétés de protocole internet version 4" et version 6

et faire une capture de tout les onglets. paramètres IP, DNS, WINS.

leongka
 Posté le 26/04/2013 à 16:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

dans IE vois ceci (captures sur XP, qui peuvent être différentes sur vista)

si les réglages sont identiques

leongka
 Posté le 26/04/2013 à 16:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

autre chose pourquoi tes connexions non pas le même nom sur les ordinateurs ?

leongka
 Posté le 26/04/2013 à 17:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

dans "état de connexion réseau sans fil" clic sur "propriétés sans fil" et montre "connexion et sécurité"

car tes connectivités IPV4 et 6 devraient être marqués "internet"

@+

leongka
 Posté le 26/04/2013 à 17:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Message original par janus106


L'icone en bas m'indique que je suis connecté en local seulement, mais pas avec internet.
Que ce soit en Rj45, ou en Wifi, pas de connexion, et le diagnostique réseau windows n'a rien détecté.J'ai utilisé Firefox 8.1,

firefox en est à la version 20.0.1

et en retirant les modules complémentaire, ca n as pas fonctionné, et internet explorer 8,

sur vista IE est à la version 9


Seul chose que j'ai pu remarquer, c'est que la connexion réseau sans fil, est marque comme connecté et excellente, mais pas d'internet qui fonctionne. marche en réseau local pour partage


Ma tour principale est le nom de la connexion sans fil , est freebox (nom) 2, et sur le portable
freebox (nom)3,

Auriez vous des suggestions.



Publicité
janus106
 Posté le 26/04/2013 à 19:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir leongka

Je confirme que le problème avait été mis en stand by, sans y revenir dessus, désolé,

Voici les captures des onglets "propriétés de protocole internet version 4" et version 6 :

version 4

Pour la version 4, je n'ai pas l'onglet WINS.

Version 6.

Pour internet explorer, capture des réglages , l'onglet détecter automatiquement était décoché, je l'ai rechoché, sans résultat.

Effectivement que les versions d'internet explorer et firefox sont ancienne, ne pouvant les mettre a jour, pour le moment.

Oui je trouve curieux, qu'il y ai marqué freebox (nom)2, sur ma tour, et freebox (nom)3 sur le portable, d'ailleur lorsque je branche un 2eme portable

il s'affiche freebox (nom)5.

Voici état de connexion réseau sans fil""propriétés sans fil" et "connexion et sécurité"

J'ai remarqué que dans état de la Connexion sans fil, Il est marque dans état de connection IPv4 Internet et IPv6 Limité.

J'ai essayé le portable chez une personne ayant la fibre par orange, sans résultat en image :

Cordialement.

leongka
 Posté le 26/04/2013 à 20:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

je vais manger et te répond vers 23 h 24 {#}

tes captures sont bonnes,

il faudrait reparamétrer la connexion de zéro et surtout choisir type de chiffrement WPA

janus106
 Posté le 26/04/2013 à 20:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon appétit, et bonne digestion, avant réfléxion, et analyse.{#}

janus106
 Posté le 26/04/2013 à 20:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je devrais donc recréer une clef, type WPA

Très bien, j'attendrais tes consignes

En attendant que tu finisse de {#}

A la tienne {#}

nadellen
 Posté le 26/04/2013 à 21:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

en attendant son retour

regarde sous ta freebox, et note la cle sur un papier deja,

ca t'evitera de devoir retourner la box dans tous les sens le moment venu..(adresse mac) tu en auras besoin..car sur ton compte free une fois entree apres c'est cripte, puis ca change a l'etape suivante

janus106
 Posté le 26/04/2013 à 23:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

{#}

merci pour l info nadellen

leongka
 Posté le 26/04/2013 à 23:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

le chiffrement WPA est beaucoup plus sécurisé, une fois créee la clef, tu devras la rentrer dans tous les PC qui sont en WIFI.

leongka
 Posté le 26/04/2013 à 23:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

tu devrais mettre à jour Firefox et IE avec une clé USB,

à voir aussi

le protocole IPV6 et les cartes récentes wifi ne sont pas supportés par des OS qui ne sont pas à jour.

ton vista est il en pack3



Modifié par leongka le 26/04/2013 23:43
Publicité
leongka
 Posté le 26/04/2013 à 23:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

va voir tes paramètres serveur ici

clic sur l'onglet wifi tu dois avoir ceci:

leongka
 Posté le 26/04/2013 à 23:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

activer le réseau wifi

leongka
 Posté le 26/04/2013 à 23:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

paramètres : activer le réseau personnel si tu partages des dossiers

très important regarde si tu as le filtrage d'adresse MAC d'activé, ici liste blanche qui liste toutes les adresses autorisées à se connecter par le WIFI



Modifié par leongka le 26/04/2013 23:55
leongka
 Posté le 26/04/2013 à 23:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

ici tu rentres les adresses à autoriser, si tu souhaites activer le filtrage

leongka
 Posté le 26/04/2013 à 23:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

leongka
 Posté le 27/04/2013 à 00:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

leongka
 Posté le 27/04/2013 à 00:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

mode routeur par défaut

leongka
 Posté le 27/04/2013 à 00:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

janus106
 Posté le 27/04/2013 à 11:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour a tous et a toute,

Alors, j'ai téléchargé Firefox 20.0.1, et Internet explorer 9, que je vais installer, et je vais créer la clef WAP.
Pour vista, je suis en pack1, donc pas a jour.

En attendant, pour les paramètres serveur en image plus bas :

Onglet wifi :

Activer le réseau wifi :

Réseau personnel, mais le filtrage Mac n'est pas activé :

et la suite :

Visiblement Ipv6, n'est pas activé.

Accès a distance pas activé, curieux, sur ma tour, j'arrive quand même a utiliser FilZilla, sans problème, et disque dur Freebox est visible, dans l'explorateur.

Voila, bonne journée.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
129,99 €Ecouteurs intra sans-fil Sony WF-1000XM3 à réduction de bruit active à 129,99 €
Valable jusqu'au 29 Septembre

Boulanger fait une belle promotion sur les écouteurs intra-auriculaire sans-fil Sony WF-1000XM3 avec réduction de bruit active qui passent à 129,99 € une fois dans votre panier qu'on les trouve ailleurs à plus de 170 €. Performants, confortables et modernes, les écouteurs True Wireless Sony WF-1000XM3 s'inviteront naturellement dans votre quotidien. Livrés avec un boîtier de charge/transport, ils bénéficieront d'une autonomie maximale de 24 heures tout en assurant une écoute de haute qualité grâce à la puce Bluetooth 5.0. Gérez facilement votre lecture avec les commandes tactiles sur l'oreillette, prenez des appels dans les meilleures conditions avec les deux microphones intégrés et discutez facilement sans avoir besoin de retirer vos écouteurs grâce à la fonction Quick Attention.

Les écouteurs sont affichés à 149,99 € en promotion sur la page du produit. Ils passeront à 129,99 € une fois ajoutés au panier.


> Voir l'offre
29,99 €SSD Crucial BX500 240 Go à 29,99 €
Valable jusqu'au 29 Septembre

Amazon propose actuellement le SSD Crucial BX500 240 Go à 29,99 €. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans. La livraison est gratuite.


> Voir l'offre
79,99 €Barbecue WEBER Compact Kettle 47 cm à 79,99 €
Valable jusqu'au 29 Septembre

Cdiscount fait une promotion sur le barbecue Barbecue WEBER Compact Kettle 47 cm qui passe à 79,99 € au lieu de 100 €. La livraison est gratuite. 


> Voir l'offre

Sujets relatifs
Problème connexion internet
Problème d'IP et de connexion à Internet
problème de connexion à Internet
Problème connexion internet sous vista
Problème de connexion internet lente
Probleme Connexion internet
Problème de connexion à internet
Problème Drivers Nvidia / connexion internet
problème connexion internet avec portable vista
Problème connexion internet sous vista
Plus de sujets relatifs à Problème connexion internet, suite.
 > Tous les forums > Forum Windows Vista