> Tous les forums > Forum Internet et Réseaux
 Probleme connexion Internet svpSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
sobad94
  Posté le 07/07/2014 @ 21:29 
Aller en bas de la page 
Petit astucien

Bonjour,

Voila j'ai le pC d'un ami mais on arrive pas se connecter a Internet.

En wifi ou par Ethernet il indique "connecté" mais lorsque je vais sur Explorer je ne peux aller sur Internet, il me dise " travailler hors connexion" seulement.

J'ai suivi sur Internet de reinitilise le TCP-ip mais rien n'y fait, je comprends pas

Pourriez vous m'aider svp ???

on est sur Windos Xp

Publicité
clbugnot
 Posté le 07/07/2014 à 21:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour sobad94

Problème pour le forum Internet et Réseaux. Clique l'icône dans le bandeau au-dessus de ton message et dans la fenêtre qui s'affiche, demande au modérateur de déplacer ton sujet vers le forum indiqué puis clique sur Envoyer.

Cordialement.

sobad94
 Posté le 07/07/2014 à 21:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je viens de faire le necessaire

merci

Titus68
 Posté le 07/07/2014 à 22:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Sous IE, essayer :

fichier -> travailler hors connexion (à décocher si coché).

sobad94
 Posté le 07/07/2014 à 22:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui j'ai bien essayé de decocher mais ca ne marche pas non plus ...

Titus68
 Posté le 07/07/2014 à 22:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Depuis le PC, essayer :

Démarrer -> exécuter -> cmd une fenêtre DOS devrait s'ouvrir.

dans la fenêtre, taper :

ipconfig /renew

puis

ipconfg /flushdns

puis essayer dans la même fenêtre

ping 192.168.1.1 (c'est un exemple, mettre l'adresse IP de ta box).

ping 173.194.40.127 (c'est un serveur de google)

et enfin

ping google.fr

Cà permettra de voir déjà ce qui répond ou pas.

sobad94
 Posté le 07/07/2014 à 22:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut Titus

j'ai essaye mais on m'indique impossible de joindre l'hote de destination

pour toutes les manoeuvres

Titus68
 Posté le 08/07/2014 à 00:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour sobad94,

un ping sur l'adresse ip de la box ne marche pas non plus ? Donc au niveau réseau local (entre le PC et la box çà n'est déjà pas bon).

Ce qu'il faudrait faire c'est pareil qu'avant mais avec :

ipconfig /all > test.txt

et poster le contenu du fichier test.txt + indiquer l'adresse ip de la box pour que l'on puisse comparer.

Voir également au niveau du gestionnaire de périph. si au niveau des cartes réseaux (éthernet notamment si utilisée), s'il n'y a pas de pb. de triangle jaune.

pcastuces
 Posté le 08/07/2014 à 09:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Internet et Réseaux qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
Publicité
sobad94
 Posté le 09/07/2014 à 19:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

SALUT TITUS

j'ai essaye la maniipconfig/all>test.txt mais rien ne se passe et je ne trouve nul part le fichier. j'ai cherche dans documents Nsettings le seul fichier test que je trouve est vierge

une idee ?

desole je suis pas tres pro en info ( shame on me !)

concernant le gestionaire de fichier j'ai aucun message d'erreur sur les 2 cartes reseaux

Titus68
 Posté le 09/07/2014 à 19:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour sobad94,

Quand tu es dans la fenêtre DOS, avant le > il y a indiqué un chemin, exemple : c:\documents and settings ...> , le fichier test.txt va être créé à cet endroit.

Dans mon cas le fichier test.txt va être créé sous c:\documents and settings\internet.

S'il n'y a pas de message d'erreur sur les 2 cartes c'est déjà bien.

Il faudra aussi noter l'adresse IP de la box pour comparer avec le résultat de l'ipconfig /all

sobad94
 Posté le 10/07/2014 à 01:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Titus,

tu vas me detester mais je te promet je suis ce que tu me dis, le fichier se crée bien mais il est vide...

je vais te faire une copie d'ecran



Modifié par sobad94 le 10/07/2014 01:47
Titus68
 Posté le 10/07/2014 à 20:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour sobad94,

Il faudrait aller voir au niveau du Réseau s'il y a bien les cartes faire clic droit sur une des cartes et voir si le protocole tcp/ip est présent.

sobad94
 Posté le 10/07/2014 à 20:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Le protocole n’était pas actif, je l'avais désactivé

voila le résultat du test :)

Configuration IP de Windows



Nom de l'hôte . . . . . . . . . . : ordinateur

Suffixe DNS principal . . . . . . :

Type de nœud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Oui

Proxy WINS activé . . . . . . . . : Oui



Carte Ethernet Connexion réseau sans fil:



Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Carte réseau (Mini-) PCI Realtek RTL8190 pour réseau Wi-Fi 802.11n

Adresse physique . . . . . . . . .: 00-14-D1-4D-3D-79

DHCP activé. . . . . . . . . . . : Oui

Configuration automatique activée . . . . : Oui

Autoconfiguration d'adresse IP. . : 169.254.31.200

Masque de sous-réseau . . . . . . : 255.255.0.0

Passerelle par défaut . . . . . . :



Carte Ethernet Connexion au réseau local:



Statut du média . . . . . . . . . : Média déconnecté

Description . . . . . . . . . . . : Realtek RTL8169/8110 Family Gigabit Ethernet NIC

Adresse physique . . . . . . . . .: 00-22-15-CB-CE-B1

-------------------------------------------------

l'adresse Ip de ma box est

Merci titus



Modifié par sobad94 le 10/07/2014 21:40
Titus68
 Posté le 10/07/2014 à 21:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Sobad94,

L'adresse IP de la box est celle coté internet (82.xx) (entre la box et le fournisseur). Celle-là il faudrait éviter de la donner . En fait c'est celle du réseau local qu'il faudrait elle doit commencer par 192.168. ... généralement (pour la connexion entre ton PC et la box).

Pour la carte Wifi, il y a une adresse bidon (169.254...) que windows met quand il n'est pas connecté. Les paramètres semblent corrects (DHCP activé) mais pas de connexion. Est-ce que le DHCP est activé au niveau de la box ou est-ce que la carte est bien activée (captes-tu des réseaux ?)

Pour la carte éthernet, est-ce que le protocole IP est installé car aucune indication concernant TCP/IP : pas d'adresse physique, de DHCP, de passerelle indiqué.

sobad94
 Posté le 10/07/2014 à 21:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Loool je savais que je faisais des betises, et pour etre franc jcommence a etre un peu perdu MDR

DIs moi Titus ou je peux trouver mon IP pcq dans ipconfig/all je ne la vois pas ? je suis chez free ce n'est pas 192.168.0.1?

Concernant ma carte wifi je capte bien les reseaux ...

pour la carte ethernet je viens de brancher le cable je te colle de nouveau le fichier texte, dasn propriete de la carte je vois bien le protocole coché



Configuration IP de Windows



Nom de l'hôte . . . . . . . . . . : ordinateur

Suffixe DNS principal . . . . . . :

Type de nœud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Oui

Proxy WINS activé . . . . . . . . : Oui



Carte Ethernet Connexion réseau sans fil:



Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Carte réseau (Mini-) PCI Realtek RTL8190 pour réseau Wi-Fi 802.11n

Adresse physique . . . . . . . . .: 00-14-D1-4D-3D-79

DHCP activé. . . . . . . . . . . : Oui

Configuration automatique activée . . . . : Oui

Autoconfiguration d'adresse IP. . : 169.254.31.200

Masque de sous-réseau . . . . . . : 255.255.0.0

Passerelle par défaut . . . . . . :



Carte Ethernet Connexion au réseau local:



Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Realtek RTL8169/8110 Family Gigabit Ethernet NIC

Adresse physique . . . . . . . . .: 00-22-15-CB-CE-B1

DHCP activé. . . . . . . . . . . : Oui

Configuration automatique activée . . . . : Oui

Autoconfiguration d'adresse IP. . : 169.254.55.41

Masque de sous-réseau . . . . . . : 255.255.0.0

Passerelle par défaut . . . . . . :

Titus68
 Posté le 10/07/2014 à 22:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

@sobad94,

Oui au niveau de la box, il y a une adresse locale (pour le réseau entre tes PCs et la box) + une adresse publique (Internet)

Pour Free, je ne sais pas : j'ai trouvé :

IP locale de la freebox : 192.168.1.1 sur le net. J'espère que c'est çà.

Par contre pour la carte éthernet comme pour la Wifi, l'adresse 169.254.x.x indique que le PC n'a pas obtenir d'adresse IP de la box. Il est donc possible que le serveur DHCP ne soit pas activé sur la box. En DHCP (activé sur les cartes de ton PC) c'est la box qui devrait te fournir 2 adresse IP (ex: 192.168.1.2 et 192.168.1.3).

Au niveau de la carte ethernet si le cablage est correct entre le PC et la box, il devrait déjà y avoir une lumière clignotante au niveau de la carte.

Est-ce que tu peux te connecter sur la box pour vérifier que le serveur DHCP est activé ?

Il y a un tuto ici : http://r0ro.free.fr/wikka.php?wakka=ReseauDomestiqueFreebox

Si çà ne fonctionne pas on pourra toujours forcer une adresse ip coté PC pour se connecter à la box.



Modifié par Titus68 le 10/07/2014 22:18
Publicité
sobad94
 Posté le 10/07/2014 à 22:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Titus,

je suis sur mon interface de la box sur internet, la config du routeur m'indique adresse ip freebox :192.168.0.254

et le DHCP est bien active

pour le cable ethernet il y a bien une lumiere orange d'allume sur mon PC

par contre titus, je ne pense pas que ca vienne de ma connexion internet pcq j'ai essayé chez mes parents et c'est exactement pareil ... enfin c'est juste une suggestion

:)



Modifié par sobad94 le 10/07/2014 22:45
Titus68
 Posté le 10/07/2014 à 23:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

@sobad94,

Pour la connexion internet je suis d'accord, le pb. se situe entre le PC et la box.

Au niveau du serveur DHCP sur la box il doit y avoir une plage de définie, de 192.168.0.1 à 192.168.0.xx et normalement le PC devrait récupérer une des ces adresses.

Peux-tu me donner les valeurs de cette plage ?

Sur le PC, essayer :

Dans un 1er temps, voir si le service "Client DHCP" est démarré si non le démarrer (clic droit sur le service et "démarrer")

puis :

ipconfig /renew

pour essayer de récupérer une adresse ip de la box.

Si l'adresse du PC reste en 169.... c'est pas bon. Sinon c'est quelle version de windows ?



Modifié par Titus68 le 10/07/2014 23:43
Titus68
 Posté le 10/07/2014 à 23:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

@sobad94,

Question bête :

Le PC en éthernet est bien branché sur une de ces prises (en bleu ciel) ?



Modifié par Titus68 le 10/07/2014 23:54
GTA06
 Posté le 11/07/2014 à 00:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour tlm

le plus simple c est de essayer de pinguer a une @dresse public a partir de votre routeur, pour vérifier si vraiment le problème ça vient de la ligne adsl , la configuration de routeur ou bien jsute au niveau de votre pc...

Titus68
 Posté le 11/07/2014 à 00:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

@

Voir aussi au niveau de la carte ethernet si çà se présente comme çà :

Normalement avec cette config. (tout en automatique) et le serveur DHCP activé coté box çà devrait fonctionner.

sobad94
 Posté le 11/07/2014 à 01:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut les gars,

Titus c'est bien configuré comme sur tes copies d'ecran mais rien n'y fait je te promets

j'ai activé le DHCP sur l'invite de commande mais quand je fait ipconfig/renew il m'indique encore une errerur s'est produite lors du renouvellement de l'intrface etc ... pour le wifi et pour le carte reseau

Le cable est bien branché sur 1 des 4 sorties bleus

concernant le DHCP comment je dois faire le demarrer exactement ? sur la commande j'ai bien eu DHCP ENABLE mais je suis pas sur qu'il soit demarre le probleme vent peut etre de la ?

je suis sous XP

desole de vous saouler les gars !!

GTA06
 Posté le 11/07/2014 à 02:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

puisque tu as une adresse ip APIPA cela signifie que le serveur DHCP est injoignable .

bon pour démarrer le DHCP , touche windows + R , tapes : sc start Dhcp

apres tu fais un test au niveau de votre routeur :

brancher le routeur avec votre pc a l aide du cable rj 45 ,

tu fais ipconfig /all , (si tu as toujours cette @ip qui commence avec 169. ) passe a les etapes suivantes

au niveau pc => carte reseau lan et non la carte wifi => tu mets l adresse en mode static 192.168.0.10

masque sous reseau par deafut 255.255.255.0

apres dans la ligne de commande tu fais un ping : ping 192.168.0.254

si ça marche

dans le navigateur tu accédes a l interface du router en tapant 192.168.0.254

puis via cette interface essaies de faire un ping au 208.67.220.220 (OpenDNS) et donnes le resultat



Modifié par GTA06 le 11/07/2014 15:38
Titus68
 Posté le 11/07/2014 à 07:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

,

Pour GTa06, on connait l'adresse de la box c'est 192.168.0.254 et le DHCP y est activé.

Pour le service Client DHCP, on peut y accéder par :

- clic droit sur le "Poste de travail" -> gérer -> services et applications -> services

Dans la liste, rechercher "Client DHCP" -> clic droit dessus puis "Démarrer" s'il ne l'est pas :

voilà ...

Si adresse statique, comme préconisé par Gta06, une fois en place, il faudra faire : ping 192.168.0.254 (à la place de ping 192.168.0.1) pour tester la connexion entre le PC et la box.

Enfin une dernière chose, s'il y a un parefeu sur le PC (style ZoneAlarm ou Microsoft), le désactiver pour voir ... Normalement il ne devrait pas causer de pb. mais sait-on jamais.



Modifié par Titus68 le 11/07/2014 07:54
GTA06
 Posté le 11/07/2014 à 15:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

oui ta raison Titus68 , j ai pas vu le post qui mentionne l @ routeur donc voila jl ai rééditer

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème de connexion internet
Problème avec ma connexion internet
Probleme connexion internet
Problème de connexion internet sur PC portable
Problème de connexion proxy IPCop sur Internet Explorer via GPO
Problème de connexion internet sur livebox
probleme connexion internet avec ordissimo
Problème de connexion internet
[Problème Internet] Connexion qui baisse
Probleme internet alors que la connexion marche tres bien
Plus de sujets relatifs à Probleme connexion Internet svp
 > Tous les forums > Forum Internet et Réseaux