> Tous les forums > Forum Internet et Réseaux
 Problème connexion réseau
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
noikap
  Posté le 18/05/2011 @ 10:06 
Aller en bas de la page 
Nouvelle astucienne

Bonjour,

Je suis sous windows XP et j'ai une connexion internet avec la livebox orange qui marche très très bien. Connexion avec cable ethernet.

Depuis quelques temps je n'arrive plus à effectuer aucunes mises à jour de mes logiciels que ce soit ad-aware, ccleaner, antivir, ou même impossible d'installer le nouveau serveur média orange.

J'ai à chaque fois le même message d'erreur : "vous devez être connecté au réseau" ou "veuillez vérifier votre connexion internet"

Ma connexion internet marche bien puisque je surfe sur le net sans problème.

1ère tentative : j'ai désactivé le pare-feu windows et j'ai supprimé totalement mon anti-virus Avira, mais rien ni fait toujours le même problème.

J'ai parcouru beaucoups de forum sans trouver de solutions.

Si vous pouvez m'aider je vous remercie par avance.

Bonne journée.

Publicité
baront
 Posté le 18/05/2011 à 22:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

as tu essayé avec un autre navigateur (firefox,etc...) ?

razibus
 Posté le 19/05/2011 à 06:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour, tu as supprimé ton Avira: remets-le, ne tourne qu'un minimum de temps sans antivirus sur la toile. tu as combien d' antivirus? as-tu tenté de désinstaller Ccleaner et de le re-installer? pareil pour les autres mais désinstalles complétement avantdee re-installer c' est important.

mister-b
 Posté le 19/05/2011 à 07:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour

malawarebytes peut coince les sites - a verifier - si il est en tache de fond

capitaine63
 Posté le 19/05/2011 à 10:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Concernant Malwarebytes, il n'y a que la version achetée qui travaille en tache de fond pour bloquer les tentatives d'accés. J'ai cette version sur mon Pc depuis plusieurs années et je n'ai aucun problème avec Orange.

@+++

lemedour
 Posté le 19/05/2011 à 11:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par noikap

Bonjour,

Je suis sous windows XP et j'ai une connexion internet avec la livebox orange qui marche très très bien. Connexion avec cable ethernet.

Depuis quelques temps je n'arrive plus à effectuer aucunes mises à jour de mes logiciels que ce soit ad-aware, ccleaner, antivir, ou même impossible d'installer le nouveau serveur média orange.

Vous aviez deja une ancienne version installée ?

Je ne dis pas que ça vient de lui (mais ça ne m'étonnerait pas) mais comme tous les softs d'Orange c'est une daube et il n'est pas utile puisqu'il y a deja un Serveur Média dans Windows via les options de Windows Média Player ainsi que dans la Livebox Orange (la dernière en tout cas)

noikap
 Posté le 19/05/2011 à 18:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Bonjour,

Merci pour vos réponses rapides.

Je n'ai pas tenté d'autres naviguateur. Je suis habitué à internet explorer et n'ose pas trop changé.

Concernant mon antivirus je n'est qu'avira.

J'ai désinstallé tout mes autres programmes à fond mais cela n'a rien donné.

Concernant le serveur média d'orange je l'ai supprimé pour pouvoir utiliser le serveur de windows media. Mais là aussi j'ai une ancienne version de media player et je ne peux l'utilser comme serveur car toujours le même message d'erreur d'accès au réseau même avec Windows media.

Je vais m'orienter vers les Malwarebytes comme vous me l'indiquez.

Je vous tiens au courant.

D'avance merci.

Jean-Pierre
 Posté le 19/05/2011 à 20:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Je n'ai pas tenté d'autres naviguateur. Je suis habitué à internet explorer et n'ose pas trop changé.

Oui n'oublie pas une chose, Internet Explorer fait partie intégrante du système, donc tu l'auras toujours (sauf si tu le chatouilles de trop).

Tu pourrais tester un navigateur plus sympa et populaire genre FireFox :

http://www.mozilla-europe.org/fr/

Ce qui ne t'empêcherait aucunement de revenir sur Internet Explorer tant que tu veux.

Bref, on peut posséder plusieurs navigateurs

Anonyme
 Posté le 19/05/2011 à 20:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Jean-Pierre a écrit :

Je n'ai pas tenté d'autres naviguateur. Je suis habitué à internet explorer et n'ose pas trop changé.

Bref, on peut posséder plusieurs navigateurs

hello

voir même conseiller d'en avoir minimum deux,

si ton navigateur favori plante, tu peux te dépanner avec l'autre

Publicité
noikap
 Posté le 19/05/2011 à 21:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Bonsoir,

Pensez-vous qu'avoir un 2ème navigateur pourrait m'aider à résoudre ce problème ?

J'ai testé la version gratuite de malwarebytes anti-malware mais cette version n'a pas résolu le problème...

DEBOFFLE DANIEL
 Posté le 19/05/2011 à 23:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Noikap ainsi qu'aux autres astuciens

Comme tu utilises IE as- tu supprimé l'historique de navigation qui va non seulement nettoyé celui- ci mais en plus il va virer les cookies ainsi que les fichiers temporaires en allant à l'onglet Outils et descendre jusqu'en bas à Options. Dans la fenêtre qui s'affiche tu as Historique et dessous Supprimer tu cliques dessus et laisses les paramètres tels quels et cliques sur supprimer. Voir image ci- dessous



Modifié par DEBOFFLE DANIEL le 19/05/2011 23:48
Jean-Pierre
 Posté le 20/05/2011 à 00:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

noikap a écrit :

Bonsoir,

Pensez-vous qu'avoir un 2ème navigateur pourrait m'aider à résoudre ce problème ?

J'ai testé la version gratuite de malwarebytes anti-malware mais cette version n'a pas résolu le problème...

Si tu ne tentes pas...

Tu risques quoi à essayer ?

lemedour
 Posté le 20/05/2011 à 07:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

noikap a écrit :

J'ai testé la version gratuite de malwarebytes anti-malware mais cette version n'a pas résolu le problème...

1 - C'est-à-dire ? Quel a été le résultat de l'analyse ?

noikap a écrit :

Pensez-vous qu'avoir un 2ème navigateur pourrait m'aider à résoudre ce problème ?

Comme le surf fonctionne sans problème, je ne vois pas ce qu'un autre navigateur apportera.

il s'agit de quelle version d'XP exactement ( Familial ? Pro ? SP1 ? SP2 ? SP3 ?) et de quelle version d'IE (6,7,8) ?

2 - Quelle est votre config Tcpip, faire les manip ci-dessous :

  1. Appuyer et maintenir la touche Windows, presser la touche R et relacher le tout
  2. taper dans la boite de dialogue qui s'est ouverte cmd_/k_ipconfig_/all_>_config_&_notepad_config puis cliquer sur Ok
  3. (les _ représentent des espaces)
  4. Copier/coller ce qui s'affiche à l'écran dans votre prochaine réponse



Modifié par lemedour le 20/05/2011 07:55
razibus
 Posté le 20/05/2011 à 07:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Quoi que tu fasses ne supprime pas IE même si tu ne t'en sers pas,tu n'aurais plus les mises à jour automatiques. Concernant Malwarebyte tu as la possibilité de le désactiver, tu tentes tes mises à jour si cela fonctionne tu sauras d'ou ça vient (n'oublie pas de les remettre) . Excuse-moi d'insister mais tu es sur d'avoir bien désinstallé avant de re-installer? Ccleaner normalement l'anti-malware peu l'empêcher ou ...lui-même s'il a été mal désinstallé.

lemedour
 Posté le 20/05/2011 à 07:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

razibus a écrit :

Quoi que tu fasses ne supprime pas IE IE ne désinstalle pas

Concernant Malwarebyte tu as la possibilité de le désactiver, Rien à désactiver, c'est la version gratuite et donc non résidente qui a été utilisée

noikap a écrit :

J'ai testé la version gratuite de malwarebytes anti-malware mais cette version n'a pas résolu le problème...

Excuse-moi d'insister mais tu es sur d'avoir bien désinstallé avant de re-installer? Ccleaner normalement l'anti-malware peu l'empêcher ou ...lui-même s'il a été mal désinstallé.Rien compris à cette phrase

Jean-Pierre
 Posté le 20/05/2011 à 10:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

lemedour a écrit :

Comme le surf fonctionne sans problème, je ne vois pas ce qu'un autre navigateur apportera.

Puisque IE s'appuie sur SES propres ressources système (en proprio donc) et puisqu'un autre butineur libre comme FireFox n'utilise pas ses API's = indépendant du système, je pense le contraire.

Sur un autre forum, je pourrais en MP t'en donner la preuve d'ailleurs ; il s'agissait cette fois des options de rendu de prévisualisation et d'impression en rapport avec cette dernière.

Qu'en penses-tu ?

DEBOFFLE DANIEL
 Posté le 20/05/2011 à 11:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Changer de navigateur ne résoudra pas le problème concernant IE. Noika as- tu procédé au nettoyage de ton navigateur comme préconisé dans mon précédent message? S'il n'y a pas de résultat concluant peut- être envisagé une réparation de IE. Voir également à installer CCleaner et passez également un bon coup de balai sur tout ça!



Modifié par DEBOFFLE DANIEL le 20/05/2011 11:15
Publicité
lemedour
 Posté le 20/05/2011 à 11:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Jean-Pierre a écrit :
lemedour a écrit :

Comme le surf fonctionne sans problème, je ne vois pas ce qu'un autre navigateur apportera.

Puisque IE s'appuie sur SES propres ressources système (en proprio donc) et puisqu'un autre butineur libre comme FireFox n'utilise pas ses API's = indépendant du système, je pense le contraire.

Pourquoi se polariser sur IE ? le problème n'est pas un problème de navigation Internet

Depuis quelques temps je n'arrive plus à effectuer aucunes mises à jour de mes logiciels que ce soit ad-aware, ccleaner, antivir, ou même impossible d'installer le nouveau serveur média orange.

je surfe sur le net sans problème.

On ne connait si on OS précis, ni sa config, ni sa version d'IE

Peut-être une ex-connexion par defaut masquée qui interfère avec la connexion en dehors du navigateur

Je verrais bien une réinitialisation de la config tcpip

  1. Démarrer-> executer -> Taper cmd puis clic sur OK
  2. dans la fenêtre qui s'ouvre taper :
  3. netsh int ip reset c:\resetlog.txt puis appui sur la touche entrée
  4. puis :
  5. netsh winsock reset puis appui sur la touche entrée
  6. et là ça indique que la réinitialisation de winsock a été bien réalisé et qu'il faut redémarrer le PC


Modifié par lemedour le 20/05/2011 11:45
razibus
 Posté le 20/05/2011 à 14:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je t'ai demandé si tu es sur d'avoir bien désinstallé MalwareByte, si tu ne désinstalle pas correctement tu as des chances d'avoir des soucis soit à l' installation soit à l'utilisation, il en est de même pour tous logiciels ou application.

noikap
 Posté le 20/05/2011 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Bonjour,

J'ai windows XP edition familiale version 2002. Par contre je ne sais pas quelle est ma version d'IE (ou aller voir pour la connaître ?)

Pour répondre à diverses réponses :

- j'ai procédé au nettoyage de mon navigateur,

- ce n'est pas malwarebyte qui pose problème je ne l'ai téléchargé qu'hier pour nettoyer mon pc mais il ne m'a rien détecté.

- mes autres logiciels avaient bien été désinstallés à fond et mon problème n'a pas été résolu même sans ceux-ci

- j'ai testé la réinitialisation de la config tcpip

- par contre Lemedour, je n'ai pas trouvé comment faire cette manip :
  1. Appuyer et maintenir la touche Windows, presser la touche R et relacher le tout
  2. taper dans la boite de dialogue qui s'est ouverte cmd_/k_ipconfig_/all_>_config_&_notepad_config puis cliquer sur Ok
  3. (les _ représentent des espaces)
  4. Copier/coller ce qui s'affiche à l'écran dans votre prochaine rép

Quelle est la touche windows ? ... d'avance merci

A par ça toujours les mêmes soucis de connexion lors des mises à jours.

Merci d'être nombreux a essayé de résoudre mon problème.

lemedour
 Posté le 20/05/2011 à 18:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

la touche, à gauche du clavier, entre Ctrl et Alt, avec le drapeau Windows dessus

Vous pouvez faire "Démarrer === exécuter" à la place de touche windows + touche R



Modifié par lemedour le 20/05/2011 18:01
noikap
 Posté le 20/05/2011 à 18:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

OK merci

lemedour
 Posté le 20/05/2011 à 18:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Quel service pack votre windows ? Démarrer ===exécuter === taper winver

Pour voir la version d'IE, Cliquez sur le point d'interrogation dans la barre de menus et "A propos d'Internet Explorer"



Modifié par lemedour le 20/05/2011 18:15
noikap
 Posté le 20/05/2011 à 18:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Voici la config :

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : nom-2f28950417b

Suffixe DNS principal . . . . . . :

Type de nœud . . . . . . . . . . : Hybride

Routage IP activé . . . . . . . . : Non

Proxy WINS activé . . . . . . . . : Non

Liste de recherche du suffixe DNS : home

Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion : home

Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC

Adresse physique . . . . . . . . .: 00-40-CA-B0-B6-1E

DHCP activé. . . . . . . . . . . : Oui

Configuration automatique activée . . . . : Oui

Adresse IP. . . . . . . . . . . . : 192.168.1.11

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . : 192.168.1.1

Serveur DHCP. . . . . . . . . . . : 192.168.1.1

Serveurs DNS . . . . . . . . . . : 192.168.1.1

Bail obtenu . . . . . . . . . . . : vendredi 20 mai 2011 17:07:36

Bail expirant . . . . . . . . . . : samedi 21 mai 2011 17:07:36

noikap
 Posté le 20/05/2011 à 18:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Windows version 5.1, service pack 3

et internet explorer version 8.0

lemedour
 Posté le 20/05/2011 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

La config à l'air ok

Est-ce que la manip ci-dessous a été faite ?

lemedour a écrit :

On ne connait si on OS précis, ni sa config, ni sa version d'IE

Peut-être une ex-connexion par defaut masquée qui interfère avec la connexion en dehors du navigateur

Je verrais bien une réinitialisation de la config tcpip

  1. Démarrer-> executer -> Taper cmd puis clic sur OK
  2. dans la fenêtre qui s'ouvre taper :
  3. netsh int ip reset c:\resetlog.txt puis appui sur la touche entrée
  4. puis :
  5. netsh winsock reset puis appui sur la touche entrée
  6. et là ça indique que la réinitialisation de winsock a été bien réalisé et qu'il faut redémarrer le PC



Modifié par lemedour le 20/05/2011 18:18
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème de réseau et de connexion
Problème de connexion par réseau RJ45
Sécurité de windows/authentification réseau : Problème connexion Internet
Probleme connexion Imprimante Réseau multi OS
probleme connexion reseau local
probleme connexion réseau
Problème d'établissement de connexion réseau
probleme connexion reseau
Problème CONNEXION réseau
Problème connexion réseau (adressage IP)
Plus de sujets relatifs à Problème connexion réseau
 > Tous les forums > Forum Internet et Réseaux