> Tous les forums > Forum Internet et Réseaux
 Probleme de carte réseauSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
yannis
  Posté le 16/10/2018 @ 19:44 
Aller en bas de la page 
Petit astucien

Bonjour,


Suite a une mise a jour de pilotes de ma carte réseau celle-ci ne démarre plus et je n'ai donc plus accès à internet par wifi.

J'ai tenté de mettre le pilote a jour a nouveau mais sans changement.

Impossible d'ouvrir la page associée lorsque je clique sur le nom de la MAJ via l'historique.Voici ce que m'indique l'historique:

Rivet Networks LLC - SoftwareComponent - 6/15/2018 12:00:00 AM -1.6.2142.0
Installée le 16/10/1018

Dans le gestionnaire de périphériques:

Killer Wireless-n/a/ac 1525 Wireless Network Adapter présente un problème avec le message suivant dans Propriétés:

Ce périphérique ne peut pas démarrer. (Code 10)

{L’opération a échoué}
L’opération demandée n’a pas pu être menée à bien.

Je n'ai aucun idée de comment procéder pour résoudre ce problème et j'espère que l'un de vous aura des réponses a apporter.

merci

[Configuration automatique à compléter]
Windows 10
Chrome 64.0.3282.140

Publicité
amoretti
 Posté le 16/10/2018 à 20:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir yannis;as tu essayé de desinstaller le perif et redemarrer l'ordi,?

capitainekirk
 Posté le 16/10/2018 à 20:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

salut,

clic droit sur la carte reseau

propriété

onglet "pilote"

tu dois pouvoir revenir à la version precedente

yannis
 Posté le 17/10/2018 à 08:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Impossible de restaurer le pilote car l'option est grisée. Vaut-il mieux desactiver ou désinstaller l'appareil avant redémarrage ?

paul74
 Posté le 17/10/2018 à 08:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Desinstaller le périf.

Rechercher le bon driver sur le site du constructeur (en utilisatnun cable pour se relier à la box).

Puis sré-installer le périf en spécifiant le bon pilote.

Sous W10, le problème peut se poser si toutes les MAJ en suspens ne sont pas appliquées car Win 10 remplace parfois le pilote de la carte wifi et ne le restore pas (pourquoi ? je ne sais pas ! mais j'ai eu le cas).

capitainekirk
 Posté le 17/10/2018 à 08:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

https://www.killernetworking.com/killersupport/category/other-downloads



Modifié par capitainekirk le 17/10/2018 09:00
txuku
 Posté le 17/10/2018 à 09:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Tu devrais essayer avec 3DPNET !

capitainekirk
 Posté le 17/10/2018 à 09:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

le pilote que je lu ai mis est le bon

txuku
 Posté le 17/10/2018 à 10:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ok !

Publicité
yannis
 Posté le 17/10/2018 à 12:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Problème résolu en désinstallant le périphérique et en réinstallant via le site du constructeur.

Merci beaucoup pour votre aide et bonne continuation

clbugnot
 Posté le 17/10/2018 à 17:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour yannis

Problème résolu

Pour indiquer que le sujet est résolu (si tel est bien le cas), cliquer sur Marquer comme résolu en-dessous du dernier message, dans Options.

Cordialement.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Internet et Réseaux