> Tous les forums > Forum Windows XP
 Problème de conflit avec JAVASujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
stesyl
  Posté le 12/08/2007 @ 13:20 
Aller en bas de la page 
Nouvel astucien

Bonjour,

Le message "Plusieurs machines virtuelles JAVA executant la même procédure sont à l'origine d'une erreur" s'affiche systématiquement lorsque je veux visionner une webcam.

Dans les outils internet Avancés, j'ai bien coché "utiliser Java".

J'ai téléchargé la dernière version, mais sans plus de résultats.

Merci par avance de votre aide !

Publicité
Anonyme
 Posté le 12/08/2007 à 14:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Hello Stesyl,

- démarrer / panneau configuration / ajout-suppression de programmes

Peux-tu regarder dans la liste des programmes si tu as plusieurs versions Java ?

stesyl
 Posté le 13/08/2007 à 16:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
J'ai désinstallé toutes les versions JAVA et j'ai réinsitallé la dernière version, sans plus de résultats ...
Anonyme
 Posté le 13/08/2007 à 17:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Laquelle as-tu installée ?
stesyl
 Posté le 14/08/2007 à 10:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
C'est la version standard edition 6 (version 1.6.0).
philbz
 Posté le 14/08/2007 à 10:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

stesyl

dernière version ici

désinstalle la précédente avant

bonne journée

stesyl
 Posté le 14/08/2007 à 11:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
J'ai tout désinstallé, et réinstallé Java, mais j'ai toujours ce message : "erreur fatale du plug-in Java (TM)" et "plusieurs machines virtuelles Java executant la même procédure sont à l'origine d'une erreur".
Anonyme
 Posté le 14/08/2007 à 12:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Si ton navigateur est Internet Explorer 7 :

- menu outils / gérer les modules complémentaires / activer ou désactiver les modules complémentaires

- dans la zone « afficher », se positionner sur « modules complémentaires actuellement chargés dans Internet Explorer »

- désactiver le premier module de la liste / OK et faire un essai

- réactiver le premier module qui venait d’être désactivé et désactiver le deuxième / OK et faire un essai

ainsi de suite, jusqu’à ce que le module qui pose éventuellement problème soit repéré

- Même chose mais cette fois dans la zone « afficher », se positionner sur une autre option et pour chaque option, procéder de la même façon (ex : composants additionnels s’exécutant sans nécessiter d’autorisation)

stesyl
 Posté le 14/08/2007 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Ca fonctionne à nouveau en suivant la 1ère procédure !

Merci beaucoup ! Bonne fin de journée !

Anonyme
 Posté le 14/08/2007 à 18:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonne nouvelle !
narbe
 Posté le 15/08/2007 à 17:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

pour stesyl

comme j'ai le même probleme comment as tu fais pour resoudre ce probleme

stesyl
 Posté le 15/08/2007 à 17:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Pour narbe

J'ai suivi la 1ère procédure proposée ci-dessus par casse-noisette. Bonne chance

narbe
 Posté le 15/08/2007 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui mais cest quoi la premiere procedure ????

merci de ta reponse

Anonyme
 Posté le 15/08/2007 à 18:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Hello Narbe,

Je pense que Stesyl a voulu dire la première option du menu déroulant :

- menu outils / gérer les modules complémentaires / activer ou désactiver les modules complémentaires

- dans la zone « afficher », se positionner sur « modules complémentaires actuellement chargés dans Internet Explorer »

- désactiver le premier module de la liste / OK et faire un essai

- réactiver le premier module qui venait d’être désactivé et désactiver le deuxième / OK et faire un essai

ainsi de suite, jusqu’à ce que le module qui pose éventuellement problème soit repéré

Si tu en es toujours au même point :

- Même chose mais cette fois dans la zone « afficher », se positionner sur une autre option et pour chaque option, procéder de la même façon (ex : composants additionnels s’exécutant sans nécessiter d’autorisation)

narbe
 Posté le 16/08/2007 à 19:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

toujours ce probleme java que je n'ai pas résolu

une question; faut_il desactiver la machine virtuelle microsoft et ne laisser que java? chez moi les 2 sont activées ce qui provoque peut être le probleme evoqué plus haut?

merci de vos réponses

narbe
 Posté le 17/08/2007 à 19:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
pas de reponse a ma derniere question concernant la machine virtuelle microsoft????
Anonyme
 Posté le 17/08/2007 à 19:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

une question; faut_il desactiver la machine virtuelle microsoft et ne laisser que java? chez moi les 2 sont activées ce qui provoque peut être le probleme evoqué plus haut

Tu peux essayer sans problème.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Ecran 27 pouces Samsung Smart Monitor M5 (Full HD, WiFi, Airplay 2) à 129,99 €
129,99 € 185 € -30% @GrosBill
Processeur AMD Ryzen 5 5500 à 110,49 € livré
110,49 € 145 € -24% @Amazon Espagne
PC portable 14 pouces Asus Vivobook Pro 14 (OLED WQXGA+, R7 5800H, 16 Go/512 Go) à 869,99 €
869,99 € 1099 € -21% @Cdiscount
Pack SSD WD Black SN850X 1 To (PCIe Gen4, NMVe M.2, 7300 Mo/s) + 16 Go (2x8 Go) Corsair Vengeance RGB PRO SL 3600 MHz à 169,90 €
169,90 € 209 € -19% @RueDuCommerce
Smartphone Google Pixel 7 5G (FHD+ OLED, 8 Go de RAM, 128 Go stockage, Android 13) à 565 €
565,00 € 649 € -13% @Amazon
Batterie Bosch Professional 18V System 5Ah à 65,05 € livrée
65,05 € 85 € -23% @Amazon Allemagne
Liseuse Amazon Kindle (modèle 2022, 6 pouces, 300 ppp, éclairage frontal) à 79,99 €
79,99 € 99,99 € -20% @Amazon
SSD Crucial P3 1 To (NVMe, PCIe, M.2, 3500 Mo/s) à 69,48 €
69,48 € 80 € -13% @Amazon
Portable Acer Aspire (14 pouces, Pentium Silver N6000, 8 Go RAM, SSD 128 Go, Windows 11) à 299,99 €
299,99 € 399 € -25% @Amazon
SSD Corsair Force MP600 Pro XT 2 To (NVMe M.2 Gen4, 7100/5800 Mo/s) à 185,95 €
185,95 € 220 € -15% @LDLC

Sujets relatifs
problème de decompression fichiers core avec java
probleme avec JAVA
probléme avec java
limewire très gros problème avec java
Problème avec Java
problème avec Java
Problème avec Java
limewire avec java problème !
probleme java avec anabuilder...
probleme avec java
Plus de sujets relatifs à Problème de conflit avec JAVA
 > Tous les forums > Forum Windows XP