× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 Problème de connexion en ethernet
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Deady-Kill
  Posté le 21/02/2015 @ 10:05 
Aller en bas de la page 
Petit astucien

Bonjour,

Depuis une semaine approximativement, mon ordinateur n'arrive plus a se connecter par câble Ethernet. Dans le centre réseau et partage, il est écrit "Réseau Public / Réseau non identifié".

J'ai d'abord essayé le câble avec un autre PC, tout fonctionnait. J'ai vérifié que le voyant était allumé a coté du branchement, tout était bon aussi. J'ai alors cherché sur toute sortes de forums pour essayer de trouver une solution a mon problème, mais aucune des solutions proposés ne marche (et pourtant il y'en a beaucoup... ^^). J'ai même contacté Acer (mon PC étant un Acer Asus), qui m'ont fait réinitialiser complétement Windows.

Mais le problème est toujours là. Du coup je me tourne vers vous, connaitriez vous une solution a ce problème très ennuyeux, je ne voudrais pas avoir à utiliser une clé WiFi...

Merci d'avance ;)



Modifié par Deady-Kill le 21/02/2015 10:07
Publicité
ferrand
 Posté le 21/02/2015 à 11:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Dans le centre réseau et partage, il est écrit "Réseau Public / Réseau non identifié".

Tu cliques sur "Réseau public", puis tu règles sur "Réseau domestique".

Deady-Kill
 Posté le 21/02/2015 à 12:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Si seulement c'était aussi simple que ça...

Mais non. "Réseau Public" n'est pas cliquable, et j'ai bien essayé de créer un autre réseau en domestique, ça ne marche pas non plus.

ferrand
 Posté le 21/02/2015 à 12:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Et tu es loggé en administrateur ?

Banzaiii
 Posté le 21/02/2015 à 14:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Slt

Barre des charmes === Paramètres === Modifier les Paramètres === Clic sur la connexion === Activer "Recherche des périphériques et du contenu

Çà passe le réseau en Privé

Deady-Kill
 Posté le 21/02/2015 à 14:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ah oui j'ai oublié un détail : Je suis sous Windows 7, donc pas de barre des charmes :/

Et oui je suis en Administrateur.

Banzaiii
 Posté le 21/02/2015 à 15:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Dans ce cas, la manip de ferrand devrait fonctionner

Une infection ?

Deady-Kill
 Posté le 21/02/2015 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai entièrement réinitialisé Windows et même formaté mon DD au passage, donc non ce ne peut être une infection. Et non il n'y a aucun moyen de cliquer sur "réseau public.

Banzaiii
 Posté le 21/02/2015 à 16:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

IL s'agit de quelle version exacte de Seven ?

Le media d'installation est un original ou une iso bidouillée ?

Si tu as réinstallé, à la première connexion, il a dû te demander de choisir le type de réseau ..?

Certains sujets citent ce problème comme étant dù au parefeu d'Avast



Modifié par Banzaiii le 21/02/2015 16:44
Publicité
Deady-Kill
 Posté le 21/02/2015 à 16:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Windows 7 Familliale, je sais pas quelle SP, celle qui est mise a la réinitialisation de Windows.

C'est bien le Media d'installation.

A la première connexion j'ai mis Réseau Domestique, mais ça n'a pas fonctionné.

Comme mon PC a été réinitialisé, Avast n'est plus installé.

Banzaiii
 Posté le 21/02/2015 à 16:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Deady-Kill a écrit :

Windows 7 Familliale, je sais pas quelle SP, celle qui est mise a la réinitialisation de Windows.

Ben, vérifie qu'il est à jour, c'est-à-dire d'abord SP1 (tu peux le télécharger avec un autre PC et le transférer par clé USB)

+ après, à peu près 200 MAJ derrière

Mets nous une copie d'écran de ce que tu obtiens par === touche Windows + touche Pause

A la première connexion j'ai mis Réseau Domestique, mais ça n'a pas fonctionné.

C'est-à-dire ? Si tu as choisi Domestique et que ça n'a pas marché, tu as surement eu un message d'erreur

Au fait, il se connecte à quoi ce PC ?



Modifié par Banzaiii le 21/02/2015 17:01
Deady-Kill
 Posté le 21/02/2015 à 17:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai mis Domestique, mais il s'est mis tout seul en Public, et c'est ce qu'il s'était déjà passé avant la réinitialisation (On avait mis il y'a un moment en Domestique, mais c'est passé tout seul en public)

Il se connecte a une Livebox.

Banzaiii
 Posté le 21/02/2015 à 17:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Le PC n'est connecté à rien

Comme indiqué dans le post précédent, commence par le mettre à jour

Deady-Kill
 Posté le 21/02/2015 à 17:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est ce que je fais mais étant donné que le PC ou je suis (et ou je télécharge le fichier) est vraiment lent... J'en suis encore a la copie du fichier sur la clé USB xD

Deady-Kill
 Posté le 22/02/2015 à 12:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voilà, Mon PC a maintenant la SP1. Je te donne le screen même si je crois que le seul truc qui a changé c'est qu'il y'a marqué Service Pack 1 ^^.

Banzaiii
 Posté le 23/02/2015 à 08:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Essaie de télécharger chez Acer et de mettre à jour le pilote de la carte réseau et poste nous après un ipconfig /all

Appuyer et maintenir la touche Windows, presser la touche R et relâcher le tout

taper (ou copier/coller cela évite les erreurs de frappe) dans la boite de dialogue qui s'est ouverte

cmd /k netsh i s i>int.txt && ipconfig/all >> int.txt & notepad int.txt

puis cliquer sur Ok


Copier/coller ce qui s'affiche à l'écran dans ta prochaine réponse



Modifié par Banzaiii le 23/02/2015 08:31
Deady-Kill
 Posté le 23/02/2015 à 11:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Nouveau problème... Je trouve que quelques pilotes chez Acer... Et y'a pas le bon.

Publicité
Banzaiii
 Posté le 23/02/2015 à 11:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Comme tu ne dis pas de quel Acer il s'agit exactement ... ??

S'il n'y a vraiment que cela, ça doit être dans le pilote Chipset

Mets-nous l'ipconfig demandé



Modifié par Banzaiii le 23/02/2015 11:26
Deady-Kill
 Posté le 23/02/2015 à 12:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mon PC est un Acer Aspire X3812

Je vais installer le pilote Chipset. Voila mon ipconfig /all

Banzaiii
 Posté le 23/02/2015 à 12:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

La config est bidouillée en manuel et c'est n'importe quoi au niveau de la passerelle

Remets tout en automatique

Ps : il y a plus de pilotes que ce que tu montres chez Acer mais rien de spécifique pour la carte réseau Intel, donc Chipset

Tu t'es trompé tu as pris Windows 32 bits



Modifié par Banzaiii le 23/02/2015 12:28
Deady-Kill
 Posté le 23/02/2015 à 12:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui j'avais essayé différentes choses et j'avais pas remis normalement ^^

Banzaiii
 Posté le 23/02/2015 à 12:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

tu as mis à jour avec le bon driver chipset (64 bits) et pas le 32 que tu montrais ?



Modifié par Banzaiii le 23/02/2015 12:30
Banzaiii
 Posté le 23/02/2015 à 12:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Deady-Kill a écrit :

Oui j'avais essayé différentes choses et j'avais pas remis normalement ^^

tu as fait beaucoup de bidouilles que tu n'as pas mentionnées ?

Deady-Kill
 Posté le 23/02/2015 à 12:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ah en effet quand on est bête, c'est jusqu'au bout...

Voilà Finalement le bon ^^' (normalement)

Banzaiii
 Posté le 23/02/2015 à 12:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

le client dhcp du pc est actif ?

Invite de commande === sc query dhcp



Modifié par Banzaiii le 23/02/2015 12:40
Deady-Kill
 Posté le 23/02/2015 à 12:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

"STATE : RUNNING"

Je suppose que c'est ça ?

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
89,99 €Montre connectée Huawei Watch GT à 89,99 €
Valable jusqu'au 31 Mai

RueDuCommerce fait une promotion sur la montre connectée Huawei Watch GT qui passe à 89,99 € au lieu de 130 €. Avec son design avant-gardiste, sa lunette en céramique et son boitier en acier inoxydable, elle ne laissera personne indifférent. De plus, son écran AMOLED tactile de 1.39" vous apportera quant à lui toutes les informations dont vous avez besoin (GPS, notifications, ...), à tout moment de la journée. Offrant une autonomie exceptionnelle de 2 semaines, la Huawei Watch GT sera votre meilleure alliée pour vous accompagner partout, tout le temps. Elle intègre également la technologie Huawei TruSeen 3.0 afin de bénéficier d'un suivi régulier et permanent de votre rythme cardiaque. 


> Voir l'offre
89,99 €Routeur Netgear R6700 NIGHTHAWK (WiFi 1750 Mbps) à 89,99 €
Valable jusqu'au 30 Mai

Amazon fait une promotion sur le routeur Netgear R6700 NIGHTHAWK qui passe à 89,99 € livré gratuitement. On le trouve ailleurs à partir de 119 €. Ce routeur vous permettra de profiter du WiFi jusqu'à 1750 Mbps. Son amplificateur intégré vous permettra t'étendre la couverture de votre réseau jusqu'à 140 m². Le routeur dispose également de 4 prises Gigabit Ethernet et d'un port USB 3.0 sur lequel vous pourrez brancher une imprimante, une clé USB ou un disque dur externe qui sera partagé sur votre réseau.


> Voir l'offre
-25%Gardena : jusqu'à -25% sur les articles de jardin
Valable jusqu'au 30 Mai

Amazon fait une promotion sur une sélection d'articles de jardin bénéficient de remises jusqu'à -25%. Vous trouverez des pompes d'arrosage, des programmateurs, des raccords, des accessoires pour tondeuses, des outils, etc.


> Voir l'offre

Sujets relatifs
Problème connexion ethernet
Problème de connexion ETHERNET et WIFI
probleme connexion ethernet et wifi
Problème de connexion ethernet pour deux pc.
Problème connexion ethernet
Problème de connexion ethernet
probleme connexion ethernet...
probleme connexion usb et ethernet
problème connexion internet via ethernet
problème de connexion ethernet...
Plus de sujets relatifs à Problème de connexion en ethernet
 > Tous les forums > Forum Internet et Réseaux