> Tous les forums > Forum Linux
 problème de connexion en hdmi
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
starfox85
  Posté le 31/08/2017 @ 14:37 
Aller en bas de la page 

Bonjour,

Je possède un vidéoprojecteur que je ne peux pas utiliser avec un câble hdmi. Mon pc tourne sous LINUX Mint18, et j'ai essayé toutes les solutions, en vain. Mon pc est un Acer Travelmate 7730 qui fonctionne à merveille. Sur un deuxième pc, avec windows 10, çà fonctionne sans problème en composant le racourci Win+P. quelqu'un a-t-il une solution, svp?

Publicité
Logicien
 Posté le 31/08/2017 à 15:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

ton problème est intéressant, mais il faudrait plus d'information pour pouvoir trouver une solution. Premièrement, il faudrait connaître les détails de ton vidéo projecteur. Est-ce que tu comptes t'en servir comme écran d'affichage de ton bureau? Est-ce le seul écran ou tu veux utliser plus d'un écran avec Linux Mint? Je suppose que quand tu le branches rien ne s'affiche après le démarrage et que tu dois utiliser un autre écran pour y voir quelque chose.

Quel est le modèle de ta carte graphique?

Dans le configuration des écrans de ton bureau, est-ce que ton vidéo projecteur est reconnu? La sortie dans un terminal graphique des commandes

lspci | grep -i vga

et

xrandr

peut aider.



Modifié par Logicien le 31/08/2017 15:09
starfox85
 Posté le 31/08/2017 à 22:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Bonsoir,

Merci de m'aider. Mon vidéoprojecteur Excelvan EHD11 ne me sert qu'à regarder des films. Quand j'ouvre un terminal en tapant lspci | grep -i vga pour savoir le nom de ma carte graphique, voilà la réponse:

lspci | grep -i vga

00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)

patrick@patrick-TravelMate-7730 ~ $

avec la commande xrandr:

patrick@patrick-TravelMate-7730 ~ $ xrandr

Screen 0: minimum 8 x 8, current 1440 x 900, maximum 32767 x 32767

LVDS1 connected primary 1440x900+0+0 (normal left inverted right x axis y axis) 367mm x 229mm

1440x900 60.00*+ 59.89

1360x768 59.80 59.96

1280x800 60.00

1152x864 60.00

1024x768 60.00

800x600 60.32 56.25

720x450 60.00

640x480 59.94

DP1 disconnected (normal left inverted right x axis y axis)

DP2 disconnected (normal left inverted right x axis y axis)

HDMI1 disconnected (normal left inverted right x axis y axis)

TV1 disconnected (normal left inverted right x axis y axis)

VGA1 disconnected (normal left inverted right x axis y axis)

VIRTUAL1 disconnected (normal left inverted right x axis y axis)

patrick@patrick-TravelMate-7730 ~ $

Merci de l'aide apportée

Logicien
 Posté le 01/09/2017 à 11:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

La seule chose que je peux te dire c'est d'attendre que Linux Mint soit démarrée complètement avant de relier ton projecteur au port Hdmi de ton ordinateur. Toute suite après l'avoir connecté, affiche la sortie de la commande

dmesg|tail

afin de savoir si le noyau Linux a détecté un nouveau périphérique. Si oui, il doit être possible de l'utiliser via son nom de fichier de périphérique dans le répertoire /dev .



Modifié par Logicien le 01/09/2017 11:09
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
probleme connexion sous xubuntu
problème de connexion avec wifidog
Problème connexion sur NX client: mauvais écran
Réseaux Windows?! Problème de connexion
Problème avec une Connexion Local !!!
problème de connexion avec Ubuntu 7.04 live CD
problème connexion xp et sarge
problème de connexion
UBUNTU: probléme de connexion à internet.
Problème connexion Firefox sous SuSE
Plus de sujets relatifs à problème de connexion en hdmi
 > Tous les forums > Forum Linux