> Tous les forums > Forum Windows 7
 problème de connexion internet sur 1 de mes 3 PC
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
catsyl
  Posté le 27/10/2012 @ 10:12 
Aller en bas de la page 

Bonjour,

je ne m'en sors pas depuis 4 jours : je n'ai plus internet sur mon PC principal.

Ni via Mozilla, ni IE.

La câble est bien branché sur ma SFR Box.

2 autres PC fonctionnent grâce qu wifi.

La fenêtre "la connexion a échoué apparaît".

Je suis sous Windows 7 64 bits.

J'ai essayé de le faire fonctionner en wifi, mais j'ai aussi un souci avec le lecteur CD, donc je ne peux pas installer le pilote de la clé.

J'ai aussi tenté d'aller voir avec les commandes CMD, IPCONFIG.....mais mes connaissances sont limitées.

Un grand merci pour votre aide.

Sylvain.

Publicité
cddede
 Posté le 27/10/2012 à 10:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bienvenue sur pc astuces

regarde dans tes options internet si tout est coché

http://www.alicebox.fr/assistance/im/alice_routeur/ethernet/seven/05.jpg

essaye a l'aide de ton autre pc de transferer les drivers de ton cd sur une clé usb ainsi tu pourra les installés via ta clé usb et non ton lecteur cd qui marche pas



Modifié par cddede le 27/10/2012 10:41
catsyl
 Posté le 27/10/2012 à 11:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Merci,

tout est coché, j'ai bien vérifié.

je vais essayé de copier le pilote wifi sur une clé usb, mais je voudrais quand même fonctionner via le câble (mon PC est très proche de la box).

Tarabiscote
 Posté le 27/10/2012 à 11:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Salut,

Le mode routeur est actif ? (à vérifier dans l'interface de la box, pour t'y rendre, entre ton adresse IPV4 dans la barre d'adresse de ton navigateur internet (Firefox ou IE))

11gsxr35
 Posté le 27/10/2012 à 12:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

{#}

"démarrer""executer""devmgmt.msc" pour vérifier si il n'y a pas d'anomalie.

Si ok, vérifier avec un autre cable.

Banzaiii
 Posté le 27/10/2012 à 12:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Le mode routeur est actif ?

Forcément puisqu'il y deux autres PC connectés

Banzaiii
 Posté le 27/10/2012 à 12:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Le mode routeur est actif ?

Forcément puisqu'il y deux autres PC connectés

@catsyl

fais nous un ipconfig avec le cable branché

tu fais touche Windows+touche R

dans la fenetre qui s'ouvre tu tapes(ou copies/colles ça évite les erreurs) cmd /k ipconfig /all > ip.txt & notepad ip.txt puis clic sur ok

tu copies/colles dans ta réponse ce qui s"affiche à l'écran

catsyl
 Posté le 27/10/2012 à 15:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Merci à tous.

j'ai essayré avec une clé wifi (elle fonctionne sur un 2ème PC); le liaison est OK avec la box, mais toujours pas d'internet.

Miss68, voici l'ipconfig et toutes les infos :

Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : syl-HP
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non

Carte Ethernet Connexion au r‚seau local :

Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Adresse physique . . . . . . . . . . . : 6C-62-6D-D4-F0-48
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::e86b:3f9f:fcff:5f88%12(pr‚f‚r‚)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.81(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .ÿ. . . . . : samedi 27 octobre 2012 09:38:18
Bail expirant. . . . . . . . .ÿ. . . . : dimanche 28 octobre 2012 09:38:18
Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 255877510
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-15-22-A2-DE-40-61-86-CC-5D-EE
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Tunnel isatap.{3E2BAF61-6852-42DA-AD6F-B22782C3D6A5} :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft ISATAP Adapter
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Connexion au r‚seau local* 9 :

Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui
Adresse IPv6. . . . . . . . . . .ÿ. . .: 2001:0:5ef5:79fb:b2:234a:b0a6:55db(pr‚f‚r‚)
Adresse IPv6 de liaison locale. . . . .: fe80::b2:234a:b0a6:55db%11(pr‚f‚r‚)
Passerelle par d‚faut. . . .ÿ. . . . . : ::
NetBIOS sur TCPIP. . . . . . . . . . . : D‚sactiv‚

MERCI.

Banzaiii
 Posté le 27/10/2012 à 17:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

L'ipconfig à l'air ok

tu as quoi comme parefeu et antivirus ?

tu en as desinstallé un récemment, si oui, lequel et comment ?



Modifié par Banzaiii le 27/10/2012 18:00
Publicité
catsyl
 Posté le 27/10/2012 à 19:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Mon anti virus est Avast.

J'ai désactivé le parefeu Windows ce matin.

Je me suis aperçu il y a peu que MacAfee était installé ((je ne peux expliquer comment il s'est installé; sûrement une manip involontaire); je l'ai désisntallé.

Voilà pour ce que je peux dire.

11gsxr35
 Posté le 27/10/2012 à 22:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

MacAfee security s'installe avec flash player ou adobe reader si tu ne décoches pas l'option.

pour le reste,as tu vérifié ce que je t'ai demandé?

Chérif
 Posté le 28/10/2012 à 07:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut

déjà

est-ce que tu peux pinguer www.google.fr

depuis cmd

catsyl
 Posté le 28/10/2012 à 09:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

bonjour et merci,

pour répondre :

non , je n'ai pas de souci sur mes périphériques (j'ai l'ancé la commande demandée).

Et le ping vers www.google.fr me donne :

réponse de 173......... octets=32 temps=19ms TTL=53

etc

statistiques paquets envoyés 4 reçus 4 perdus 0

Je ne sais pas ce qu'il faut en conclure et quels sont les autres test à faire.

Merci pour le coup de main.

catsyl
 Posté le 28/10/2012 à 09:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

...j'ai aussi changé de câble réseau, sans résultat.

Chérif
 Posté le 28/10/2012 à 09:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

essaie avec un autre navigateur

et regarde dans tes paramètres carte réseau s'il y a pas un truc en plus

nettoie aussi ton dns en cmd

attribue aussi une adresse ip fixe

répare ta couche réseau

vire tous les firefall et antivirus pour faire les tests

si tu as windows 7 en mode sans échec réseau tu pourras voir si tu peux acceder âr le biais de ton navigator google

si oui regarde ton system après

Car si tu arrives en CMD de pinguer google et pas avec ton navigateur alors il faut jeter un oeil sur le protocole http



Modifié par Chérif le 28/10/2012 09:34
catsyl
 Posté le 28/10/2012 à 16:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

merci Chérif, mais je ne suis pas compténte pour ces opérations.

Y a t-il un lien où je peux trouver les procdures ?

(nettoyage DNS, attribution IP fixe, réparer couche réseau).

Encore merci.

11gsxr35
 Posté le 28/10/2012 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

{#}

nettoyer cache dns

"démarrer""executer""cmd" puis ipconfig /flushdns

attribuer ip fixe

"démarrer""executer""ncpa.cpl"

clic droit sur ta connexion reseau "proppriétés"

puis double clic"protocole internet version 4"

puis attribue une adresse fixe

par exemple 192.168.1.10

Publicité
catsyl
 Posté le 28/10/2012 à 17:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

ça y est, je viens de faire tout ça et toujours rien : Désespérant.

Il me reste à trouver un autre navigateur, je m'y mets.

Merci.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Sécurité de windows/authentification réseau : Problème connexion Internet
problème de connexion internet
Probleme connexion internet
Problème de connexion avec Internet!
Problème connexion internet + code erreur 80072efe
probleme de connexion internet netbook HP
probleme connexion internet
probleme de connexion internet avec window 7
Problème connexion internet, réseau non identifié
Connexion internet via routeur sous Windows7
Plus de sujets relatifs à problème de connexion internet sur 1 de mes 3 PC
 > Tous les forums > Forum Windows 7