> Tous les forums > Forum Internet et Réseaux
 Problème de connexion proxy IPCop sur Internet Explorer via GPO
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Kruul
  Posté le 14/05/2014 @ 22:13 
Aller en bas de la page 
Nouvel astucien

Bonsoir,

J'ai mis en place une infrastructure virtuel avec VMWare Workstation 10.0.

Mes machines:

- Windows serveur 2012 (AD + GPO)

- IPCop 2.0.3 (avec proxy mandataire)

- Windows 7

J'ai mis en place un un proxy mandataire non-transparent pour authentifier les clients grâce au serveur LDAP de mon Active Directory.

Mais sans GPO les utilisateurs peuvent modifier les paramètres de connexions proxy sans aucun problème, donc j'en ai créé une pour cela avec un UO.

Le problème est qu'avec mon UO je n'arrive pas à me connecter à mon serveur proxy, alors que sans UO il n'y a pas le moindre problème. (J'ai pourtant accorder les délégations à mon utilisateur).

J'ai créer un groupe d'utilisateurs pour lié mes utilisateurs de l'UO aux connexions du proxy.

Mes configuration du proxy sont :

Paramètres communs LDAP:

DN de base : cn=users,dc=pointet,dc=gsb Type LDAP : Active Directory

Serveur LDAP : l'adresse IP de mon serveur 2012. Port : 389

Paramètres BIND DN :

Nom d'utilisateur Bind DN: cn=ldapbind,dc=pointet,dc=gsb Mot de passe BIND DN : MDP de cette utilisateur.

Et Accès controlé par groupe :

Groupe requis : cn=intusers,cn=users,dc=pointet,dc=gsb

J'ai suivis ce tutoriel fait pour ADV proxy qui a le même principes de paramétrage : http://www.advproxy.net/ldapads.html

A mon avis c'est la GPO du Default Domaine Policy ou du Default Domaine Controler Policy qui fait planter la mienne mais vu que je débute dans se large domaine qui est la stratégie local je ne vois pas ce que c'est.

Est-ce que quelqu'un ayant déjà connu ce problème ou ayant une idée correct pourrais m'aider SVP ???

Merci d'avance.

Publicité
Pierre95
 Posté le 14/05/2014 à 22:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonjour,

Je pense que tu t'es trompé de Forum.

Demande au modérateur de déplacer ton sujet dans le Forum "Internet et Réseau" ou tu trouveras plus d'interlocuteurs.

Pour cela cliques sur le petit triangle jaune avec un point d'exclamation en haut de ta question.



Modifié par Pierre95 le 14/05/2014 22:23
Kruul
 Posté le 14/05/2014 à 22:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonsoir Pierre95,

Vu que ça concerne une infrastructure virtuel j'ai préféré le poster dans sécurité logiciel.

Mais je vais quand même le mettre dans la partit matériel "Internet et réseau" si c'est autorisé.

Merci.

Kruul
 Posté le 15/05/2014 à 20:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

C'est bon c'est supprimer car sa appartient au domaine de la sécurité.

Cordialement

Fill
 Posté le 15/05/2014 à 20:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Kruul a écrit :

C'est bon c'est supprimer car sa appartient au domaine de la sécurité.

Cordialement

Problème pour le forum Internet & réseaux. Je demande le transfert.

Fill

Kruul
 Posté le 15/05/2014 à 21:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

ok ok merci

pcastuces
 Posté le 15/05/2014 à 23:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Internet et Réseaux qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
Titus68
 Posté le 16/05/2014 à 00:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour,

Voir peut-être ce point (à appliquer aussi pour TSE) : http://www.advproxy.net/vista.html

Kruul
 Posté le 17/05/2014 à 06:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci pour t'a réponses Titus68 mais malheureusement même si c'est une bonne idée, elle n'est pas correct. :(

Je cherche encore mais n'y arrive toujours pas...

Publicité
Titus68
 Posté le 17/05/2014 à 10:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Kruul,

Malheureusement je connais un peu AD mais le reste pas du tout. Je sais qu'avec certains logiciels on n'a du mettre un serveur kerberos en place pour que l'utilisateur puisse se connecter depuis le logiciel directement sans réentrer l'utilisateur du domaine, c'est un peu pour çà que je pensais à cette histoire d'authentification ntlm.

Il doit bien y avoir un log où sont enregistrées les erreurs (et autre) pour le logiciel (ou le journal des évènements), coté serveur ou client, non ?



Modifié par Titus68 le 17/05/2014 10:53
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème de connexion internet explorer avec outlook
Probleme connexion internet explorer
Probleme connexion Explorer/Msn --> proxy
Problème connexion Internet explorer
Problème de connexion internet
Problème restaure onglet sur Internet Explorer 8 comment régler ce problème
Problème avec ma connexion internet
Probleme connexion Internet svp
Probleme connexion internet
Problème de connexion internet sur PC portable
Plus de sujets relatifs à Problème de connexion proxy IPCop sur Internet Explorer via GPO
 > Tous les forums > Forum Internet et Réseaux