× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 Problème de connexion réseau local
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Oli359
  Posté le 27/07/2005 @ 16:48 
Aller en bas de la page 
Petit astucien
Bonjour à toutes et tous. Voilà, j'ai récemment acheté un câble réseau afin de relier les 2 pc que je possède chez moi, le but étant de partager quelques dossiers et une imprimante. Pour ce qui est de la connexion internet, je dispose d'un modem sans fil et chaque possède à son propre récepteur. En fait, le problème principal est que la connexion ne fonctionne pas bien du tout. Par exemple : - Le premier jour où j'ai connecté les deux pc, j'ai réussi à imprimer sur l'imprimante qui est reliée à l'autre pc. Mais maintenant, ça ne fonctionne plus du tout. Je trouve bien l'imprimante partagée dans ma liste d'imprimante, mais elle ne veut rien imprimer... Pourquoi??? - Lorsque je vais voir dans mes connexions réseau, je trouve dans la liste le nom de l'autre pc. Quand je clique dessus, je peux accéder aux dossiers partagés mais le contraire n'est pas possible. C'est-à-dire que de l'autre pc je ne parviens pas à accéder au mien (j'ai pourtant bien partagé certains dossiers...). Pourquoi??? Voilà en gros les problèmes que je rencontre. La question que je vous demande en fait est de savoir comment faire une connexion proprement "dans les règles de l'art" (faut avouer que j'ai eu pas mal de problèmes et que j'ai du beaucoup chipoter...). Si quelqu'un se sent suffisament courageux pour m'aider, il est le bienvenu, parce que je n'y connais pas grand chose!!! Merci d'avance... config de l'autre pc : - Windows XP édition familliale, sp 2 - Firewall : zone alarm free
Publicité
jey035
 Posté le 27/07/2005 à 17:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
salut Oli vérifi dans Zone alarm si tu es en mode furtif, car en mode furtif les autres pc de ton réseau ne peuvent acceder chez toi. Pare-feu >> onglet général si tu veux rester en furtif sur internet tu rajoutes l'adresse IP des ordinateurs de ton réseau dans la zone sécurisée Pare-feu>>onglet Zone>> ajouter voila bon courage
Oli359
 Posté le 28/07/2005 à 09:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut Jey... Je m'excuse d'avance pour la lenteur que j'aurai à répondre à ce post. Les vacances étant, je ne suis pas régulièrement devant mon pc et l'organisation de mon temps est plus qu'aléatoire... Ceci dit, je teste ton conseil dans les plus brefs délais. Je pense que l'on va dans une bonne direction, car j'ai remarqué en effet que zone alarm avait plutôt tendance à empêcher la connexion entre les 2 pc... Au fait, au niveau de l'adresse IP, lorsque je fais un test du matériel avec Everest, je vois qu'au niveau du réseau j'obtiens 2 adresses IP. Il y en a une qui correspond à internet, l'autre à ma carte réseau. Je suppose que si je fais un test ping, c'est l'adresse IP de la carte réseau que je dois utiliser... Je dis une bêtise?? Bonne journée! [bierre]
jey035
 Posté le 28/07/2005 à 10:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bojour je te rassure moi aussi mon emploi du temps est aléatoire [clindoeil] bon pour résumer tu as 2 pc connecté ensemble via un cable réseau et chacun est connecté à internet grace à un modem sans fil c'est ca? si c'est ca il est normal que tu es 2 IP l'un correspond à ta carte réseau et l'autre à ta carte sans fil il faut mettre l'IP de ta carte réseau en Zone sécurisé (voir post précédent) et l'IP de la carte sans fil en Zone Internet ( elle doit déja y etre par défaut normalement) ainsi tu pourras rester en furtif sur internet et partager tes fichiers en mode local sans risque; bon courage
Oli359
 Posté le 29/07/2005 à 10:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut Jey, bonjour tout le monde. Pour ce qui est de la configuration matériel, c'est bien ça. Bon, j'ai fait ce que tu m'as recommandé. Pourtant, lorsque je fais un test "ping" avec les adresses IP des mes cartes réseau, ça ne fonctionne pas. J'ai toujours le message "délai d'attente dépassé", et ce dans les 2 sens. Pourtant, lorsque je fais le test avec les adresses IP des ma connexion internet, ça fonctionne... Est-ce normal??? Je ne désespère pas, je vais y arriver!!! En attendant une réponse de ta part, je continue à chercher une solution... A+ [hello]
jey035
 Posté le 29/07/2005 à 10:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bonjour Oli tu as bien mis tes deux cartes réseau en mode sécurisé, et ton mode sécurisé est bien en mode Moyen? tes cartes réseaux sont en Ip fixe ou mobile? ca peux venir de ca, mets l'IP de tes cartes réseau en fixe et défini une adresse pour chaque carte du style 192.168.0.2 et 192.168.0.3 Attention pense à les mettre en sécurisé dans ZA sinon tu auras le meme problème bon courage tiens moi au courant
Oli359
 Posté le 29/07/2005 à 10:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Re-bonjour bon, j'ai dit une demi bêtise. Pour ce qui est des impressions, ça fonctionne de nouveau. Et je continue à accéder à l'autre ordinateur via mon poste. En revanche, le contraire n'est toujours pas possible. Lorsque de l'autre poste je clique sur l'icone de mon pc dans "réseau local", une fenêtre s'ouvre et m'indique "que je ne dispose pas des autorisations nécessaires pour utiliser cette ressource réseau... blablabla... accès refusé". J'ai pourtant bien partagé le disque C... Je ne comprends pas ce qui se passe. Y a t'il une manipulation que j'aurais oublié de faire?? Merci d'avance pour votre aide. Bonne journée
Oli359
 Posté le 29/07/2005 à 11:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Oups, j'aivais pas vu que tu avais déjà répondu... Comment je vois si les adresse IP sont fixes ou mobiles? Et dans zone alarm, je mets l'adresse IP en Hôte, Adresse IP, Plage IP ou Sous réseau?

Modifié par Oli359 le 29/07/2005 11:02
jey035
 Posté le 29/07/2005 à 11:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
c'est pas grave [clindoeil] dans panneau de configuration >> connextion réseau et internet>> tu selectione ton réseau local une fenetre s'ouvre tu clique sur propriété puis sur protocole internet et la tu dois avoir une fenetre : avec obtenir une adresse IP automatiquement et définir adresse IP tu cliques sur le deuxième et tu saisi l'adresse que tu veux exemple post précédent pour le masque il se mettra tout seul mais par défaut c'est 255.250.255.0 si tu as autre chose c n'est pas grave[clindoeil] la paserelle tu peux la laisser vide c'est si tu veux que ton ordinateur par exemple se connecte à internet par l'intermédiaire d'u ordinateur passerelle ou d'un modem par l'ethernet. bon et la cela devrait marcher
Publicité
Oli359
 Posté le 30/07/2005 à 14:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Hello tout le monde,... Je crois que c'est désespéré [pleurer]. J'ai pourtant bien fait tout ce que tu m'as recommandé, zone alarm est configuré correctement, chaque carte réseau à son adresse IP distincte, mais ça ne fonctionne toujours pas. Je dirais même que c'est encore pire, car sur aucun des deux pc je vois apparaître l'autre ordinateur dans les favoris réseaux. Impossible donc d'avoir accès à quoi que ce soit d'un pc vers l'autre et les requêtes ping ne fonctionnent pas non plus. Ils ont pourtant tous les 2 le même nom de groupe de travail : "MSHOME", chacun a son nom bien définit, mais ça ne marche pas du tout... La différence de version de windows y serait pour quelque chose??? Sur le mien j'ai XP pro, sp1, l'autre est sur XP famillial, sp2... Ca m'étonnerait quand même... Y aurait-il quelque chose que j'ai oublié au niveau de la configuration des connexions réseau? Je me sens complètement largé!!! [boom] (le pire c'est que j'ai déjà réussi à mettre des pc en réseau sans rien y connaître, mais là, ça va pas du tout!!!...[grincheux]) HELP... Bonne journée à tous...

Modifié par Oli359 le 30/07/2005 14:57
jey035
 Posté le 01/08/2005 à 09:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bonjour Oli fais démarrer >>executer >> tu tapes cmd puis Ipconfig\all sur chaque ordinateur, vérifie alors que dans ZA tu a les bonnes adresses IP et surtout que les deux ordinateurs ont une adresse différente deuxièmement vérifie que dans ZA dans tes zones tu as bien choisi sous réseau de carte et pas hote ou adresse Ip ... bon courage
Oli359
 Posté le 04/08/2005 à 20:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Hello Jey, voilà, je viens de faire les vérifications des adresses IP. Elles sont effectivement différentes sur chacun des pc et sont correctement enregistrées dans zone alarm (sous réseau et en zone sécurisée), mais ça ne marche toujours pas. Lorsque je fais un test ping, le résultat est toujours pareil : délai d'attente dépassé, et ce dans les 2 sens... et même lorsque zone alarm est "éteind". Je désespère... [crazy] Le problème ne viendrait-il pas d'ailleur???... Bon courage à toi aussi [clindoeil] Bonne soirée! [bierre] A+
Oli359
 Posté le 11/08/2005 à 13:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
un chti up!!
jey035
 Posté le 11/08/2005 à 13:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bonjour oli, tu a quoi comme antivirus? as tu défini tes deux ordinateurs dans le meme groupe de travail? pour l'ordinateur en SP2 tu as bien désactivé le firwall de Xp? Edit: tu as bien autorisé le partage de fichier lors de la création de ton réseau?

Modifié par jey035 le 11/08/2005 13:58
Oli359
 Posté le 11/08/2005 à 14:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour Jey, Mes 2 pc sont équipés d'Avast et ils ont tous les 2 le même groupe de travail. Et j'ai effectivement partagé des dossiers...
cocoraton
 Posté le 11/08/2005 à 14:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
[hello] tout le monde, Je crois que Oli a abandonné et je prends la relève car j'ai EXACTEMENT le même problème que lui !!! je récapitule en vitesse et très simplement... Je parviens à me connecter sur le net avec le 2ème pc (que g nommé "marc" et qui prend source sur le mien)j'ai accès à ses dossiers mais par contre, lui n'a pas accès au mien (que j'ai nommé "moi") Je le vois mais le message suivant apparaît..."\\moi n'est pas accessible. vous ne disposez peut-être pas des autorisations....." Pare feu desactivé des 2 côtés Antivirus désactivé winxp pro sp2 sur le "moi" winxp pro sur le "marc" J'ai été assez clair ??? [bigsmile] La solution doit être très simple mais je la trouve pas !!! [confus] Merci d'avance de votre aide [clindoeil]
jey035
 Posté le 11/08/2005 à 14:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
essais en désactivant le bouclier réseau de avast et le bouclier Web, car cela peut provoquer des incompatibilitées avec Avast tiens moi au courant
Publicité
cocoraton
 Posté le 11/08/2005 à 14:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
le bouclier avast, c'est le pare feu non ? et le bouclier web, c'est l'antivirus non ? ils sont tous les 2 désactivés !
Fab013
 Posté le 11/08/2005 à 15:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Salut, Ah non, desole, mais AVAST n'est qu'un antivirus. A+ fab013
Oli359
 Posté le 11/08/2005 à 15:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
jey035 a écrit : ...car cela peut provoquer des incompatibilitées avec Avast tiens moi au courant
Je suppose que tu as voulu dire zone alarm? Ok, je regarderai à ça dans les plus brefs délais et te tiendrai au courant... Sinon, chère cocoraton, sache que non, je ne lacherai pas l'affaire!!! [clindoeil] Je suis plutôt du genre tétu... A très bientôt [hello]
cocoraton
 Posté le 11/08/2005 à 15:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
mon antivirus c'est AV eTrust Antivirus et le pare feu, ben c'est le pare fue de windows. Sinon j'ai ad aware aussi mais il ne fonctionne que quand je l'active, donc../ voilà ! Merci Oli de ne pas abandonné ! [clindoeil]
cocoraton
 Posté le 11/08/2005 à 15:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
J'ai tapé la commande cmd dans executer et voici ce que j'obtiens sur chacun ordi... Moi: carte ethernnet pont reseau 3 suffixe DNS propre a la connexion adresse ip............... 192.168.0.1 masque de sous reseau.... 255.255.255.0 passerelle par defaut.... carte ppp speed touch usb suffixe DNS propre a la connexion adresse ip............... 217.136.190.175 masque de sous reseau.... 255.255.255.255 passerelle par defaut.... 217.136.190.175 Marc : carte ethernet au reseau local suffixe DNS propre a la connexion : mshome.net adresse ip............... 192.168.0.178 masque de sous reseau.... 255.255.255.0 passerelle par defaut.... 192.168.0.1 Voilà, ça c'est du clair hein ? [bigsmile] Cela dit j'ai essayer de donner 192.168.0.1 pour moi et 192.168.0.2 pour marc et laisser le masque de sous reseau tel kel mais ça n'a pas fonctionné! c'était même pire puisque je ne voyais plus le 2ème pc et je ne savais pas avoir accès au net !!! c'est pour ça que j'ai laissé gérer l'ordi ! Merci quand même de votre patience ! [clindoeil]
jey035
 Posté le 11/08/2005 à 16:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour Cocoraton as tu lors de ton installation du réseau autorisé le partage des dossiers sur l'ordinateur "Moi"? as tu défini dans le par feu windows que la carte réseau de Moi fonctionnait sur un zone sécurisé? Oli >> les deux services de Avast Bouclier Web et Réseau, ne sont pas compatible avec Zone alarm, d'ailleur si tu installes Avast après ZA il te le dis et les désactive tous seul. Fab013>> je suis d'accord avec toi, Avast n'est qu'un antivirus, les 2 bouclier précédemment nommé ne sont que des appelations d'Avast (il créé tous les deux une sorte de proxi sur ta machine pour permettre le scan de toutes données entrantes [clindoeil]) oli>> tiens moi au courant
cocoraton
 Posté le 11/08/2005 à 17:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Oui lors de l'install j'ai bien cocher l'option autoriser le partage des dossiers ! par contre je ne vois pas ce que tu veux dire a propos du pare feu windows ! je l'ai desactivé et je ne vois pas l'option dont tu parles !!! je vois l'onglet general (où j'ai desactivé)puis il y a l'onglet exception où tout est cocher et enfin avancé où je peux voir... pont reseau3 et speed touche usb si je vais dans parametre de speed touch, il n'y a rien de coché par contre dans parametre pont reseau, DHCP 67 et 68 sont coches ainsi que DNS et UPnP (TCP) et UPnP (UPC) je ne comprends pas comment je peux accéder aux dossiers de marc et que marc ne peux pas accéder aux miens !!!!!
jey035
 Posté le 11/08/2005 à 17:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
donc tu n'as plus de parefeu alors?
cocoraton
 Posté le 11/08/2005 à 17:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
non mais c'est pas grave ! j'ai pas peur c'est pas pour un jour ou 2 !
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
24,99 €Enceinte connectée Amazon Echo Dot (3ème génération) avec assistant Alexa à 24,99 €
Valable jusqu'au 28 Septembre

Amazon fait une promotion sur l'enceinte Amazon Echo Dot (3ème génération) qui passe à 24,99 € (au lieu de 59,99 €). L'appareil piloté par la voix fonctionne avec Alexa, l’intelligence artificielle développée par Amazon. Vous pourrez avec elle écouter de la musique, interagir avec vos appareils domotiques, écouter les infos, la radio, connaître la météo et d’accéder à des milliers d’autres possibilités grâce aux Skills : recettes de cuisine, petits jeux, etc. Par rapport à la génération précédente, le son est amélioré et l'enceinte arbore un nouveau design.


> Voir l'offre
18,99 €Micro clé USB 3.1 Sandisk Ultra Fit 128 Go à 18,99 €
Valable jusqu'au 28 Septembre

Amazon fait une promotion sur la micro clé USB Sandisk Ultra Fit d'une capacité de 128 Go qui passe à 18,99 €. La minuscule taille de cette clé USB va vous permettre de la laisser brancher en permanence sur votre portable, votre TV ou votre autoradio sans qu'elle dépasse de manière disgracieuse. Sa compatibilité USB 3.1 lui permet d'atteindre des débits jusqu'à 130 Mo/s. 


> Voir l'offre
79,99 €Imprimante Laser HP LaserJet Pro M15w (monochrome, USB, WiFi) à 79,99 €
Valable jusqu'au 28 Septembre

Boulanger propose actuellement l'imprimante Laser monochrome HP LaserJet Pro M15w à 79,99 € alors qu'on la trouve ailleurs à partir de 99 €. Cette imprimante peut être utilisée sans fil via le WiFi ou bien directement connectée à votre ordinateur via son port USB. Elle est fournie avec un toner de démarrage (500 pages). Comptez 56,99 € pour le toner de remplacement HP officiel (1000 pages) ou 32,89 € pour les 2 toners de remplacement compatibles chez Amazon (1000 pages chacun)


> Voir l'offre

Sujets relatifs
probleme connexion reseau local
Important problème connexion (réseau local)
Probleme perte de connexion dans un réseau local
problème de connexion réseau local
probleme connexion reseau local
carte connexion réseau local
Problème de réseau et de connexion
problème réseau local NAS freebox en wifi !
Problème de connexion par réseau RJ45
Sécurité de windows/authentification réseau : Problème connexion Internet
Plus de sujets relatifs à Problème de connexion réseau local
 > Tous les forums > Forum Internet et Réseaux